<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]--><head><link media="all" href="https://defense-update.com/wp-content/cache/autoptimize/css/autoptimize_a64be04d855fa558164c7c05109e9e6c.css" rel="stylesheet" /><title>Armata Tank Field Tested in Syria - Defense Update:</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://defense-update.com/xmlrpc.php" /><meta property="og:image" content="https://defense-update.com/wp-content/uploads/2020/04/T14_white.jpg" /><link rel="icon" type="image/png" href="https://defense-update.com/wp-content/uploads/2014/04/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield76-1.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield144.png" /><meta name="description" content="Russia has been testing its latest and most advanced tank - the T-14 Armata in Syria. Since the tank is currently in a developmental testing phase, it is likely that its mission to Syria is considered a field trial rather than a combat mission. First deliveries to operational units are expected next year. - Defense Update:" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://defense-update.com/20200420_t14_syria.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Armata Tank Field Tested in Syria - Defense Update:" /><meta property="og:description" content="Russia has been testing its latest and most advanced tank - the T-14 Armata in Syria. Since the tank is currently in a developmental testing phase, it is likely that its mission to Syria is considered a field trial rather than a combat mission. First deliveries to operational units are expected next year. - Defense Update:" /><meta property="og:url" content="https://defense-update.com/20200420_t14_syria.html" /><meta property="og:site_name" content="Defense Update:" /><meta property="article:tag" content="Armata" /><meta property="article:tag" content="Russia" /><meta property="article:tag" content="Syria" /><meta property="article:tag" content="T-14" /><meta property="article:section" content="Armored vehicles" /><meta property="article:published_time" content="2020-04-20T12:00:20+00:00" /><meta property="og:image" content="https://defense-update.com/wp-content/uploads/2020/04/T14_white.jpg" /><meta property="og:image:secure_url" content="https://defense-update.com/wp-content/uploads/2020/04/T14_white.jpg" /><meta property="og:image:width" content="725" /><meta property="og:image:height" content="483" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Russia has been testing its latest and most advanced tank - the T-14 Armata in Syria. Since the tank is currently in a developmental testing phase, it is likely that its mission to Syria is considered a field trial rather than a combat mission. First deliveries to operational units are expected next year. - Defense Update:" /><meta name="twitter:title" content="Armata Tank Field Tested in Syria - Defense Update:" /><meta name="twitter:site" content="@defenseupdate" /><meta name="twitter:image" content="https://defense-update.com/wp-content/uploads/2020/04/T14_white.jpg" /><meta name="twitter:creator" content="@defenseupdate" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://defense-update.com/#organization","name":"Defense-Update","url":"https://defense-update.com/","sameAs":["https://twitter.com/defenseupdate"],"logo":{"@type":"ImageObject","@id":"https://defense-update.com/#logo","inLanguage":"en-US","url":"https://defense-update.com/wp-content/uploads/2014/04/DUlogo300magazin.png","width":300,"height":100,"caption":"Defense-Update"},"image":{"@id":"https://defense-update.com/#logo"}},{"@type":"WebSite","@id":"https://defense-update.com/#website","url":"https://defense-update.com/","name":"Defense Update:","inLanguage":"en-US","description":"Military Technology &amp; Defense News","publisher":{"@id":"https://defense-update.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://defense-update.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://defense-update.com/20200420_t14_syria.html#primaryimage","inLanguage":"en-US","url":"https://defense-update.com/wp-content/uploads/2020/04/T14_white.jpg","width":725,"height":483},{"@type":"WebPage","@id":"https://defense-update.com/20200420_t14_syria.html#webpage","url":"https://defense-update.com/20200420_t14_syria.html","name":"Armata Tank Field Tested in Syria - Defense Update:","isPartOf":{"@id":"https://defense-update.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://defense-update.com/20200420_t14_syria.html#primaryimage"},"datePublished":"2020-04-20T12:00:20+00:00","dateModified":"2020-04-20T12:00:20+00:00","description":"Russia has been testing its latest and most advanced tank - the T-14 Armata in Syria. Since the tank is currently in a developmental testing phase, it is likely that its mission to Syria is considered a field trial rather than a combat mission. First deliveries to operational units are expected next year. - Defense Update:"},{"@type":"Article","@id":"https://defense-update.com/20200420_t14_syria.html#article","isPartOf":{"@id":"https://defense-update.com/20200420_t14_syria.html#webpage"},"author":{"@id":"https://defense-update.com/#/schema/person/69096c846a9d350cb2960d208b3a7894"},"headline":"Armata Tank Field Tested in Syria","datePublished":"2020-04-20T12:00:20+00:00","dateModified":"2020-04-20T12:00:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://defense-update.com/20200420_t14_syria.html#webpage"},"publisher":{"@id":"https://defense-update.com/#organization"},"image":{"@id":"https://defense-update.com/20200420_t14_syria.html#primaryimage"},"keywords":"Armata,Russia,Syria,T-14","articleSection":"Armored vehicles,Latest News,Middle East,Russia,Trending","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://defense-update.com/#/schema/person/69096c846a9d350cb2960d208b3a7894","name":"News Desk","image":{"@type":"ImageObject","@id":"https://defense-update.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/501a1caa9a45f77029bdfd63838d5ee8?s=96&d=blank&r=g","caption":"News Desk"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Defense Update: &raquo; Feed" href="https://defense-update.com/feed" /><link rel="alternate" type="application/rss+xml" title="Defense Update: &raquo; Comments Feed" href="https://defense-update.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Defense Update: &raquo; Armata Tank Field Tested in Syria Comments Feed" href="https://defense-update.com/20200420_t14_syria.html/feed" />  <script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://defense-update.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' /> <![endif]--><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript'>var cmtt_data = {"tooltip":{"clickable":0,"top":3,"left":23,"endalpha":95,"borderStyle":"none","borderWidth":"0px","borderColor":"#000","fontSize":"13px","padding":"2px 12px 3px 7px","borderRadius":"6px"},"ajaxurl":"https:\/\/defense-update.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var advanced_ads_responsive = {"reload_on_resize":"0"};</script> <script type='text/javascript'>var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script> <link rel='https://api.w.org/' href='https://defense-update.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defense-update.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defense-update.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://defense-update.com/?p=155213' /><link rel="alternate" type="application/json+oembed" href="https://defense-update.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefense-update.com%2F20200420_t14_syria.html" /><link rel="alternate" type="text/xml+oembed" href="https://defense-update.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefense-update.com%2F20200420_t14_syria.html&#038;format=xml" /> <style type='text/css'>/* CSS Code for the Registration Form */

/* The Main Registration Form Table */
.wpm_registration{
	clear:both;
	padding:0;
	margin:10px 0;
}
.wpm_registration td{
	text-align:left;
}

/* CSS for Registration Error Messages */
.wpm_err{
	color:#f00;
	font-weight:bold;
}

/* CSS Code for the Registration Instructions Box */

/* The Main Instructions Box */
#wlmreginstructions{
	background:#ffffdd;
	border:1px solid #ff0000;
	padding:0 1em 1em 1em;
	margin:0 auto 1em auto;
	font-size:1em;
	width:450px;
	color:#333333;
}

/* Links displayed in the Instructions Box */
#wlmreginstructions a{
	color:#0000ff;
	text-decoration:underline;
}

/* Numbered Bullets in the Instructions Box */
#wlmreginstructions ol{
	margin:0 0 0 1em;
	padding:0 0 0 1em;
	list-style:decimal;
	background:none;
}

/* Each Bullet Entry */
#wlmreginstructions li{
	margin:0;
	padding:0;
	background:none;
}


/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }</style><script type="text/javascript">document.documentElement.className += " js";</script> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/defense-update.com\/wp-admin\/","wpRestNonce":"43fd600053","wpRestUrl":"https:\/\/defense-update.com\/wp-json\/","permalinkStructure":"\/%year%%monthnum%%day%_%postname%.html"};</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta name="twitter:widgets:link-color" content="#0080ff"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"> <script>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</script> <style>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</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MF9ZXB');</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '286428148640706');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=286428148640706&ev=PageView&noscript=1"
/></noscript> <script type="text/javascript">_linkedin_partner_id = "519522";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();</script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=519522&fmt=gif" /> </noscript> <img src="https://tracker.metricool.com/c3po.jpg?hash=f0266d393e3b7ec9ac62d8488189ebbd" /> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://defense-update.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://defense-update.com/category/2_land",
                    "name": "Land Systems"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://defense-update.com/category/2_land/armored_vehicles",
                    "name": "Armored vehicles"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://defense-update.com/20200420_t14_syria.html",
                    "name": "Armata Tank Field Tested in Syria"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" sizes="32x32" /><link rel="icon" href="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" /><meta name="msapplication-TileImage" content="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Armata Tank Field Tested in Syria"><meta name="twitter:site" content="@defenseupdate"><meta name="twitter:description" content="Russia has been testing its latest and most advanced tank - the T-14 Armata in Syria. Since the tank is currently in a developmental testing phase, it is likely that its mission to Syria is considered a field trial rather than a combat mission. First deliveries to operational units are expected next year."><meta name="twitter:image" content="https://defense-update.com/wp-content/uploads/2020/04/T14_white.jpg"> <style>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</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="tdw-css-placeholder"></style><script src="https://defense-update.com/wp-content/cache/autoptimize/js/autoptimize_cef9c806194ca93ebce5dc23185987b8.js"></script></head><body data-rsssl=1 class="post-template-default single single-post postid-155213 single-format-standard tdm-menu-active-style4 t14_syria global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/defenseupdate" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/defenseupdate/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/tamireshel/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.defense-update.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://t.me/defenseupdates" title="Telegram"> <i class="td-icon-font td-icon-telegram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/defenseupdate" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/defenseupdate" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-basic_categories_members-container"><ul id="menu-basic_categories_members" class="td-mobile-main-menu"><li id="menu-item-54246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-54246"><a href="https://defense-update.com/category/0-news">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54247"><a href="https://defense-update.com/category/0-news/defense-business">Defense Business</a></li><li id="menu-item-56041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56041"><a href="https://defense-update.com/category/0-news/briefs">News Briefs</a></li><li id="menu-item-54249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54249"><a href="https://defense-update.com/category/0-news/news-analysis">News Analysis</a></li><li id="menu-item-61759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61759"><a href="https://defense-update.com/israels-hightech-update">Israel&#8217;s HighTech Update</a></li><li id="menu-item-60415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60415"><a href="https://defense-update.com/category/0-news/defense-business/blog">Marketing Blog</a></li><li id="menu-item-54248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-54248"><a href="https://defense-update.com/category/regional-news/asia">Asia Pacific Observer</a></li><li id="menu-item-54250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54250"><a href="https://defense-update.com/category/hls">HLS &#038; Counter Terror</a></li><li id="menu-item-54256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54256"><a href="https://defense-update.com/category/history">Military History</a></li></ul></li><li id="menu-item-62130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62130"><a href="https://defense-update.com/category/3_aerospace">Aerospace<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62125"><a href="https://defense-update.com/category/3_aerospace/aircraft">Aircraft</a></li><li id="menu-item-62127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62127"><a href="https://defense-update.com/category/3_aerospace/helicopters">Helicopters</a></li><li id="menu-item-62123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62123"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li id="menu-item-62128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62128"><a href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></li><li id="menu-item-62129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62129"><a href="https://defense-update.com/category/3_aerospace/space-3_aerospace">space</a></li><li id="menu-item-62122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62122"><a href="https://defense-update.com/category/3_aerospace/aerial-weapons-3_aerospace">Aerial Weapons</a></li><li id="menu-item-62126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62126"><a href="https://defense-update.com/category/3_aerospace/avionics">Avionics</a></li></ul></li><li id="menu-item-54251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54251"><a href="https://defense-update.com/category/2_land">Land<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54257" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54257"><a href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></li><li id="menu-item-54258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54258"><a href="https://defense-update.com/category/2_land/fire-support">Fire Support</a></li><li id="menu-item-54259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54259"><a href="https://defense-update.com/category/2_land/infantry-systems">Infantry Systems</a></li><li id="menu-item-54266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54266"><a href="https://defense-update.com/category/2_land/force_protection">Force Protection</a></li><li id="menu-item-54265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54265"><a href="https://defense-update.com/category/2_land/special-operations">Special Operations</a></li></ul></li><li id="menu-item-54253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54253"><a href="https://defense-update.com/category/naval-systems">Sea<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54268"><a href="https://defense-update.com/category/naval-systems/surface-vessels">Surface Vessels</a></li><li id="menu-item-54270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54270"><a href="https://defense-update.com/category/naval-systems/surface-vessels/aircraft-carriers">Aircraft Carriers</a></li><li id="menu-item-54269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54269"><a href="https://defense-update.com/category/naval-systems/submarines">Submarines</a></li><li id="menu-item-54271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54271"><a href="https://defense-update.com/category/naval-systems/naval-air-defense-naval-systems">Naval Air Defense</a></li><li id="menu-item-54267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54267"><a href="https://defense-update.com/category/naval-systems/littoral-operations">Littoral Operations</a></li></ul></li><li id="menu-item-54254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54254"><a href="https://defense-update.com/category/cybec4risr">Cyber/C4ISR</a></li><li id="menu-item-54255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54255"><a href="https://defense-update.com/category/7_robotics">Drones &#038; Robotics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54272"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li><li id="menu-item-54273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54273"><a href="https://defense-update.com/category/7_robotics/2_ugv-unmanned_systems">UGV</a></li><li id="menu-item-54274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54274"><a href="https://defense-update.com/category/7_robotics/usv_uuv">USV/UUV</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://defense-update.com/privacy">We Care About Your Privacy!</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://defense-update.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/defenseupdate" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/defenseupdate/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/tamireshel/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.defense-update.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://t.me/defenseupdates" title="Telegram"> <i class="td-icon-font td-icon-telegram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/defenseupdate" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/defenseupdate" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> Tuesday, April 21, 2020</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-basic_main" class="top-header-menu"><li id="menu-item-154652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-154652"><a href="https://defense-update.com/category/exhibitions-conferences/featuredevents">Featured Events &#8211; 2020</a></li><li id="menu-item-153190" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-153190"><a href="https://defense-update.com/advertise-in-defense-update">Advertise</a></li><li id="menu-item-49252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49252"><a href="https://defense-update.com/3_about-us">About us</a></li><li id="menu-item-49254" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49254"><a href="https://defense-update.com/premium">Members</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://defense-update.com/privacy">We Care About Your Privacy!</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://defense-update.com/"> <img class="td-retina-data" data-retina="https://defense-update.com/wp-content/uploads/2016/11/dulogoretina600-300x100.png" src="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" alt="" title="Military technology and defense news" /> <span class="td-visual-hidden">Defense Update:</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5e9e7ba320a83_rand td_block_template_1"><style>/* custom css */
.td_uid_1_5e9e7ba320a83_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e9e7ba320a83_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div style="text-align: center; " id="advads-890219656"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N42602.160555DEFENSE-UPDATE.COM5/B23782877.267303046;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" WIDTH=728 HEIGHT=90 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'>
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N42602.160555DEFENSE-UPDATE.COM5/B23782877.267303046;abr=!ie;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?">
</SCRIPT>
</IFRAME></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://defense-update.com/"> <img class="td-retina-data" data-retina="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" src="https://defense-update.com/wp-content/uploads/2015/12/duimobile140.png" alt="" title="Military technology and defense news" /> </a> <a class="td-header-logo td-sticky-header" href="https://defense-update.com/"> <img class="td-retina-data" data-retina="https://defense-update.com/wp-content/uploads/2016/11/dulogoretina600-300x100.png" src="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" alt="" title="Military technology and defense news" /> </a></div><div class="menu-basic_categories_members-container"><ul id="menu-basic_categories_members-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-54246"><a href="https://defense-update.com/category/0-news">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54247"><a href="https://defense-update.com/category/0-news/defense-business">Defense Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56041"><a href="https://defense-update.com/category/0-news/briefs">News Briefs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54249"><a href="https://defense-update.com/category/0-news/news-analysis">News Analysis</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61759"><a href="https://defense-update.com/israels-hightech-update">Israel&#8217;s HighTech Update</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60415"><a href="https://defense-update.com/category/0-news/defense-business/blog">Marketing Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-54248"><a href="https://defense-update.com/category/regional-news/asia">Asia Pacific Observer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54250"><a href="https://defense-update.com/category/hls">HLS &#038; Counter Terror</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54256"><a href="https://defense-update.com/category/history">Military History</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-62130"><a href="https://defense-update.com/category/3_aerospace">Aerospace</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62125"><a href="https://defense-update.com/category/3_aerospace/aircraft">Aircraft</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62127"><a href="https://defense-update.com/category/3_aerospace/helicopters">Helicopters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62123"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62128"><a href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62129"><a href="https://defense-update.com/category/3_aerospace/space-3_aerospace">space</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62122"><a href="https://defense-update.com/category/3_aerospace/aerial-weapons-3_aerospace">Aerial Weapons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-62126"><a href="https://defense-update.com/category/3_aerospace/avionics">Avionics</a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e9e7ba32e0a0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_2_5e9e7ba32e0a0"><script>var block_td_uid_2_5e9e7ba32e0a0 = new tdBlock();
block_td_uid_2_5e9e7ba32e0a0.id = "td_uid_2_5e9e7ba32e0a0";
block_td_uid_2_5e9e7ba32e0a0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e9e7ba32e0a0_rand","tdc_css_class":"td_uid_2_5e9e7ba32e0a0_rand","tdc_css_class_style":"td_uid_2_5e9e7ba32e0a0_rand_style"}';
block_td_uid_2_5e9e7ba32e0a0.td_column_number = "3";
block_td_uid_2_5e9e7ba32e0a0.block_type = "td_block_mega_menu";
block_td_uid_2_5e9e7ba32e0a0.post_count = "5";
block_td_uid_2_5e9e7ba32e0a0.found_posts = "129";
block_td_uid_2_5e9e7ba32e0a0.header_color = "";
block_td_uid_2_5e9e7ba32e0a0.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e9e7ba32e0a0.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_2_5e9e7ba32e0a0);</script><div id=td_uid_2_5e9e7ba32e0a0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" class="td-image-wrap" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability"><img width="218" height="135" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/F35_eots_1021.jpg" alt="" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability">Lockheed Martin Prepared to Enhance F-35 Targeting Capability</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" class="td-image-wrap" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)"><img width="218" height="136" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/t7a_1021.jpg" alt="" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)">Elbit Systems of America to Provide Displays and Datalinks for Boeing&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" class="td-image-wrap" title="Bringing F-35 Technology to the Rotorcraft World"><img width="218" height="146" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/06/EXCITE_DEMO_1021.jpg" alt="" title="Bringing F-35 Technology to the Rotorcraft World" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" title="Bringing F-35 Technology to the Rotorcraft World">Bringing F-35 Technology to the Rotorcraft World</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" class="td-image-wrap" title="New Airborne AESA Radars from China"><img width="218" height="147" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/11/LFK601E_aesa_via_huanqui_725.jpg" alt="" title="New Airborne AESA Radars from China" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" title="New Airborne AESA Radars from China">New Airborne AESA Radars from China</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20181016_2032.html" rel="bookmark" class="td-image-wrap" title="Elta to Supply Radars for an Asian Fighter"><img width="218" height="144" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/10/ELM-2032_725.jpg" alt="" title="Elta to Supply Radars for an Asian Fighter" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20181016_2032.html" rel="bookmark" title="Elta to Supply Radars for an Asian Fighter">Elta to Supply Radars for an Asian Fighter</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e9e7ba32e0a0" data-td_block_id="td_uid_2_5e9e7ba32e0a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e9e7ba32e0a0" data-td_block_id="td_uid_2_5e9e7ba32e0a0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-54251"><a href="https://defense-update.com/category/2_land">Land</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54257"><a href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54258"><a href="https://defense-update.com/category/2_land/fire-support">Fire Support</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54259"><a href="https://defense-update.com/category/2_land/infantry-systems">Infantry Systems</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54266"><a href="https://defense-update.com/category/2_land/force_protection">Force Protection</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54265"><a href="https://defense-update.com/category/2_land/special-operations">Special Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54253"><a href="https://defense-update.com/category/naval-systems">Sea</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54268"><a href="https://defense-update.com/category/naval-systems/surface-vessels">Surface Vessels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54270"><a href="https://defense-update.com/category/naval-systems/surface-vessels/aircraft-carriers">Aircraft Carriers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54269"><a href="https://defense-update.com/category/naval-systems/submarines">Submarines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54271"><a href="https://defense-update.com/category/naval-systems/naval-air-defense-naval-systems">Naval Air Defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54267"><a href="https://defense-update.com/category/naval-systems/littoral-operations">Littoral Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54254"><a href="https://defense-update.com/category/cybec4risr">Cyber/C4ISR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54255"><a href="https://defense-update.com/category/7_robotics">Drones &#038; Robotics</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54272"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54273"><a href="https://defense-update.com/category/7_robotics/2_ugv-unmanned_systems">UGV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54274"><a href="https://defense-update.com/category/7_robotics/usv_uuv">USV/UUV</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://defense-update.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-155213" class="post-155213 post type-post status-publish format-standard has-post-thumbnail hentry category-armored_vehicles category-0-news category-middle-east category-russia category-trending tag-armata tag-russia tag-syria tag-t-14" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://defense-update.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Land Systems" class="entry-crumb" href="https://defense-update.com/category/2_land">Land Systems</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Armored vehicles" class="entry-crumb" href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Armata Tank Field Tested in Syria</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://defense-update.com/category/2_land">Land Systems</a></li><li class="entry-category"><a href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></li><li class="entry-category"><a href="https://defense-update.com/category/regional-news/middle-east">Middle East</a></li><li class="entry-category"><a href="https://defense-update.com/category/regional-news/asia/russia">Russia</a></li></ul><header class="td-post-title"><h1 class="entry-title">Armata Tank Field Tested in Syria</h1><p class="td-post-sub-title">Russian official confirms the T-14 Armata tank has been tested in Syria</p><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://defense-update.com/author/news-desk">News Desk</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T12:00:20+00:00">Apr 20, 2020</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-155213">336</span></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://defense-update.com/wp-content/uploads/2020/04/T14_white.jpg" data-caption="T-14 Armata tank on display at the Army 2019 exhibition. Photo: Defense-Update"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://defense-update.com/wp-content/uploads/2020/04/T14_white-696x464.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/04/T14_white-696x464.jpg 696w, https://defense-update.com/wp-content/uploads/2020/04/T14_white.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="T14_white" /></a><figcaption class="wp-caption-text">T-14 Armata tank on display at the Army 2019 exhibition. Photo: Defense-Update</figcaption></figure></div><div class="at-above-post addthis_tool" data-url="https://defense-update.com/20200420_t14_syria.html"></div><p>Russia has been testing its latest and most advanced tank &ndash; the T-14 Armata in Syria. Since the tank is currently in a developmental testing phase, it is likely that its mission to Syria is considered a field trial rather than a combat mission. Russia has used Syria as a testbed for its new combat systems since the beginning of its intervention (or as it is called &lsquo;stabilization support&rsquo;) in the Syrian Civil War.</p><p>Russian Minister of Industry and Trade Denis Manturov confirmed those tests yesterday. According to the Tass News Agency, the initial delivery of tanks is expected this year (2020), these tanks will be used by the Army in operational field trials. The first Army field unit is expected to get the tanks in 2021. According to Manturov, the high cost of the T-14 reflects its current status as a developmental complex. Following those trials modifications and changes are to be done, commencing by serial production next year, that is expected to meet contract goals.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_3_5e9e7ba3359ff_rand td_block_template_1"><style>/* custom css */
.td_uid_3_5e9e7ba3359ff_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5e9e7ba3359ff_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div class="advads-bbbd6cf0fdddb48fd09ebea74546fc74" id="advads-bbbd6cf0fdddb48fd09ebea74546fc74"></div></div><p>According to Manturov, Armata has attracted significant foreign interest reflected in a few preliminary orders. He said that firm orders could be expected after the new tank gets export permission from the Russian government.</p><div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdefense-update.com%2F20200420_t14_syria.html&#038;via=defenseupdate" class="twitter-share-button" data-size="large">Tweet</a></div><div class="at-below-post addthis_tool" data-url="https://defense-update.com/20200420_t14_syria.html"></div><div class="advads-after-content" id="advads-510058329"><a data-bid="1" href="https://defense-update.com/linkout/154210" rel="nofollow" target="_blank"><script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=7889f89a-e8de-421e-abec-f18e417183a0&amp;tagId=1&amp;subId=&amp;callback=" id="avantisJS"> </script></a></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5e9e7ba335ccc_rand td_block_template_1"><style>/* custom css */
.td_uid_4_5e9e7ba335ccc_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5e9e7ba335ccc_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><span class="td-adspot-title">Recommended Posts</span><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://defense-update.com/20200420_t14_syria.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdefense-update.com%2F20200420_t14_syria.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Armata+Tank+Field+Tested+in+Syria&url=https%3A%2F%2Fdefense-update.com%2F20200420_t14_syria.html&via=defenseupdate"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://defense-update.com/20200420_t14_syria.html&title=Armata+Tank+Field+Tested+in+Syria"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://defense-update.com/20200420_t14_syria.html&text=Armata+Tank+Field+Tested+in+Syria"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#734c000611191610074e32011e1207125327121d1853351a161f1753271600071617531a1d53200a011a1255111c170a4e1b07070300495c5c171615161d00165e0603171207165d101c1e5c41434143434741432c0742472c000a011a125d1b071e1f"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Armata+Tank+Field+Tested+in+Syria %0A%0A https://defense-update.com/20200420_t14_syria.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://defense-update.com/20200420_t14_syria.html"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://defense-update.com/20200420_t14_syria.html"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://defense-update.com/20200420_t90m.html">Russian Army Receives New T-90M MBT</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://defense-update.com/author/news-desk">News Desk</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Desk"></span><meta itemprop="datePublished" content="2020-04-20T12:00:20+00:00"><meta itemprop="dateModified" content="2020-04-20T12:00:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://defense-update.com/20200420_t14_syria.html" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png"></span><meta itemprop="name" content="Defense Update:"></span><meta itemprop="headline " content="Armata Tank Field Tested in Syria"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defense-update.com/wp-content/uploads/2020/04/T14_white.jpg"><meta itemprop="width" content="725"><meta itemprop="height" content="483"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_5_5e9e7ba3369be_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5e9e7ba3369be"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_5_5e9e7ba3369be = new tdBlock();
block_td_uid_5_5e9e7ba3369be.id = "td_uid_5_5e9e7ba3369be";
block_td_uid_5_5e9e7ba3369be.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e9e7ba3369be_rand","td_column_number":3,"live_filter_cur_post_id":155213,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e9e7ba3369be_rand","tdc_css_class_style":"td_uid_5_5e9e7ba3369be_rand_style"}';
block_td_uid_5_5e9e7ba3369be.td_column_number = "3";
block_td_uid_5_5e9e7ba3369be.block_type = "td_block_related_posts";
block_td_uid_5_5e9e7ba3369be.post_count = "6";
block_td_uid_5_5e9e7ba3369be.found_posts = "234";
block_td_uid_5_5e9e7ba3369be.header_color = "";
block_td_uid_5_5e9e7ba3369be.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e9e7ba3369be.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_5_5e9e7ba3369be);</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5e9e7ba3390c8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e9e7ba3369be" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e9e7ba3390cc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e9e7ba3369be" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e9e7ba3369be class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20200420_t90m.html" rel="bookmark" class="td-image-wrap" title="Russian Army Receives New T-90M MBT"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/04/T90M_moving-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/04/T90M_moving-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/04/T90M_moving-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russian Army Receives New T-90M MBT" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200420_t90m.html" rel="bookmark" title="Russian Army Receives New T-90M MBT">Russian Army Receives New T-90M MBT</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20200418_svinets.html" rel="bookmark" class="td-image-wrap" title="Russian Tanks get Advanced Kinetic Ammunition"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/04/NIMI_svinets_1_tungsten_penetrator-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/04/NIMI_svinets_1_tungsten_penetrator-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/04/NIMI_svinets_1_tungsten_penetrator-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russian Tanks get Advanced Kinetic Ammunition" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200418_svinets.html" rel="bookmark" title="Russian Tanks get Advanced Kinetic Ammunition">Russian Tanks get Advanced Kinetic Ammunition</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20191102_orion-2.html" rel="bookmark" class="td-image-wrap" title="Russian Air Force Begins Testing MALE Strike Drones"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2017/08/OrionE_army2017-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2017/08/OrionE_army2017-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2017/08/OrionE_army2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russian Air Force Begins Testing MALE Strike Drones" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20191102_orion-2.html" rel="bookmark" title="Russian Air Force Begins Testing MALE Strike Drones">Russian Air Force Begins Testing MALE Strike Drones</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190924_albukamal_compound.html" rel="bookmark" class="td-image-wrap" title="Satellite Imagery Unveils Iran&#8217;s Struggle to Establish a Protected BridgeHead on Syria-Iraq Border"><img width="200" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/Albukamal_machinery_destroyed_1021.jpg" alt="" title="Satellite Imagery Unveils Iran&#8217;s Struggle to Establish a Protected BridgeHead on Syria-Iraq Border" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190924_albukamal_compound.html" rel="bookmark" title="Satellite Imagery Unveils Iran&#8217;s Struggle to Establish a Protected BridgeHead on Syria-Iraq Border">Satellite Imagery Unveils Iran&#8217;s Struggle to Establish a Protected BridgeHead on Syria-Iraq Border</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190909_airstrike-destroys-new-iranian-storage-facilities-on-syria-iraq-border.html" rel="bookmark" class="td-image-wrap" title="Airstrike Destroys New Iranian Storage Facilities on Syria-Iraq Border"><img width="218" height="123" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/Abulkamal_21021.jpg" alt="" title="Airstrike Destroys New Iranian Storage Facilities on Syria-Iraq Border" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190909_airstrike-destroys-new-iranian-storage-facilities-on-syria-iraq-border.html" rel="bookmark" title="Airstrike Destroys New Iranian Storage Facilities on Syria-Iraq Border">Airstrike Destroys New Iranian Storage Facilities on Syria-Iraq Border</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190803_okhotnik-b_flight.html" rel="bookmark" class="td-image-wrap" title="Russian Okhotnik-B Combat Drone (UCAV) Makes its First Flight"><img width="218" height="124" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/08/okhotnik-B-taxi_1021.jpg" alt="" title="Russian Okhotnik-B Combat Drone (UCAV) Makes its First Flight" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190803_okhotnik-b_flight.html" rel="bookmark" title="Russian Okhotnik-B Combat Drone (UCAV) Makes its First Flight">Russian Okhotnik-B Combat Drone (UCAV) Makes its First Flight</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e9e7ba3369be" data-td_block_id="td_uid_5_5e9e7ba3369be"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5e9e7ba3369be" data-td_block_id="td_uid_5_5e9e7ba3369be"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Gain Full Access to Defense-Update:</span></h4><div class="textwidget custom-html-widget"><div align="center"><a href="https://defense-update.com/premium"><img src="https://defense-update.com/wp-content/uploads/2018/07/subsc300.gif"></a></div></div></aside><aside class="td_block_template_1 widget widget_wishlistlogin2_widget"><h4 class="block-title"><span>Sign in</span></h4><div class="wllogin2_form"><div class="wl_login_compact_form wl_login_skin_black"><div class="wl_login_compact_form_container"><form method="post" action="https://defense-update.com/wp-login.php"><p class="wl_login_compact_form_input_container" id="wl_login_username_input_container"> <input class="wl_login_input_text" id="wl_login_input_username" type="text" name="log" placeholder="Username" value=""></p><p class="wl_login_compact_form_input_container" id="wl_login_password_input_container"> <input class="wl_login_input_text" id="wl_login_input_password" type="password" name="pwd" placeholder="Password" value=""></p><p class="wl_login_compact_form_input_container" id="wl_login_remember_input_container"> <input id="wl_login_compact_form_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></p><p class="wl_login_compact_form_input_container" id="wl_login_submit_input_container"> <input class="wl_login_input_submit" id="wl_login_input_submit" name="wp-submit" type="submit" value="Login" /></p><div class="wl_login_social_links_container"><ul class="wl_login_social_links"></ul></div> <input type="hidden" name="redirect_to" value="" /></form></div><p class="wl_login_compact_form_reset_pass"><a href="https://defense-update.com/wp-login.php?action=lostpassword">Lost your Password</a></p></div></div></aside><aside class="td_block_template_1 widget widget_media_image"><img class="image alignleft" src="https://defense-update.com/wp-content/uploads/2014/05/MEMEBERGOLD2.jpg" alt="" width="" height="" /></aside><aside class="td_block_template_1 widget advads-widget"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N42602.160555DEFENSE-UPDATE.COM5/B23782877.267302836;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" WIDTH=300 HEIGHT=600 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'>
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N42602.160555DEFENSE-UPDATE.COM5/B23782877.267302836;abr=!ie;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?">
</SCRIPT>
</IFRAME></aside><div class="td_block_wrap td_block_19 td_block_widget td_uid_8_5e9e7ba33ed14_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_8_5e9e7ba33ed14"><script>var block_td_uid_8_5e9e7ba33ed14 = new tdBlock();
block_td_uid_8_5e9e7ba33ed14.id = "td_uid_8_5e9e7ba33ed14";
block_td_uid_8_5e9e7ba33ed14.atts = '{"custom_title":"Land Systems News:","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx1_tl":"","mx2_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"36","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5e9e7ba33ed14_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e9e7ba33ed14_rand","tdc_css_class_style":"td_uid_8_5e9e7ba33ed14_rand_style"}';
block_td_uid_8_5e9e7ba33ed14.td_column_number = "1";
block_td_uid_8_5e9e7ba33ed14.block_type = "td_block_19";
block_td_uid_8_5e9e7ba33ed14.post_count = "5";
block_td_uid_8_5e9e7ba33ed14.found_posts = "1659";
block_td_uid_8_5e9e7ba33ed14.header_color = "#";
block_td_uid_8_5e9e7ba33ed14.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e9e7ba33ed14.max_num_pages = "332";
tdBlocksArray.push(block_td_uid_8_5e9e7ba33ed14);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Land Systems News:</span></h4></div><div id=td_uid_8_5e9e7ba33ed14 class="td_block_inner td-column-1"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200420_t14_syria.html" rel="bookmark" class="td-image-wrap" title="Armata Tank Field Tested in Syria"><img width="356" height="220" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/04/T14_white-356x220.jpg" alt="" title="Armata Tank Field Tested in Syria" /></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200420_t14_syria.html" rel="bookmark" title="Armata Tank Field Tested in Syria">Armata Tank Field Tested in Syria</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T12:00:20+00:00">Apr 20, 2020</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200420_t90m.html" rel="bookmark" class="td-image-wrap" title="Russian Army Receives New T-90M MBT"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/04/T90M_moving-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/04/T90M_moving-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/04/T90M_moving-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/04/T90M_moving-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Russian Army Receives New T-90M MBT" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200420_t90m.html" rel="bookmark" title="Russian Army Receives New T-90M MBT">Russian Army Receives New T-90M MBT</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T09:53:20+00:00">Apr 20, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200418_svinets.html" rel="bookmark" class="td-image-wrap" title="Russian Tanks get Advanced Kinetic Ammunition"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/04/NIMI_svinets_1_tungsten_penetrator-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/04/NIMI_svinets_1_tungsten_penetrator-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/04/NIMI_svinets_1_tungsten_penetrator-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/04/NIMI_svinets_1_tungsten_penetrator-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Russian Tanks get Advanced Kinetic Ammunition" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200418_svinets.html" rel="bookmark" title="Russian Tanks get Advanced Kinetic Ammunition">Russian Tanks get Advanced Kinetic Ammunition</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-18T09:53:27+00:00">Apr 18, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200325_fav-ws_event.html" rel="bookmark" class="td-image-wrap" title="Future Armored Vehicles &#8211; Weapon Systems Event Becomes a Webinar"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/03/ajax_1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/03/ajax_1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/03/ajax_1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/03/ajax_1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Future Armored Vehicles &#8211; Weapon Systems Event Becomes a Webinar" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200325_fav-ws_event.html" rel="bookmark" title="Future Armored Vehicles &#8211; Weapon Systems Event Becomes a Webinar">Future Armored Vehicles &#8211; Weapon Systems Event Becomes a Webinar</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T20:27:50+00:00">Mar 25, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200209_eitan-3.html" rel="bookmark" class="td-image-wrap" title="Israel&#8217;s Eitan 8&#215;8 APC to be Fielded by the End of 2021"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/02/Eitan_tan_1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/02/Eitan_tan_1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/02/Eitan_tan_1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/02/Eitan_tan_1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Israel&#8217;s Eitan 8&#215;8 APC to be Fielded by the End of 2021" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200209_eitan-3.html" rel="bookmark" title="Israel&#8217;s Eitan 8&#215;8 APC to be Fielded by the End of 2021">Israel&#8217;s Eitan 8&#215;8 APC to be Fielded by the End of 2021</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-09T14:16:22+00:00">Feb 9, 2020</time></span></div></div></div></div></div><div class="td_block_wrap td_block_11 td_block_widget td_uid_9_5e9e7ba345659_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_9_5e9e7ba345659"><script>var block_td_uid_9_5e9e7ba345659 = new tdBlock();
block_td_uid_9_5e9e7ba345659.id = "td_uid_9_5e9e7ba345659";
block_td_uid_9_5e9e7ba345659.atts = '{"custom_title":"Upcoming Events","custom_url":"https:\/\/defense-update.com\/category\/exhibitions-conferences\/featuredevents","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m10_tl":"","m10_el":"25","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"10743","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e9e7ba345659_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e9e7ba345659_rand","tdc_css_class_style":"td_uid_9_5e9e7ba345659_rand_style"}';
block_td_uid_9_5e9e7ba345659.td_column_number = "1";
block_td_uid_9_5e9e7ba345659.block_type = "td_block_11";
block_td_uid_9_5e9e7ba345659.post_count = "5";
block_td_uid_9_5e9e7ba345659.found_posts = "21";
block_td_uid_9_5e9e7ba345659.header_color = "#";
block_td_uid_9_5e9e7ba345659.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e9e7ba345659.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_9_5e9e7ba345659);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://defense-update.com/category/exhibitions-conferences/featuredevents" class="td-pulldown-size">Upcoming Events</a></h4></div><div id=td_uid_9_5e9e7ba345659 class="td_block_inner"><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200108_future-amphibious-force.html" rel="bookmark" class="td-image-wrap" title="Future Amphibious Force"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/03/amphibious_411-218x150.png" srcset="https://defense-update.com/wp-content/uploads/2020/03/amphibious_411-218x150.png 218w, https://defense-update.com/wp-content/uploads/2020/03/amphibious_411-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Future Amphibious Force" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200108_future-amphibious-force.html" rel="bookmark" title="Future Amphibious Force">Future Amphibious Force</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T23:22:27+00:00">Jan 8, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200108_future-amphibious-force.html#respond">0</a></div></div><div class="td-excerpt"> London Kensington | 1 - 3 December 2020</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20190101_afacea-west.html" rel="bookmark" class="td-image-wrap" title="AFCEA West"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/01/AFCEA-580-218x150.png" srcset="https://defense-update.com/wp-content/uploads/2019/01/AFCEA-580-218x150.png 218w, https://defense-update.com/wp-content/uploads/2019/01/AFCEA-580-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AFCEA West" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190101_afacea-west.html" rel="bookmark" title="AFCEA West">AFCEA West</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T18:12:45+00:00">Jan 1, 2019</time></span><div class="td-module-comments"><a href="https://defense-update.com/20190101_afacea-west.html#respond">0</a></div></div><div class="td-excerpt"> San Diego Convention Center | 2-3 February 2020</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200108_afcea-army-signal-conference.html" rel="bookmark" class="td-image-wrap" title="AFCEA ARMY SIGNAL CONFERENCE"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/01/AFCEA-580-218x150.png" srcset="https://defense-update.com/wp-content/uploads/2019/01/AFCEA-580-218x150.png 218w, https://defense-update.com/wp-content/uploads/2019/01/AFCEA-580-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AFCEA ARMY SIGNAL CONFERENCE" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200108_afcea-army-signal-conference.html" rel="bookmark" title="AFCEA ARMY SIGNAL CONFERENCE">AFCEA ARMY SIGNAL CONFERENCE</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T22:47:26+00:00">Jan 8, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200108_afcea-army-signal-conference.html#respond">0</a></div></div><div class="td-excerpt"> Springfield, VA, | Postponed</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200106_ausa-global-force-symposium-exhibition.html" rel="bookmark" class="td-image-wrap" title="AUSA Global Force Symposium &#038; Exhibition"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/03/AUSA_global_force_411-218x150.png" srcset="https://defense-update.com/wp-content/uploads/2020/03/AUSA_global_force_411-218x150.png 218w, https://defense-update.com/wp-content/uploads/2020/03/AUSA_global_force_411-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AUSA Global Force Symposium &#038; Exhibition" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200106_ausa-global-force-symposium-exhibition.html" rel="bookmark" title="AUSA Global Force Symposium &#038; Exhibition">AUSA Global Force Symposium &#038; Exhibition</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-06T22:16:36+00:00">Jan 6, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200106_ausa-global-force-symposium-exhibition.html#respond">0</a></div></div><div class="td-excerpt"> Von Braun Center, Huntsville, AL, USA | Canceled</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200108_air-mission-planning-and-support.html" rel="bookmark" class="td-image-wrap" title="Air Mission Planning and Support"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/03/AM725x411-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/03/AM725x411-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/03/AM725x411-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Air Mission Planning and Support" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200108_air-mission-planning-and-support.html" rel="bookmark" title="Air Mission Planning and Support">Air Mission Planning and Support</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T09:38:15+00:00">Jan 8, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200108_air-mission-planning-and-support.html#respond">0</a></div></div><div class="td-excerpt"> St James' Court, London | 21-22 April 2020</div></div></div></div></div></div><aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Defense-Update Archive Search: (2004-2019)</span></h4><form method="get" class="td-search-form-widget" action="https://defense-update.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><aside class="td_block_template_1 widget advads-widget"><a data-bid="1" href="https://defense-update.com/linkout/154887" rel="nofollow" target="_blank"><img width="300" height="100" src='https://defense-update.com/wp-content/uploads/2020/02/banner-Thailand_300x100.jpg' alt='' /></a></aside><div class="td_block_wrap td_block_19 td_block_widget td_uid_10_5e9e7ba34cdef_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_10_5e9e7ba34cdef"><script>var block_td_uid_10_5e9e7ba34cdef = new tdBlock();
block_td_uid_10_5e9e7ba34cdef.id = "td_uid_10_5e9e7ba34cdef";
block_td_uid_10_5e9e7ba34cdef.atts = '{"custom_title":"Recent news:","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx1_tl":"","mx2_tl":"","limit":"10","offset":"","el_class":"","post_ids":"","category_id":"38","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5e9e7ba34cdef_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5e9e7ba34cdef_rand","tdc_css_class_style":"td_uid_10_5e9e7ba34cdef_rand_style"}';
block_td_uid_10_5e9e7ba34cdef.td_column_number = "1";
block_td_uid_10_5e9e7ba34cdef.block_type = "td_block_19";
block_td_uid_10_5e9e7ba34cdef.post_count = "10";
block_td_uid_10_5e9e7ba34cdef.found_posts = "3820";
block_td_uid_10_5e9e7ba34cdef.header_color = "#";
block_td_uid_10_5e9e7ba34cdef.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e9e7ba34cdef.max_num_pages = "382";
tdBlocksArray.push(block_td_uid_10_5e9e7ba34cdef);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent news:</span></h4></div><div id=td_uid_10_5e9e7ba34cdef class="td_block_inner td-column-1"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200420_t14_syria.html" rel="bookmark" class="td-image-wrap" title="Armata Tank Field Tested in Syria"><img width="356" height="220" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/04/T14_white-356x220.jpg" alt="" title="Armata Tank Field Tested in Syria" /></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200420_t14_syria.html" rel="bookmark" title="Armata Tank Field Tested in Syria">Armata Tank Field Tested in Syria</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T12:00:20+00:00">Apr 20, 2020</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200420_t90m.html" rel="bookmark" class="td-image-wrap" title="Russian Army Receives New T-90M MBT"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/04/T90M_moving-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/04/T90M_moving-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/04/T90M_moving-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/04/T90M_moving-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Russian Army Receives New T-90M MBT" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200420_t90m.html" rel="bookmark" title="Russian Army Receives New T-90M MBT">Russian Army Receives New T-90M MBT</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T09:53:20+00:00">Apr 20, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200418_svinets.html" rel="bookmark" class="td-image-wrap" title="Russian Tanks get Advanced Kinetic Ammunition"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/04/NIMI_svinets_1_tungsten_penetrator-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/04/NIMI_svinets_1_tungsten_penetrator-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/04/NIMI_svinets_1_tungsten_penetrator-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/04/NIMI_svinets_1_tungsten_penetrator-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Russian Tanks get Advanced Kinetic Ammunition" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200418_svinets.html" rel="bookmark" title="Russian Tanks get Advanced Kinetic Ammunition">Russian Tanks get Advanced Kinetic Ammunition</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-18T09:53:27+00:00">Apr 18, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200413_iai_covid19.html" rel="bookmark" class="td-image-wrap" title="Harnessing Technology and Innovation to Fight COVID-19"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/04/cloud-of-micro-organizam_1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/04/cloud-of-micro-organizam_1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/04/cloud-of-micro-organizam_1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/04/cloud-of-micro-organizam_1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Harnessing Technology and Innovation to Fight COVID-19" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200413_iai_covid19.html" rel="bookmark" title="Harnessing Technology and Innovation to Fight COVID-19">Harnessing Technology and Innovation to Fight COVID-19</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-13T13:48:14+00:00">Apr 13, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200316_opal_network.html" rel="bookmark" class="td-image-wrap" title="IAI&#8217;s Battle Management Solution Changes the Rules of Combat"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/03/Opal_725-80x60.png" srcset="https://defense-update.com/wp-content/uploads/2020/03/Opal_725-80x60.png 80w, https://defense-update.com/wp-content/uploads/2020/03/Opal_725-200x150.png 200w, https://defense-update.com/wp-content/uploads/2020/03/Opal_725-265x198.png 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="IAI&#8217;s Battle Management Solution Changes the Rules of Combat" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200316_opal_network.html" rel="bookmark" title="IAI&#8217;s Battle Management Solution Changes the Rules of Combat">IAI&#8217;s Battle Management Solution Changes the Rules of Combat</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-16T17:02:13+00:00">Mar 16, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200210_waps.html" rel="bookmark" class="td-image-wrap" title="Israel Debuts New Persistent Surveillance Capabilities at the Singapore Airshow"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/02/orbiter4_microlite-80x60.png" srcset="https://defense-update.com/wp-content/uploads/2020/02/orbiter4_microlite-80x60.png 80w, https://defense-update.com/wp-content/uploads/2020/02/orbiter4_microlite-200x150.png 200w, https://defense-update.com/wp-content/uploads/2020/02/orbiter4_microlite-265x198.png 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Israel Debuts New Persistent Surveillance Capabilities at the Singapore Airshow" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200210_waps.html" rel="bookmark" title="Israel Debuts New Persistent Surveillance Capabilities at the Singapore Airshow">Israel Debuts New Persistent Surveillance Capabilities at the Singapore Airshow</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T08:55:02+00:00">Feb 10, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200209_raad500.html" rel="bookmark" class="td-image-wrap" title="Iran Unveils Raad-500 &#8211; A New Tactical Ballistic Missile"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/02/raad-500-static-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/02/raad-500-static-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/02/raad-500-static-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/02/raad-500-static-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Iran Unveils Raad-500 &#8211; A New Tactical Ballistic Missile" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200209_raad500.html" rel="bookmark" title="Iran Unveils Raad-500 &#8211; A New Tactical Ballistic Missile">Iran Unveils Raad-500 &#8211; A New Tactical Ballistic Missile</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-09T19:07:18+00:00">Feb 9, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200209_eitan-3.html" rel="bookmark" class="td-image-wrap" title="Israel&#8217;s Eitan 8&#215;8 APC to be Fielded by the End of 2021"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/02/Eitan_tan_1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/02/Eitan_tan_1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/02/Eitan_tan_1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/02/Eitan_tan_1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Israel&#8217;s Eitan 8&#215;8 APC to be Fielded by the End of 2021" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200209_eitan-3.html" rel="bookmark" title="Israel&#8217;s Eitan 8&#215;8 APC to be Fielded by the End of 2021">Israel&#8217;s Eitan 8&#215;8 APC to be Fielded by the End of 2021</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-09T14:16:22+00:00">Feb 9, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200203_fireweaver.html" rel="bookmark" class="td-image-wrap" title="An IDF Brigade to Field AI-Empowered Networked Fires by 2022"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/02/Fire-Weaver-manager-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/02/Fire-Weaver-manager-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/02/Fire-Weaver-manager-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/02/Fire-Weaver-manager-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="An IDF Brigade to Field AI-Empowered Networked Fires by 2022" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200203_fireweaver.html" rel="bookmark" title="An IDF Brigade to Field AI-Empowered Networked Fires by 2022">An IDF Brigade to Field AI-Empowered Networked Fires by 2022</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T08:53:26+00:00">Feb 3, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200129_heron2.html" rel="bookmark" class="td-image-wrap" title="Heron II Joins IAI&#8217;s MALE Family"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/01/Heron-MK-II_1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/01/Heron-MK-II_1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/01/Heron-MK-II_1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/01/Heron-MK-II_1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Heron II Joins IAI&#8217;s MALE Family" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200129_heron2.html" rel="bookmark" title="Heron II Joins IAI&#8217;s MALE Family">Heron II Joins IAI&#8217;s MALE Family</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-29T11:30:09+00:00">Jan 29, 2020</time></span></div></div></div></div></div><aside class="td_block_template_1 widget advads-widget"><a data-bid="1" href="https://defense-update.com/linkout/154689" rel="nofollow" target="_blank"><img width="300" height="250" src='https://defense-update.com/wp-content/uploads/2020/02/banner-Thailand_300x250_partners.jpg' alt='' /></a></aside></div></div></div></article></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://defense-update.com/"><img class="td-retina-data" src="https://defense-update.com/wp-content/uploads/2015/12/duimobile140.png" data-retina="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" alt="" title="Military technology and defense news" width="140" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/defenseupdate" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/defenseupdate/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/tamireshel/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.defense-update.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://t.me/defenseupdates" title="Telegram"> <i class="td-icon-font td-icon-telegram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/defenseupdate" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/defenseupdate" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_12_5e9e7ba35eae0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_12_5e9e7ba35eae0"><script>var block_td_uid_12_5e9e7ba35eae0 = new tdBlock();
block_td_uid_12_5e9e7ba35eae0.id = "td_uid_12_5e9e7ba35eae0";
block_td_uid_12_5e9e7ba35eae0.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_12_5e9e7ba35eae0_rand","tdc_css_class":"td_uid_12_5e9e7ba35eae0_rand","tdc_css_class_style":"td_uid_12_5e9e7ba35eae0_rand_style"}';
block_td_uid_12_5e9e7ba35eae0.td_column_number = "1";
block_td_uid_12_5e9e7ba35eae0.block_type = "td_block_7";
block_td_uid_12_5e9e7ba35eae0.post_count = "3";
block_td_uid_12_5e9e7ba35eae0.found_posts = "6096";
block_td_uid_12_5e9e7ba35eae0.header_color = "";
block_td_uid_12_5e9e7ba35eae0.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e9e7ba35eae0.max_num_pages = "2032";
tdBlocksArray.push(block_td_uid_12_5e9e7ba35eae0);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_12_5e9e7ba35eae0 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20141122_tu-160_upgrade.html" rel="bookmark" class="td-image-wrap" title="Modernized Blackjack takes off after avionic upgrade"><img width="100" height="70" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2014/11/Tu-160_3_725-100x70.jpg" srcset="https://defense-update.com/wp-content/uploads/2014/11/Tu-160_3_725-100x70.jpg 100w, https://defense-update.com/wp-content/uploads/2014/11/Tu-160_3_725.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Modernized Blackjack takes off after avionic upgrade" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20141122_tu-160_upgrade.html" rel="bookmark" title="Modernized Blackjack takes off after avionic upgrade">Modernized Blackjack takes off after avionic upgrade</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-22T18:59:58+00:00">Nov 22, 2014</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20161208_israels-precision-rockets.html" rel="bookmark" class="td-image-wrap" title="Guided Missile Attack in Syria Delivers a Clear Message"><img width="100" height="70" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2016/02/extra_rocket_725-100x70.jpg" srcset="https://defense-update.com/wp-content/uploads/2016/02/extra_rocket_725-100x70.jpg 100w, https://defense-update.com/wp-content/uploads/2016/02/extra_rocket_725.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Guided Missile Attack in Syria Delivers a Clear Message" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20161208_israels-precision-rockets.html" rel="bookmark" title="Guided Missile Attack in Syria Delivers a Clear Message">Guided Missile Attack in Syria Delivers a Clear Message</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-08T20:38:16+00:00">Dec 8, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20160522_gripen_e.html" rel="bookmark" class="td-image-wrap" title="Sweden&#8217;s Multirole Fighter Spreads Its Wings"><img width="100" height="70" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2016/05/gripen_e_rollout_1021-100x70.jpg" srcset="https://defense-update.com/wp-content/uploads/2016/05/gripen_e_rollout_1021-100x70.jpg 100w, https://defense-update.com/wp-content/uploads/2016/05/gripen_e_rollout_1021.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Sweden&#8217;s Multirole Fighter Spreads Its Wings" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20160522_gripen_e.html" rel="bookmark" title="Sweden&#8217;s Multirole Fighter Spreads Its Wings">Sweden&#8217;s Multirole Fighter Spreads Its Wings</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-22T23:04:50+00:00">May 22, 2016</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_13_5e9e7ba3aa587_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_13_5e9e7ba3aa587"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://defense-update.com/category/regional-news/north_america"><span class="td-cat-name">North America</span><span class="td-cat-no">2205</span></a></li><li><a href="https://defense-update.com/category/0-news"><span class="td-cat-name">Latest News</span><span class="td-cat-no">1872</span></a></li><li><a href="https://defense-update.com/category/regional-news/middle-east"><span class="td-cat-name">Middle East</span><span class="td-cat-no">1296</span></a></li><li><a href="https://defense-update.com/category/regional-news/europe"><span class="td-cat-name">Europe</span><span class="td-cat-no">1134</span></a></li><li><a href="https://defense-update.com/category/regional-news/asia"><span class="td-cat-name">Asia Pacific</span><span class="td-cat-no">1002</span></a></li><li><a href="https://defense-update.com/category/0-news/defense-business"><span class="td-cat-name">Defense Business</span><span class="td-cat-no">934</span></a></li><li><a href="https://defense-update.com/category/2_land/armored_vehicles"><span class="td-cat-name">Armored vehicles</span><span class="td-cat-no">796</span></a></li><li><a href="https://defense-update.com/category/7_robotics"><span class="td-cat-name">Drones &amp; Robotics</span><span class="td-cat-no">733</span></a></li><li><a href="https://defense-update.com/category/exhibitions-conferences"><span class="td-cat-name">Exhibitions &amp; Conferences</span><span class="td-cat-no">725</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-basic_categories_members-container"><ul id="menu-basic_categories_members-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-54246"><a href="https://defense-update.com/category/0-news">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54247"><a href="https://defense-update.com/category/0-news/defense-business">Defense Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56041"><a href="https://defense-update.com/category/0-news/briefs">News Briefs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54249"><a href="https://defense-update.com/category/0-news/news-analysis">News Analysis</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61759"><a href="https://defense-update.com/israels-hightech-update">Israel&#8217;s HighTech Update</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60415"><a href="https://defense-update.com/category/0-news/defense-business/blog">Marketing Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-54248"><a href="https://defense-update.com/category/regional-news/asia">Asia Pacific Observer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54250"><a href="https://defense-update.com/category/hls">HLS &#038; Counter Terror</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54256"><a href="https://defense-update.com/category/history">Military History</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-62130"><a href="https://defense-update.com/category/3_aerospace">Aerospace</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62125"><a href="https://defense-update.com/category/3_aerospace/aircraft">Aircraft</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62127"><a href="https://defense-update.com/category/3_aerospace/helicopters">Helicopters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62123"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62128"><a href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62129"><a href="https://defense-update.com/category/3_aerospace/space-3_aerospace">space</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62122"><a href="https://defense-update.com/category/3_aerospace/aerial-weapons-3_aerospace">Aerial Weapons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-62126"><a href="https://defense-update.com/category/3_aerospace/avionics">Avionics</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5e9e7ba3ac4b8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_14_5e9e7ba3ac4b8"><script>var block_td_uid_14_5e9e7ba3ac4b8 = new tdBlock();
block_td_uid_14_5e9e7ba3ac4b8.id = "td_uid_14_5e9e7ba3ac4b8";
block_td_uid_14_5e9e7ba3ac4b8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5e9e7ba3ac4b8_rand","tdc_css_class":"td_uid_14_5e9e7ba3ac4b8_rand","tdc_css_class_style":"td_uid_14_5e9e7ba3ac4b8_rand_style"}';
block_td_uid_14_5e9e7ba3ac4b8.td_column_number = "3";
block_td_uid_14_5e9e7ba3ac4b8.block_type = "td_block_mega_menu";
block_td_uid_14_5e9e7ba3ac4b8.post_count = "5";
block_td_uid_14_5e9e7ba3ac4b8.found_posts = "129";
block_td_uid_14_5e9e7ba3ac4b8.header_color = "";
block_td_uid_14_5e9e7ba3ac4b8.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e9e7ba3ac4b8.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_14_5e9e7ba3ac4b8);</script><div id=td_uid_14_5e9e7ba3ac4b8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" class="td-image-wrap" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability"><img width="218" height="135" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/F35_eots_1021.jpg" alt="" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability">Lockheed Martin Prepared to Enhance F-35 Targeting Capability</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" class="td-image-wrap" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)"><img width="218" height="136" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/t7a_1021.jpg" alt="" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)">Elbit Systems of America to Provide Displays and Datalinks for Boeing&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" class="td-image-wrap" title="Bringing F-35 Technology to the Rotorcraft World"><img width="218" height="146" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/06/EXCITE_DEMO_1021.jpg" alt="" title="Bringing F-35 Technology to the Rotorcraft World" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" title="Bringing F-35 Technology to the Rotorcraft World">Bringing F-35 Technology to the Rotorcraft World</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" class="td-image-wrap" title="New Airborne AESA Radars from China"><img width="218" height="147" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/11/LFK601E_aesa_via_huanqui_725.jpg" alt="" title="New Airborne AESA Radars from China" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" title="New Airborne AESA Radars from China">New Airborne AESA Radars from China</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20181016_2032.html" rel="bookmark" class="td-image-wrap" title="Elta to Supply Radars for an Asian Fighter"><img width="218" height="144" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/10/ELM-2032_725.jpg" alt="" title="Elta to Supply Radars for an Asian Fighter" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20181016_2032.html" rel="bookmark" title="Elta to Supply Radars for an Asian Fighter">Elta to Supply Radars for an Asian Fighter</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5e9e7ba3ac4b8" data-td_block_id="td_uid_14_5e9e7ba3ac4b8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_5e9e7ba3ac4b8" data-td_block_id="td_uid_14_5e9e7ba3ac4b8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-54251"><a href="https://defense-update.com/category/2_land">Land</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54257"><a href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54258"><a href="https://defense-update.com/category/2_land/fire-support">Fire Support</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54259"><a href="https://defense-update.com/category/2_land/infantry-systems">Infantry Systems</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54266"><a href="https://defense-update.com/category/2_land/force_protection">Force Protection</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54265"><a href="https://defense-update.com/category/2_land/special-operations">Special Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54253"><a href="https://defense-update.com/category/naval-systems">Sea</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54268"><a href="https://defense-update.com/category/naval-systems/surface-vessels">Surface Vessels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54270"><a href="https://defense-update.com/category/naval-systems/surface-vessels/aircraft-carriers">Aircraft Carriers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54269"><a href="https://defense-update.com/category/naval-systems/submarines">Submarines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54271"><a href="https://defense-update.com/category/naval-systems/naval-air-defense-naval-systems">Naval Air Defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54267"><a href="https://defense-update.com/category/naval-systems/littoral-operations">Littoral Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54254"><a href="https://defense-update.com/category/cybec4risr">Cyber/C4ISR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54255"><a href="https://defense-update.com/category/7_robotics">Drones &#038; Robotics</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54272"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54273"><a href="https://defense-update.com/category/7_robotics/2_ugv-unmanned_systems">UGV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54274"><a href="https://defense-update.com/category/7_robotics/usv_uuv">USV/UUV</a></li></ul></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2002-2020 Defense-Update</div></div></div></div></div> <script>var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script>function loadScript(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/app/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScript(function(){beTracker.t({hash:'40b044f9989bc793766e58249d70f20e'})})</script> <div id="wl_login_popup_container"><div id="wl_login_popup_inner" class="wl_login_popup_inner_layout_horizontal"> <span class="wl_login_popup_close"><a href="#"><div class="genericon genericon-close"></div></a></span><div class="wllogin2_form"><div class="wl_login_horizontal_form wl_login_skin_light_green"><form method="post" action="https://defense-update.com/wp-login.php"><div class="wl_login_horizontal_form_container"><div class="wl_login_horizontal_inputs"><div class="wl_login_horizontal_form_input_container" id="wl_login_username_input_container"> <input class="wl_login_input_text" id="wl_login_input_username" type="text" name="log" placeholder="Username" value=""></div><div class="wl_login_horizontal_form_input_container" id="wl_login_password_input_container"> <input class="wl_login_input_text" id="wl_login_input_password" type="password" name="pwd" placeholder="Password" value=""></div></div><div class="wl_login_horizontal_submit"><div class="wl_login_horizontal_form_input_container" id="wl_login_submit_input_container"> <input class="wl_login_input_submit" id="wl_login_input_submit" name="wp-submit" type="submit" value="Login" /></div></div><div class="wl_login_horizontal_rememberme"><div class="wl_login_horizontal_form_remember_container" id="wl_login_rememberme_input_container"> <input class="wl_login_horizontal_form_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></div></div></div><div class="wl_login_horizontal_footer"><div class="wl_login_social_links_container"><ul class="wl_login_social_links"><li class="wl_login_social_link" id="wl_login_social_link_facebook"> <a href="?wllogin2=1&loginaction=send&handler=facebook"><span>Login with Facebook</span></a></li><li class="wl_login_social_link" id="wl_login_social_link_google"> <a href="?wllogin2=1&loginaction=send&handler=google"><span>Login with Google</span></a></li></ul></div><div class="wl_login_horizontal_reset_pass"><p><a href="https://defense-update.com/wp-login.php?action=lostpassword">Lost your Password</a></p></div></div> <input type="hidden" name="redirect_to" value="" /></form></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20200420_t90m.html" rel="bookmark" class="td-image-wrap" title="Russian Army Receives New T-90M MBT"><img width="324" height="160" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/04/T90M_moving-324x160.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/04/T90M_moving-324x160.jpg 324w, https://defense-update.com/wp-content/uploads/2020/04/T90M_moving-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Russian Army Receives New T-90M MBT" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200420_t90m.html" rel="bookmark" title="Russian Army Receives New T-90M MBT">Russian Army Receives New T-90M MBT</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T09:53:20+00:00">Apr 20, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200420_t90m.html#respond">0</a></div></div><div class="td-excerpt"> A unit of the Russian Guard Tank Army based in the Western Region received the first batch of T-90M tanks in March 2020. The tanks are the latest, most advanced upgraded versions of the T-90 family. The Russian Army expects to receive about 400 tanks, some will be refurbished and the others new built.</div></div></div></div> <script type='text/javascript' src='https://defense-update.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.3.2'></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5a9b0480f27ba0f0'></script> <script type='text/javascript'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/defense-update.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};</script> <script type='text/javascript'>var advadsTracking = {"ajaxurl":"https:\/\/defense-update.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};</script> <script type='text/javascript'>window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));</script> <script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <script>window.advads_ajax_queries = [{"id":"inposts","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":155213,"author":"9","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/20200420_t14_syria.html","placement_type":"default","cache-busting":"on","ad_label":"default","placement_position":"left","global_output":true},"elementid":"advads-bbbd6cf0fdddb48fd09ebea74546fc74","blog_id":1}];

window.advads_has_ads = [["154677","ad",null],["154210","ad",null],["154679","ad",null],["154887","ad",null],["154689","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MF9ZXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[155213]");
                });</script> <script type="text/javascript">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</script> </body></html>


