<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]--><head><link media="all" href="https://defense-update.com/wp-content/cache/autoptimize/css/autoptimize_3371b20f6fb23b15f3aecfd9caed1221.css" rel="stylesheet" /><title>Downing an Azeri Strategic Drone – Fake or True? - Defense Update:</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://defense-update.com/xmlrpc.php" /><meta property="og:image" content="https://defense-update.com/wp-content/uploads/2020/07/8539E904-635B-4781-9420-182A5DC58160_w1023_r1_s.jpg" /><link rel="icon" type="image/png" href="https://defense-update.com/wp-content/uploads/2014/04/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield76-1.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield144.png" /><meta name="description" content="A recent flare-up in the ongoing border dispute between Armenia and Azerbaijan in the Tavush province bordering the Tovuz district in western Azerbaijan has demonstrated the growing role of unmanned aerial systems in modern warfare. Although Armenia has displayed proofs of shooting down 13 drones, our analysis of Yerevan&#039;s claim to have shot down an Azeri strategic drone seems dubious. - Defense Update:" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://defense-update.com/20200723_fake-or-true.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Downing an Azeri Strategic Drone – Fake or True? - Defense Update:" /><meta property="og:description" content="A recent flare-up in the ongoing border dispute between Armenia and Azerbaijan in the Tavush province bordering the Tovuz district in western Azerbaijan has demonstrated the growing role of unmanned aerial systems in modern warfare. Although Armenia has displayed proofs of shooting down 13 drones, our analysis of Yerevan&#039;s claim to have shot down an Azeri strategic drone seems dubious. - Defense Update:" /><meta property="og:url" content="https://defense-update.com/20200723_fake-or-true.html" /><meta property="og:site_name" content="Defense Update:" /><meta property="article:published_time" content="2020-07-23T17:51:58+00:00" /><meta property="article:modified_time" content="2020-07-23T17:53:34+00:00" /><meta property="og:image" content="https://defense-update.com/wp-content/uploads/2020/07/8539E904-635B-4781-9420-182A5DC58160_w1023_r1_s.jpg" /><meta property="og:image:width" content="1023" /><meta property="og:image:height" content="575" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@defenseupdate" /><meta name="twitter:site" content="@defenseupdate" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://defense-update.com/#organization","name":"Defense-Update","url":"https://defense-update.com/","sameAs":["https://twitter.com/defenseupdate"],"logo":{"@type":"ImageObject","@id":"https://defense-update.com/#logo","inLanguage":"en-US","url":"https://defense-update.com/wp-content/uploads/2014/04/DUlogo300magazin.png","width":300,"height":100,"caption":"Defense-Update"},"image":{"@id":"https://defense-update.com/#logo"}},{"@type":"WebSite","@id":"https://defense-update.com/#website","url":"https://defense-update.com/","name":"Defense Update:","description":"Military Technology &amp; Defense News","publisher":{"@id":"https://defense-update.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://defense-update.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://defense-update.com/20200723_fake-or-true.html#primaryimage","inLanguage":"en-US","url":"https://defense-update.com/wp-content/uploads/2020/07/8539E904-635B-4781-9420-182A5DC58160_w1023_r1_s.jpg","width":1023,"height":575,"caption":"The Armenian military invited the press to witness the debris of some of the 13 drones claimed to have shot down last week. Most of these are small tactical drones, not strategic UAS."},{"@type":"WebPage","@id":"https://defense-update.com/20200723_fake-or-true.html#webpage","url":"https://defense-update.com/20200723_fake-or-true.html","name":"Downing an Azeri Strategic Drone \u2013 Fake or True? - Defense Update:","isPartOf":{"@id":"https://defense-update.com/#website"},"primaryImageOfPage":{"@id":"https://defense-update.com/20200723_fake-or-true.html#primaryimage"},"datePublished":"2020-07-23T17:51:58+00:00","dateModified":"2020-07-23T17:53:34+00:00","description":"A recent flare-up in the ongoing border dispute between Armenia and Azerbaijan in the Tavush province bordering the Tovuz district in western Azerbaijan has demonstrated the growing role of unmanned aerial systems in modern warfare. Although Armenia has displayed proofs of shooting down 13 drones, our analysis of Yerevan's claim to have shot down an Azeri strategic drone seems dubious. - Defense Update:","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://defense-update.com/20200723_fake-or-true.html"]}]},{"@type":"Article","@id":"https://defense-update.com/20200723_fake-or-true.html#article","isPartOf":{"@id":"https://defense-update.com/20200723_fake-or-true.html#webpage"},"author":{"@id":"https://defense-update.com/#/schema/person/f0e2971ccca380edb64b1a5e899de0a8"},"headline":"Downing an Azeri Strategic Drone \u2013 Fake or True?","datePublished":"2020-07-23T17:51:58+00:00","dateModified":"2020-07-23T17:53:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://defense-update.com/20200723_fake-or-true.html#webpage"},"publisher":{"@id":"https://defense-update.com/#organization"},"image":{"@id":"https://defense-update.com/20200723_fake-or-true.html#primaryimage"},"keywords":"Armenia,Azerbaijan,drones,fake,Hermes 900,Tavush,Tovuz","articleSection":"Air defense,Asia Pacific,Featured,Latest News,News Analysis,Trending,UAVs","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://defense-update.com/20200723_fake-or-true.html#respond"]}]},{"@type":["Person"],"@id":"https://defense-update.com/#/schema/person/f0e2971ccca380edb64b1a5e899de0a8","name":"Tamir Eshel","image":{"@type":"ImageObject","@id":"https://defense-update.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/703c015ec04bba7744d692f413f40c52?s=96&d=blank&r=g","caption":"Tamir Eshel"}}]}</script> <link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Defense Update: &raquo; Feed" href="https://defense-update.com/feed" /><link rel="alternate" type="application/rss+xml" title="Defense Update: &raquo; Comments Feed" href="https://defense-update.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Defense Update: &raquo; Downing an Azeri Strategic Drone – Fake or True? Comments Feed" href="https://defense-update.com/20200723_fake-or-true.html/feed" /> <script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://defense-update.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' /> <![endif]--><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript'>var cmtt_data = {"tooltip":{"clickable":0,"top":3,"left":23,"endalpha":95,"borderStyle":"none","borderWidth":"0px","borderColor":"#000","fontSize":"13px","padding":"2px 12px 3px 7px","borderRadius":"6px"},"ajaxurl":"https:\/\/defense-update.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var advanced_ads_responsive = {"reload_on_resize":"0"};</script> <script type='text/javascript'>var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script> <link rel='https://api.w.org/' href='https://defense-update.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defense-update.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defense-update.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://defense-update.com/?p=155673' /><link rel="alternate" type="application/json+oembed" href="https://defense-update.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefense-update.com%2F20200723_fake-or-true.html" /><link rel="alternate" type="text/xml+oembed" href="https://defense-update.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefense-update.com%2F20200723_fake-or-true.html&#038;format=xml" /> <style type='text/css'>/* CSS Code for the Registration Form */

/* The Main Registration Form Table */
.wpm_registration{
	clear:both;
	padding:0;
	margin:10px 0;
}
.wpm_registration td{
	text-align:left;
}

/* CSS for Registration Error Messages */
.wpm_err{
	color:#f00;
	font-weight:bold;
}

/* CSS Code for the Registration Instructions Box */

/* The Main Instructions Box */
#wlmreginstructions{
	background:#ffffdd;
	border:1px solid #ff0000;
	padding:0 1em 1em 1em;
	margin:0 auto 1em auto;
	font-size:1em;
	width:450px;
	color:#333333;
}

/* Links displayed in the Instructions Box */
#wlmreginstructions a{
	color:#0000ff;
	text-decoration:underline;
}

/* Numbered Bullets in the Instructions Box */
#wlmreginstructions ol{
	margin:0 0 0 1em;
	padding:0 0 0 1em;
	list-style:decimal;
	background:none;
}

/* Each Bullet Entry */
#wlmreginstructions li{
	margin:0;
	padding:0;
	background:none;
}


/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }</style><script type="text/javascript">document.documentElement.className += " js";</script> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/defense-update.com\/wp-admin\/","wpRestNonce":"ba66c1f549","wpRestUrl":"https:\/\/defense-update.com\/wp-json\/","permalinkStructure":"\/%year%%monthnum%%day%_%postname%.html"};</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="amphtml" href="https://defense-update.com/20200723_fake-or-true.html?amp"><meta name="twitter:widgets:link-color" content="#0080ff"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"> <script>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</script> <style>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</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MF9ZXB');</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '286428148640706');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=286428148640706&ev=PageView&noscript=1"
/></noscript> <script type="text/javascript">_linkedin_partner_id = "519522";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();</script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=519522&fmt=gif" /> </noscript> <img src="https://tracker.metricool.com/c3po.jpg?hash=f0266d393e3b7ec9ac62d8488189ebbd" /> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://defense-update.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://defense-update.com/category/0-news",
                    "name": "Latest News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://defense-update.com/category/0-news/news-analysis",
                    "name": "News Analysis"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://defense-update.com/20200723_fake-or-true.html",
                    "name": "Downing an Azeri Strategic Drone – Fake or True?"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" sizes="32x32" /><link rel="icon" href="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" /><meta name="msapplication-TileImage" content="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Downing an Azeri Strategic Drone – Fake or True?"><meta name="twitter:site" content="@defenseupdate"><meta name="twitter:description" content="A recent flare-up in the ongoing border dispute between Armenia and Azerbaijan in the Tavush province bordering the Tovuz district in western Azerbaijan has demonstrated the growing role of unmanned aerial systems in modern warfare. Although Armenia has displayed proofs of shooting down 13 drones, our analysis of Yerevan&#039;s claim to have shot down an&hellip;"><meta name="twitter:image" content="https://defense-update.com/wp-content/uploads/2020/07/8539E904-635B-4781-9420-182A5DC58160_w1023_r1_s.jpg"> <style>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</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="tdw-css-placeholder"></style><script src="https://defense-update.com/wp-content/cache/autoptimize/js/autoptimize_f477ef1dfafcf29da8067ffae5fae903.js"></script></head><body data-rsssl=1 class="post-template-default single single-post postid-155673 single-format-standard tdm-menu-active-style4 fake-or-true global-block-template-1 single_template wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/defenseupdate" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/defenseupdate/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/tamireshel/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.defense-update.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://t.me/defenseupdates" title="Telegram"> <i class="td-icon-font td-icon-telegram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/defenseupdate" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/defenseupdate" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-basic_categories_members-container"><ul id="menu-basic_categories_members" class="td-mobile-main-menu"><li id="menu-item-54246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-54246"><a href="https://defense-update.com/category/0-news">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54247"><a href="https://defense-update.com/category/0-news/defense-business">Defense Business</a></li><li id="menu-item-56041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56041"><a href="https://defense-update.com/category/0-news/briefs">News Briefs</a></li><li id="menu-item-54249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54249"><a href="https://defense-update.com/category/0-news/news-analysis">News Analysis</a></li><li id="menu-item-61759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61759"><a href="https://defense-update.com/israels-hightech-update">Israel&#8217;s HighTech Update</a></li><li id="menu-item-60415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60415"><a href="https://defense-update.com/category/0-news/defense-business/blog">Marketing Blog</a></li><li id="menu-item-54248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54248"><a href="https://defense-update.com/category/regional-news/asia">Asia Pacific Observer</a></li><li id="menu-item-54250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54250"><a href="https://defense-update.com/category/hls">HLS &#038; Counter Terror</a></li><li id="menu-item-54256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54256"><a href="https://defense-update.com/category/history">Military History</a></li></ul></li><li id="menu-item-62130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-62130"><a href="https://defense-update.com/category/3_aerospace">Aerospace<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62125"><a href="https://defense-update.com/category/3_aerospace/aircraft">Aircraft</a></li><li id="menu-item-62127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62127"><a href="https://defense-update.com/category/3_aerospace/helicopters">Helicopters</a></li><li id="menu-item-62123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62123"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li id="menu-item-62128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62128"><a href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></li><li id="menu-item-62129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62129"><a href="https://defense-update.com/category/3_aerospace/space-3_aerospace">space</a></li><li id="menu-item-62122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62122"><a href="https://defense-update.com/category/3_aerospace/aerial-weapons-3_aerospace">Aerial Weapons</a></li><li id="menu-item-62126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62126"><a href="https://defense-update.com/category/3_aerospace/avionics">Avionics</a></li></ul></li><li id="menu-item-54251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54251"><a href="https://defense-update.com/category/2_land">Land<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54257"><a href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></li><li id="menu-item-54258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54258"><a href="https://defense-update.com/category/2_land/fire-support">Fire Support</a></li><li id="menu-item-54259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54259"><a href="https://defense-update.com/category/2_land/infantry-systems">Infantry Systems</a></li><li id="menu-item-54266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54266"><a href="https://defense-update.com/category/2_land/force_protection">Force Protection</a></li><li id="menu-item-54265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54265"><a href="https://defense-update.com/category/2_land/special-operations">Special Operations</a></li></ul></li><li id="menu-item-54253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54253"><a href="https://defense-update.com/category/naval-systems">Sea<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54268"><a href="https://defense-update.com/category/naval-systems/surface-vessels">Surface Vessels</a></li><li id="menu-item-54270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54270"><a href="https://defense-update.com/category/naval-systems/surface-vessels/aircraft-carriers">Aircraft Carriers</a></li><li id="menu-item-54269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54269"><a href="https://defense-update.com/category/naval-systems/submarines">Submarines</a></li><li id="menu-item-54271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54271"><a href="https://defense-update.com/category/naval-systems/naval-air-defense-naval-systems">Naval Air Defense</a></li><li id="menu-item-54267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54267"><a href="https://defense-update.com/category/naval-systems/littoral-operations">Littoral Operations</a></li></ul></li><li id="menu-item-54254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54254"><a href="https://defense-update.com/category/cybec4risr">Cyber/C4ISR</a></li><li id="menu-item-54255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54255"><a href="https://defense-update.com/category/7_robotics">Drones &#038; Robotics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54272"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li><li id="menu-item-54273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54273"><a href="https://defense-update.com/category/7_robotics/2_ugv-unmanned_systems">UGV</a></li><li id="menu-item-54274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54274"><a href="https://defense-update.com/category/7_robotics/usv_uuv">USV/UUV</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://defense-update.com/privacy">We Care About Your Privacy!</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://defense-update.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/defenseupdate" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/defenseupdate/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/tamireshel/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.defense-update.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://t.me/defenseupdates" title="Telegram"> <i class="td-icon-font td-icon-telegram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/defenseupdate" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/defenseupdate" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> Saturday, July 25, 2020</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-basic_main" class="top-header-menu"><li id="menu-item-154652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-154652"><a href="https://defense-update.com/category/exhibitions-conferences/featuredevents">Featured Events &#8211; 2020</a></li><li id="menu-item-153190" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-153190"><a href="https://defense-update.com/advertise-in-defense-update">Advertise</a></li><li id="menu-item-49252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49252"><a href="https://defense-update.com/3_about-us">About us</a></li><li id="menu-item-49254" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49254"><a href="https://defense-update.com/premium">Members</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://defense-update.com/privacy">We Care About Your Privacy!</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://defense-update.com/"> <img class="td-retina-data" data-retina="https://defense-update.com/wp-content/uploads/2016/11/dulogoretina600-300x100.png" src="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" alt="" title="Military technology and defense news" /> <span class="td-visual-hidden">Defense Update:</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5f1b9ff703b87_rand td_block_template_1"><style>/* custom css */
.td_uid_1_5f1b9ff703b87_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5f1b9ff703b87_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div style="text-align: center; " id="advads-1164941631"><img width="728" height="90" src='https://defense-update.com/wp-content/uploads/2020/05/728x90-3.jpg' alt='' style="display: inline-block;" /></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://defense-update.com/"> <img class="td-retina-data" data-retina="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" src="https://defense-update.com/wp-content/uploads/2015/12/duimobile140.png" alt="" title="Military technology and defense news" /> </a> <a class="td-header-logo td-sticky-header" href="https://defense-update.com/"> <img class="td-retina-data" data-retina="https://defense-update.com/wp-content/uploads/2016/11/dulogoretina600-300x100.png" src="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" alt="" title="Military technology and defense news" /> </a></div><div class="menu-basic_categories_members-container"><ul id="menu-basic_categories_members-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-54246"><a href="https://defense-update.com/category/0-news">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54247"><a href="https://defense-update.com/category/0-news/defense-business">Defense Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56041"><a href="https://defense-update.com/category/0-news/briefs">News Briefs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54249"><a href="https://defense-update.com/category/0-news/news-analysis">News Analysis</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61759"><a href="https://defense-update.com/israels-hightech-update">Israel&#8217;s HighTech Update</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60415"><a href="https://defense-update.com/category/0-news/defense-business/blog">Marketing Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54248"><a href="https://defense-update.com/category/regional-news/asia">Asia Pacific Observer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54250"><a href="https://defense-update.com/category/hls">HLS &#038; Counter Terror</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54256"><a href="https://defense-update.com/category/history">Military History</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-62130"><a href="https://defense-update.com/category/3_aerospace">Aerospace</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62125"><a href="https://defense-update.com/category/3_aerospace/aircraft">Aircraft</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62127"><a href="https://defense-update.com/category/3_aerospace/helicopters">Helicopters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-62123"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62128"><a href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62129"><a href="https://defense-update.com/category/3_aerospace/space-3_aerospace">space</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62122"><a href="https://defense-update.com/category/3_aerospace/aerial-weapons-3_aerospace">Aerial Weapons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-62126"><a href="https://defense-update.com/category/3_aerospace/avionics">Avionics</a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5f1b9ff712abe_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_2_5f1b9ff712abe"><script>var block_td_uid_2_5f1b9ff712abe = new tdBlock();
block_td_uid_2_5f1b9ff712abe.id = "td_uid_2_5f1b9ff712abe";
block_td_uid_2_5f1b9ff712abe.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5f1b9ff712abe_rand","tdc_css_class":"td_uid_2_5f1b9ff712abe_rand","tdc_css_class_style":"td_uid_2_5f1b9ff712abe_rand_style"}';
block_td_uid_2_5f1b9ff712abe.td_column_number = "3";
block_td_uid_2_5f1b9ff712abe.block_type = "td_block_mega_menu";
block_td_uid_2_5f1b9ff712abe.post_count = "5";
block_td_uid_2_5f1b9ff712abe.found_posts = "130";
block_td_uid_2_5f1b9ff712abe.header_color = "";
block_td_uid_2_5f1b9ff712abe.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f1b9ff712abe.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_2_5f1b9ff712abe);</script><div id=td_uid_2_5f1b9ff712abe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20200520_crown.html" rel="bookmark" class="td-image-wrap" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200520_crown.html" rel="bookmark" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit">A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" class="td-image-wrap" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability"><img width="218" height="135" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/F35_eots_1021.jpg" alt="" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability">Lockheed Martin Prepared to Enhance F-35 Targeting Capability</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" class="td-image-wrap" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)"><img width="218" height="136" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/t7a_1021.jpg" alt="" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)">Elbit Systems of America to Provide Displays and Datalinks for Boeing&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" class="td-image-wrap" title="Bringing F-35 Technology to the Rotorcraft World"><img width="218" height="146" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/06/EXCITE_DEMO_1021.jpg" alt="" title="Bringing F-35 Technology to the Rotorcraft World" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" title="Bringing F-35 Technology to the Rotorcraft World">Bringing F-35 Technology to the Rotorcraft World</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" class="td-image-wrap" title="New Airborne AESA Radars from China"><img width="218" height="147" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/11/LFK601E_aesa_via_huanqui_725.jpg" alt="" title="New Airborne AESA Radars from China" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" title="New Airborne AESA Radars from China">New Airborne AESA Radars from China</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f1b9ff712abe" data-td_block_id="td_uid_2_5f1b9ff712abe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5f1b9ff712abe" data-td_block_id="td_uid_2_5f1b9ff712abe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54251"><a href="https://defense-update.com/category/2_land">Land</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54257"><a href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54258"><a href="https://defense-update.com/category/2_land/fire-support">Fire Support</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54259"><a href="https://defense-update.com/category/2_land/infantry-systems">Infantry Systems</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54266"><a href="https://defense-update.com/category/2_land/force_protection">Force Protection</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54265"><a href="https://defense-update.com/category/2_land/special-operations">Special Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54253"><a href="https://defense-update.com/category/naval-systems">Sea</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54268"><a href="https://defense-update.com/category/naval-systems/surface-vessels">Surface Vessels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54270"><a href="https://defense-update.com/category/naval-systems/surface-vessels/aircraft-carriers">Aircraft Carriers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54269"><a href="https://defense-update.com/category/naval-systems/submarines">Submarines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54271"><a href="https://defense-update.com/category/naval-systems/naval-air-defense-naval-systems">Naval Air Defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54267"><a href="https://defense-update.com/category/naval-systems/littoral-operations">Littoral Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54254"><a href="https://defense-update.com/category/cybec4risr">Cyber/C4ISR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-54255"><a href="https://defense-update.com/category/7_robotics">Drones &#038; Robotics</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54272"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54273"><a href="https://defense-update.com/category/7_robotics/2_ugv-unmanned_systems">UGV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54274"><a href="https://defense-update.com/category/7_robotics/usv_uuv">USV/UUV</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://defense-update.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://defense-update.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest News" class="entry-crumb" href="https://defense-update.com/category/0-news">Latest News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News Analysis" class="entry-crumb" href="https://defense-update.com/category/0-news/news-analysis">News Analysis</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Downing an Azeri Strategic Drone – Fake or True?</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-155673" class="post-155673 post type-post status-publish format-standard has-post-thumbnail hentry category-air-defense-3_aerospace category-asia category-featured category-0-news category-news-analysis category-trending category-uavs tag-armenia tag-azerbaijan tag-drones tag-fake tag-hermes-900 tag-tavush tag-tovuz" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a style="background-color:#1e73be; color:#fff; border-color:#1e73be;" href="https://defense-update.com/category/3_aerospace">Aerospace</a></li><li class="entry-category"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li class="entry-category"><a href="https://defense-update.com/category/7_robotics">Drones &amp; Robotics</a></li><li class="entry-category"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li></ul><header class="td-post-title"><h1 class="entry-title">Downing an Azeri Strategic Drone – Fake or True?</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T17:51:58+00:00">Jul 23, 2020</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-155673">396</span></div></div></header></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://defense-update.com/wp-content/uploads/2020/07/8539E904-635B-4781-9420-182A5DC58160_w1023_r1_s.jpg" data-caption="The Armenian military invited the press to witness the debris of some of the 13 drones claimed to have shot down last week. Most of these are small tactical drones, not strategic UAS. "><img width="696" height="391" class="entry-thumb td-modal-image" src="https://defense-update.com/wp-content/uploads/2020/07/8539E904-635B-4781-9420-182A5DC58160_w1023_r1_s-696x391.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/07/8539E904-635B-4781-9420-182A5DC58160_w1023_r1_s-696x391.jpg 696w, https://defense-update.com/wp-content/uploads/2020/07/8539E904-635B-4781-9420-182A5DC58160_w1023_r1_s.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="8539E904-635B-4781-9420-182A5DC58160_w1023_r1_s" /></a><figcaption class="wp-caption-text">The Armenian military invited the press to witness the debris of some of the 13 drones claimed to have shot down last week. Most of these are small tactical drones, not strategic UAS.</figcaption></figure></div><div class="at-above-post addthis_tool" data-url="https://defense-update.com/20200723_fake-or-true.html"></div><figure id="attachment_155675" aria-describedby="caption-attachment-155675" style="width: 300px" class="wp-caption alignleft"><a href="https://defense-update.com/wp-content/uploads/2020/07/fake-or-true-725-combined.jpg"><img class="wp-image-155675 size-medium" src="https://defense-update.com/wp-content/uploads/2020/07/fake-or-true-725-combined-300x273.jpg" alt="" width="300" height="273" srcset="https://defense-update.com/wp-content/uploads/2020/07/fake-or-true-725-combined-300x273.jpg 300w, https://defense-update.com/wp-content/uploads/2020/07/fake-or-true-725-combined-637x580.jpg 637w, https://defense-update.com/wp-content/uploads/2020/07/fake-or-true-725-combined-696x634.jpg 696w, https://defense-update.com/wp-content/uploads/2020/07/fake-or-true-725-combined-461x420.jpg 461w, https://defense-update.com/wp-content/uploads/2020/07/fake-or-true-725-combined.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-155675" class="wp-caption-text">Compare the upper image grabbed from the video with an image of Hermes 900 shown in a similar view. The upper aircraft has two engines, a single vertical tail, and horizontal tailplane. it lacks the bulge on the upper fuselage, the Hermes 900 has a large V-tail and slender body. It looks like a passenger jet aircraft. Hopefully, it is just a fake video, not another mistake of shooting down a passenger jet&hellip;</figcaption></figure><p>A recent flare-up in the ongoing border dispute between Armenia and Azerbaijan in the Tavush province bordering the Tovuz district in western Azerbaijan has demonstrated the growing role of unmanned aerial systems in modern warfare. At least 12 Azerbaijani servicemen, including an army general, and four Armenian soldiers died in the border clashes.</p><p>Both sides claimed downing multiple drones and loitering weapons. However, each side denied the other&rsquo;s claims. Presenting visual proofs of such incidents, or debris of crashed drones would provide an undisputed proof of those claims, but in our digital age, such proofs must be taken with a&nbsp;grain of salt, since what you see on video and pictures may not be exact, or even close to what was real.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_3_5f1b9ff71a855_rand td_block_template_1"><style>/* custom css */
.td_uid_3_5f1b9ff71a855_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5f1b9ff71a855_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div class="advads-f690279e8a58e8ee7eb09bfadcc697cc" id="advads-f690279e8a58e8ee7eb09bfadcc697cc"></div></div><p>Take, for example, the Armenian MOD claim they have shot down 13 Azeri small tactical unmanned aerial vehicles (STUAS) and loitering weapons of different types.</p><figure id="attachment_155677" aria-describedby="caption-attachment-155677" style="width: 1021px" class="wp-caption alignnone"><img class="size-full wp-image-155677" src="https://defense-update.com/wp-content/uploads/2020/07/armenian-uas-bazar-1021.jpg" alt="" width="1021" height="602" srcset="https://defense-update.com/wp-content/uploads/2020/07/armenian-uas-bazar-1021.jpg 1021w, https://defense-update.com/wp-content/uploads/2020/07/armenian-uas-bazar-1021-300x177.jpg 300w, https://defense-update.com/wp-content/uploads/2020/07/armenian-uas-bazar-1021-984x580.jpg 984w, https://defense-update.com/wp-content/uploads/2020/07/armenian-uas-bazar-1021-768x453.jpg 768w, https://defense-update.com/wp-content/uploads/2020/07/armenian-uas-bazar-1021-696x410.jpg 696w, https://defense-update.com/wp-content/uploads/2020/07/armenian-uas-bazar-1021-712x420.jpg 712w" sizes="(max-width: 1021px) 100vw, 1021px" /><figcaption id="caption-attachment-155677" class="wp-caption-text">Among the drones displayed was Orbiter 3, ThunderB and Hermes 180, all tactical drones, not the Hermes 900 Yerevan claimed to have shot down.</figcaption></figure><p>They also claimed to have shot down the largest, and newest Hermes-900 strategic drone recently delivered by Israel&rsquo;s Elbit Systems. Armenia provided parts of some of these drones, to substantiate its claim, but hasn&rsquo;t been able to back the shooting down of the Hermes 900.</p><p>The Armenian MOD specifically identified the drone&rsquo;s designation and maker. To further back their story, official sources in Yerevan released what looks like an amateur video shot with a mobile phone on-site, showing a view of the target viewed by an optical sight. The video continues with the camera zoom in on the target that looks like a fixed-wing aircraft as it ascends flying from right to left. Then, a noise of what seems to be a missile launch is heard in the background. A few seconds later, a circular effect that looks like a fireball appears, and people are cheering &ldquo;we have downed it&rdquo;, vapor trails can be &lsquo;fireball&rsquo; appears over the aircraft indicating the intercept. Is that the view of real engagement?</p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FArmeniaMOD%2Fvideos%2F282844572924310%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">&#65279;</span></iframe></p><p>While convincing video footage would provide proof of this claim, a fake video does the opposite. To begin with, the silhouette of the aircraft shown in the video is most likely a twin-engine, narrow-body passenger jet, not a UAS. The silhouette is definitely not the Hermes-900 Armenia claims to have shot down, since it lacks distinctive elements, such as a slender fuselage, large V tail, and a nose bulge, containing the drones&rsquo; SATCOM terminal.</p><p>Strategic UAS like Hermes 900 fly on reconnaissance missions as far as possible from the front line, in what is known as &lsquo;standoff range&rsquo;, out of the range of air defenses. Although Armenia possesses significant surface-to-air missiles such as the S-300, engagement by such assets would have been taken at a great distance from the launch site, which wouldn&rsquo;t make such a visual record possible. An intercept by a closer range weapon, such as the new Armenian TorM2MK (effective 15 km would be visual, but unlikely as a Hermes 900 flying a stand-off mission would not fly into Thor&rsquo;s kill zone.)</p><p>The third problem in the video is the explosion. The video shows a perfect circle done with a simple visual effect. A more convincing view would a blurred image of a terminal effect of a warhead, followed by the remains of the target descending to the ground (the Hermes typically flies above 15,000 ft, which provides plenty of opportunities to show a drone, its wings and other parts descending down in flames.)</p><p>Baku denied one of their new Hermes 900 was lost, (though evidence of other tactical drones was not denied), and we have managed to substantiate this claim with independent sources. Therefore, we tend to agree with Azerbaijan&rsquo;s position that their Hermes 900s are intact. So, why did Yerevan take such a dubious act to claim something that did not happen?</p><p>Until now, Azerbaijan and Armenia maintained close to parity in the weapon systems they use against each other, the entry of advanced, strategic drones disrupt this balance, offering the Azeri side persistent coverage of the theater, operating beyond the reach of most of the Armenian air defenses. Claiming they have shot down such an asset has drawn the attention of Russian experts, that immediately arrived in Armenia for &lsquo;preplanned air defense drills&rsquo;. According to Yerevan, the purpose of these drills is to develop new methods of countering hostile UAS. Russia needs a &lsquo;winning picture&rsquo; after their SA-22 Pantsir S mobile air defense systems have suffered humiliating defeats from Turkish drones operating in Libya in recent months.</p><p>Russian air defense units are stationed in Armenia as part of the Joint Commonwealth of Independent States (CIS) Air Defense System, a unified defense system established back in 1995 and bringing together Armenia, Belarus, Kazakhstan, Kirgizstan and Tajikistan, all former USSR states.</p><div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdefense-update.com%2F20200723_fake-or-true.html&#038;via=defenseupdate" class="twitter-share-button" data-size="large">Tweet</a></div><div class="at-below-post addthis_tool" data-url="https://defense-update.com/20200723_fake-or-true.html"></div><div class="advads-after-content" id="advads-1890634024"><a data-bid="1" href="https://defense-update.com/linkout/154210" rel="nofollow" target="_blank"><script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=7889f89a-e8de-421e-abec-f18e417183a0&amp;tagId=1&amp;subId=&amp;callback=" id="avantisJS"> </script></a></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5f1b9ff71aabf_rand td_block_template_1"><style>/* custom css */
.td_uid_4_5f1b9ff71aabf_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5f1b9ff71aabf_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><span class="td-adspot-title">Recommended Posts</span><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://defense-update.com/20200723_fake-or-true.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdefense-update.com%2F20200723_fake-or-true.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Downing+an+Azeri+Strategic+Drone+%E2%80%93+Fake+or+True%3F&url=https%3A%2F%2Fdefense-update.com%2F20200723_fake-or-true.html&via=defenseupdate"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://defense-update.com/20200723_fake-or-true.html&title=Downing+an+Azeri+Strategic+Drone+%E2%80%93+Fake+or+True%3F"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://defense-update.com/20200723_fake-or-true.html&text=Downing+an+Azeri+Strategic+Drone+%E2%80%93+Fake+or+True%3F"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1b24686e79717e786f265f746c7572757c3b7a753b5a617e69723b486f697a6f7e7c72783b5f6974757e3bf99b883b5d7a707e3b74693b4f696e7e243d79747f6226736f6f6b682134347f7e7d7e75687e366e6b7f7a6f7e3578747634292b292b2b2c2928447d7a707e367469366f696e7e35736f7677"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Downing+an+Azeri+Strategic+Drone+%E2%80%93+Fake+or+True%3F %0A%0A https://defense-update.com/20200723_fake-or-true.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://defense-update.com/20200723_fake-or-true.html"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://defense-update.com/20200723_fake-or-true.html"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://defense-update.com/20200716_proteus-jv.html">Israel and Singapore Team up to Market Advanced Anti-Ship Missiles</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tamir Eshel"></span><meta itemprop="datePublished" content="2020-07-23T17:51:58+00:00"><meta itemprop="dateModified" content="2020-07-23T17:53:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://defense-update.com/20200723_fake-or-true.html" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png"></span><meta itemprop="name" content="Defense Update:"></span><meta itemprop="headline " content="Downing an Azeri Strategic Drone – Fake or True?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defense-update.com/wp-content/uploads/2020/07/8539E904-635B-4781-9420-182A5DC58160_w1023_r1_s.jpg"><meta itemprop="width" content="1023"><meta itemprop="height" content="575"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_5_5f1b9ff71be2a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5f1b9ff71be2a"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_5_5f1b9ff71be2a = new tdBlock();
block_td_uid_5_5f1b9ff71be2a.id = "td_uid_5_5f1b9ff71be2a";
block_td_uid_5_5f1b9ff71be2a.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5f1b9ff71be2a_rand","td_column_number":3,"live_filter_cur_post_id":155673,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5f1b9ff71be2a_rand","tdc_css_class_style":"td_uid_5_5f1b9ff71be2a_rand_style"}';
block_td_uid_5_5f1b9ff71be2a.td_column_number = "3";
block_td_uid_5_5f1b9ff71be2a.block_type = "td_block_related_posts";
block_td_uid_5_5f1b9ff71be2a.post_count = "6";
block_td_uid_5_5f1b9ff71be2a.found_posts = "57";
block_td_uid_5_5f1b9ff71be2a.header_color = "";
block_td_uid_5_5f1b9ff71be2a.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f1b9ff71be2a.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_5_5f1b9ff71be2a);</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5f1b9ff71ef5d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5f1b9ff71be2a" href="#">RELATED ARTICLES</a><a id="td_uid_7_5f1b9ff71ef62" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5f1b9ff71be2a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5f1b9ff71be2a class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20200602_lora-3.html" rel="bookmark" class="td-image-wrap" title="IAI&#8217;s LORA Missile Conducts Double Test at Sea"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/06/IAI-LORA-Ballistic-Missile-Firing-Trial4-1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/06/IAI-LORA-Ballistic-Missile-Firing-Trial4-1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/06/IAI-LORA-Ballistic-Missile-Firing-Trial4-1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IAI&#8217;s LORA Missile Conducts Double Test at Sea" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200602_lora-3.html" rel="bookmark" title="IAI&#8217;s LORA Missile Conducts Double Test at Sea">IAI&#8217;s LORA Missile Conducts Double Test at Sea</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20200507_hermes900sar.html" rel="bookmark" class="td-image-wrap" title="Hermes 900 to Assume SaR Missions in the South China Sea"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/05/hermes900sar-1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/05/hermes900sar-1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/05/hermes900sar-1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hermes 900 to Assume SaR Missions in the South China Sea" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200507_hermes900sar.html" rel="bookmark" title="Hermes 900 to Assume SaR Missions in the South China Sea">Hermes 900 to Assume SaR Missions in the South China Sea</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20200129_heron2.html" rel="bookmark" class="td-image-wrap" title="Heron II Joins IAI&#8217;s MALE Family"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/01/Heron-MK-II_1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/01/Heron-MK-II_1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/01/Heron-MK-II_1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Heron II Joins IAI&#8217;s MALE Family" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200129_heron2.html" rel="bookmark" title="Heron II Joins IAI&#8217;s MALE Family">Heron II Joins IAI&#8217;s MALE Family</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20181005_grenade_launchers_for_drones.html" rel="bookmark" class="td-image-wrap" title="Russian Ordnance Group Adapts Grenade Launchers to Arm Drones"><img width="218" height="124" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/10/commandor_1021.jpg" alt="" title="Russian Ordnance Group Adapts Grenade Launchers to Arm Drones" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20181005_grenade_launchers_for_drones.html" rel="bookmark" title="Russian Ordnance Group Adapts Grenade Launchers to Arm Drones">Russian Ordnance Group Adapts Grenade Launchers to Arm Drones</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20180712_certified_drones.html" rel="bookmark" class="td-image-wrap" title="Heavy Drones set to Roam the European Skies"><img width="218" height="124" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/07/sky_guardian_flight1021.jpg" alt="" title="Heavy Drones set to Roam the European Skies" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20180712_certified_drones.html" rel="bookmark" title="Heavy Drones set to Roam the European Skies">Heavy Drones set to Roam the European Skies</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20180712_hermes900starliner.html" rel="bookmark" class="td-image-wrap" title="Elbit Systems Hermes 900 StarLiner"><img width="218" height="124" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/07/StarLiner_1021.jpg" alt="" title="Elbit Systems Hermes 900 StarLiner" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20180712_hermes900starliner.html" rel="bookmark" title="Elbit Systems Hermes 900 StarLiner">Elbit Systems Hermes 900 StarLiner</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5f1b9ff71be2a" data-td_block_id="td_uid_5_5f1b9ff71be2a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5f1b9ff71be2a" data-td_block_id="td_uid_5_5f1b9ff71be2a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Gain Full Access to Defense-Update:</span></h4><div class="textwidget custom-html-widget"><div align="center"><a href="https://defense-update.com/premium"><img src="https://defense-update.com/wp-content/uploads/2018/07/subsc300.gif"></a></div></div></aside><aside class="td_block_template_1 widget widget_wishlistlogin2_widget"><h4 class="block-title"><span>Sign in</span></h4><div class="wllogin2_form"><div class="wl_login_compact_form wl_login_skin_black"><div class="wl_login_compact_form_container"><form method="post" action="https://defense-update.com/wp-login.php"><p class="wl_login_compact_form_input_container" id="wl_login_username_input_container"> <input class="wl_login_input_text" id="wl_login_input_username" type="text" name="log" placeholder="Username" value=""></p><p class="wl_login_compact_form_input_container" id="wl_login_password_input_container"> <input class="wl_login_input_text" id="wl_login_input_password" type="password" name="pwd" placeholder="Password" value=""></p><p class="wl_login_compact_form_input_container" id="wl_login_remember_input_container"> <input id="wl_login_compact_form_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></p><p class="wl_login_compact_form_input_container" id="wl_login_submit_input_container"> <input class="wl_login_input_submit" id="wl_login_input_submit" name="wp-submit" type="submit" value="Login" /></p><div class="wl_login_social_links_container"><ul class="wl_login_social_links"></ul></div> <input type="hidden" name="redirect_to" value="" /></form></div><p class="wl_login_compact_form_reset_pass"><a href="https://defense-update.com/wp-login.php?action=lostpassword">Lost your Password</a></p></div></div></aside><aside class="td_block_template_1 widget widget_media_image"><img class="image alignleft" src="https://defense-update.com/wp-content/uploads/2014/05/MEMEBERGOLD2.jpg" alt="" width="" height="" /></aside><aside class="td_block_template_1 widget advads-widget"><ins class='dcmads' style='display:inline-block;width:300px;height:250px' data-dcm-placement='N841496.160555DEFENSE-UPDATE.COM/B24079263.275898290' data-dcm-rendering-mode='script' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id='' data-dcm-click-tracker=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></aside><div class="td_block_wrap td_block_19 td_block_widget td_uid_8_5f1b9ff7226c5_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_8_5f1b9ff7226c5"><script>var block_td_uid_8_5f1b9ff7226c5 = new tdBlock();
block_td_uid_8_5f1b9ff7226c5.id = "td_uid_8_5f1b9ff7226c5";
block_td_uid_8_5f1b9ff7226c5.atts = '{"custom_title":"Robotics news:","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx1_tl":"","mx2_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"164","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5f1b9ff7226c5_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5f1b9ff7226c5_rand","tdc_css_class_style":"td_uid_8_5f1b9ff7226c5_rand_style"}';
block_td_uid_8_5f1b9ff7226c5.td_column_number = "1";
block_td_uid_8_5f1b9ff7226c5.block_type = "td_block_19";
block_td_uid_8_5f1b9ff7226c5.post_count = "5";
block_td_uid_8_5f1b9ff7226c5.found_posts = "1102";
block_td_uid_8_5f1b9ff7226c5.header_color = "#";
block_td_uid_8_5f1b9ff7226c5.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f1b9ff7226c5.max_num_pages = "221";
tdBlocksArray.push(block_td_uid_8_5f1b9ff7226c5);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Robotics news:</span></h4></div><div id=td_uid_8_5f1b9ff7226c5 class="td_block_inner td-column-1"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200723_fake-or-true.html" rel="bookmark" class="td-image-wrap" title="Downing an Azeri Strategic Drone – Fake or True?"><img width="356" height="220" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/07/8539E904-635B-4781-9420-182A5DC58160_w1023_r1_s-356x220.jpg" alt="" title="Downing an Azeri Strategic Drone – Fake or True?" /></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200723_fake-or-true.html" rel="bookmark" title="Downing an Azeri Strategic Drone – Fake or True?">Downing an Azeri Strategic Drone – Fake or True?</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T17:51:58+00:00">Jul 23, 2020</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200709_skylark-c-on-usv.html" rel="bookmark" class="td-image-wrap" title="SeaGull USV Broadens Surveillance Capability with an &#8216;Eye in the Sky&#8217;"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/07/skylark-c-seagull-1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/07/skylark-c-seagull-1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/07/skylark-c-seagull-1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/07/skylark-c-seagull-1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="SeaGull USV Broadens Surveillance Capability with an &#8216;Eye in the Sky&#8217;" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200709_skylark-c-on-usv.html" rel="bookmark" title="SeaGull USV Broadens Surveillance Capability with an &#8216;Eye in the Sky&#8217;">SeaGull USV Broadens Surveillance Capability with an &#8216;Eye in the Sky&#8217;</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T13:37:13+00:00">Jul 9, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200708_eca-adds-an-unmanned-rotorcraft-to-the-belgian-dutch-mcm-program.html" rel="bookmark" class="td-image-wrap" title="ECA Adds an Unmanned Rotorcraft to the Belgian-Dutch MCM Program"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/07/V-200-Flying-1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/07/V-200-Flying-1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/07/V-200-Flying-1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/07/V-200-Flying-1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="ECA Adds an Unmanned Rotorcraft to the Belgian-Dutch MCM Program" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200708_eca-adds-an-unmanned-rotorcraft-to-the-belgian-dutch-mcm-program.html" rel="bookmark" title="ECA Adds an Unmanned Rotorcraft to the Belgian-Dutch MCM Program">ECA Adds an Unmanned Rotorcraft to the Belgian-Dutch MCM Program</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T12:30:02+00:00">Jul 8, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200629_irondrone.html" rel="bookmark" class="td-image-wrap" title="Drone Guard adds Iron Drone&#8217;s Interceptor Drone to Defeat Drones, Swarms"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/06/Irondrone2-1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/06/Irondrone2-1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/06/Irondrone2-1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/06/Irondrone2-1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Drone Guard adds Iron Drone&#8217;s Interceptor Drone to Defeat Drones, Swarms" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200629_irondrone.html" rel="bookmark" title="Drone Guard adds Iron Drone&#8217;s Interceptor Drone to Defeat Drones, Swarms">Drone Guard adds Iron Drone&#8217;s Interceptor Drone to Defeat Drones, Swarms</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T12:05:53+00:00">Jun 29, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200525_type-x-rcv.html" rel="bookmark" class="td-image-wrap" title="Milrem Robotics Introduces a 12-ton Robotic Vehicle for Mechanized, Armored Warfare"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/05/Milrem-Typex-1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/05/Milrem-Typex-1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/05/Milrem-Typex-1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/05/Milrem-Typex-1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Milrem Robotics Introduces a 12-ton Robotic Vehicle for Mechanized, Armored Warfare" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200525_type-x-rcv.html" rel="bookmark" title="Milrem Robotics Introduces a 12-ton Robotic Vehicle for Mechanized, Armored Warfare">Milrem Robotics Introduces a 12-ton Robotic Vehicle for Mechanized, Armored Warfare</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-25T10:55:14+00:00">May 25, 2020</time></span></div></div></div></div></div><div class="td_block_wrap td_block_11 td_block_widget td_uid_9_5f1b9ff72701e_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_9_5f1b9ff72701e"><script>var block_td_uid_9_5f1b9ff72701e = new tdBlock();
block_td_uid_9_5f1b9ff72701e.id = "td_uid_9_5f1b9ff72701e";
block_td_uid_9_5f1b9ff72701e.atts = '{"custom_title":"Upcoming Events","custom_url":"https:\/\/defense-update.com\/category\/exhibitions-conferences\/featuredevents","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m10_tl":"","m10_el":"25","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"10743","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5f1b9ff72701e_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5f1b9ff72701e_rand","tdc_css_class_style":"td_uid_9_5f1b9ff72701e_rand_style"}';
block_td_uid_9_5f1b9ff72701e.td_column_number = "1";
block_td_uid_9_5f1b9ff72701e.block_type = "td_block_11";
block_td_uid_9_5f1b9ff72701e.post_count = "5";
block_td_uid_9_5f1b9ff72701e.found_posts = "21";
block_td_uid_9_5f1b9ff72701e.header_color = "#";
block_td_uid_9_5f1b9ff72701e.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f1b9ff72701e.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_9_5f1b9ff72701e);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://defense-update.com/category/exhibitions-conferences/featuredevents" class="td-pulldown-size">Upcoming Events</a></h4></div><div id=td_uid_9_5f1b9ff72701e class="td_block_inner"><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200107_crime-lab.html" rel="bookmark" class="td-image-wrap" title="Crime LAB"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/03/Crime_lab_411-218x150.png" srcset="https://defense-update.com/wp-content/uploads/2020/03/Crime_lab_411-218x150.png 218w, https://defense-update.com/wp-content/uploads/2020/03/Crime_lab_411-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crime LAB" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200107_crime-lab.html" rel="bookmark" title="Crime LAB">Crime LAB</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-07T22:29:08+00:00">Jan 7, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200107_crime-lab.html#respond">0</a></div></div><div class="td-excerpt"> Palace of Culture and Science, Warsaw | Canceled</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200106_future-indirect-fires-conference.html" rel="bookmark" class="td-image-wrap" title="Future Indirect Fires Conference"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/03/Omega_Banner_ad_300x250px_2020_HR-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/03/Omega_Banner_ad_300x250px_2020_HR-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/03/Omega_Banner_ad_300x250px_2020_HR-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Future Indirect Fires Conference" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200106_future-indirect-fires-conference.html" rel="bookmark" title="Future Indirect Fires Conference">Future Indirect Fires Conference</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-06T21:55:51+00:00">Jan 6, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200106_future-indirect-fires-conference.html#respond">0</a></div></div><div class="td-excerpt"> Ashton Gate Stadium, Bristol, UK | 10-11 March 2020</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200108_special-operations-low-intensity-conflict-so-lic.html" rel="bookmark" class="td-image-wrap" title="Special Operations/Low Intensity Conflict (SO/LIC)"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/03/SOLIC_411-1-218x150.png" srcset="https://defense-update.com/wp-content/uploads/2020/03/SOLIC_411-1-218x150.png 218w, https://defense-update.com/wp-content/uploads/2020/03/SOLIC_411-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Special Operations/Low Intensity Conflict (SO/LIC)" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200108_special-operations-low-intensity-conflict-so-lic.html" rel="bookmark" title="Special Operations/Low Intensity Conflict (SO/LIC)">Special Operations/Low Intensity Conflict (SO/LIC)</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T23:08:22+00:00">Jan 8, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200108_special-operations-low-intensity-conflict-so-lic.html#respond">0</a></div></div><div class="td-excerpt"> Washington DC | Postponed (Date TBD)</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20190101_afacea-west.html" rel="bookmark" class="td-image-wrap" title="AFCEA West"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/01/AFCEA-580-218x150.png" srcset="https://defense-update.com/wp-content/uploads/2019/01/AFCEA-580-218x150.png 218w, https://defense-update.com/wp-content/uploads/2019/01/AFCEA-580-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AFCEA West" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190101_afacea-west.html" rel="bookmark" title="AFCEA West">AFCEA West</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T18:12:45+00:00">Jan 1, 2019</time></span><div class="td-module-comments"><a href="https://defense-update.com/20190101_afacea-west.html#respond">0</a></div></div><div class="td-excerpt"> San Diego Convention Center | 2-3 February 2020</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200108_afcea-army-signal-conference.html" rel="bookmark" class="td-image-wrap" title="AFCEA ARMY SIGNAL CONFERENCE"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/01/AFCEA-580-218x150.png" srcset="https://defense-update.com/wp-content/uploads/2019/01/AFCEA-580-218x150.png 218w, https://defense-update.com/wp-content/uploads/2019/01/AFCEA-580-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AFCEA ARMY SIGNAL CONFERENCE" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200108_afcea-army-signal-conference.html" rel="bookmark" title="AFCEA ARMY SIGNAL CONFERENCE">AFCEA ARMY SIGNAL CONFERENCE</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T22:47:26+00:00">Jan 8, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200108_afcea-army-signal-conference.html#respond">0</a></div></div><div class="td-excerpt"> Springfield, VA, | Postponed</div></div></div></div></div></div><aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Defense-Update Archive Search: (2004-2018)</span></h4><form method="get" class="td-search-form-widget" action="https://defense-update.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><aside class="td_block_template_1 widget advads-widget"><a data-bid="1" href="https://defense-update.com/linkout/155461" rel="nofollow" target="_blank"><img width="300" height="100" src='https://defense-update.com/wp-content/uploads/2020/05/300x100-2020.jpg' alt='' /></a></aside><div class="td_block_wrap td_block_19 td_block_widget td_uid_10_5f1b9ff72da1c_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_10_5f1b9ff72da1c"><script>var block_td_uid_10_5f1b9ff72da1c = new tdBlock();
block_td_uid_10_5f1b9ff72da1c.id = "td_uid_10_5f1b9ff72da1c";
block_td_uid_10_5f1b9ff72da1c.atts = '{"custom_title":"Recent news:","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx1_tl":"","mx2_tl":"","limit":"10","offset":"","el_class":"","post_ids":"","category_id":"38","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5f1b9ff72da1c_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5f1b9ff72da1c_rand","tdc_css_class_style":"td_uid_10_5f1b9ff72da1c_rand_style"}';
block_td_uid_10_5f1b9ff72da1c.td_column_number = "1";
block_td_uid_10_5f1b9ff72da1c.block_type = "td_block_19";
block_td_uid_10_5f1b9ff72da1c.post_count = "10";
block_td_uid_10_5f1b9ff72da1c.found_posts = "3840";
block_td_uid_10_5f1b9ff72da1c.header_color = "#";
block_td_uid_10_5f1b9ff72da1c.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f1b9ff72da1c.max_num_pages = "384";
tdBlocksArray.push(block_td_uid_10_5f1b9ff72da1c);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent news:</span></h4></div><div id=td_uid_10_5f1b9ff72da1c class="td_block_inner td-column-1"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200723_fake-or-true.html" rel="bookmark" class="td-image-wrap" title="Downing an Azeri Strategic Drone – Fake or True?"><img width="356" height="220" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/07/8539E904-635B-4781-9420-182A5DC58160_w1023_r1_s-356x220.jpg" alt="" title="Downing an Azeri Strategic Drone – Fake or True?" /></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200723_fake-or-true.html" rel="bookmark" title="Downing an Azeri Strategic Drone – Fake or True?">Downing an Azeri Strategic Drone – Fake or True?</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T17:51:58+00:00">Jul 23, 2020</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200716_proteus-jv.html" rel="bookmark" class="td-image-wrap" title="Israel and Singapore Team up to Market Advanced Anti-Ship Missiles"><img width="80" height="48" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/11/gabriel-5_725.jpg" alt="" title="Israel and Singapore Team up to Market Advanced Anti-Ship Missiles" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200716_proteus-jv.html" rel="bookmark" title="Israel and Singapore Team up to Market Advanced Anti-Ship Missiles">Israel and Singapore Team up to Market Advanced Anti-Ship Missiles</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-16T08:01:24+00:00">Jul 16, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200713_ofek-16.html" rel="bookmark" class="td-image-wrap" title="Israel Deploys OFEK 16 Spy Satellite in Orbit"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/07/ofeq16-launch-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/07/ofeq16-launch-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/07/ofeq16-launch-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/07/ofeq16-launch-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Israel Deploys OFEK 16 Spy Satellite in Orbit" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200713_ofek-16.html" rel="bookmark" title="Israel Deploys OFEK 16 Spy Satellite in Orbit">Israel Deploys OFEK 16 Spy Satellite in Orbit</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-13T14:30:38+00:00">Jul 13, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200712_israel-moves-to-tighten-improve-special-ops-by-establishing-a-sof-wing.html" rel="bookmark" class="td-image-wrap" title="Israel Moves to Tighten, Improve Special Ops, by Establishing a SOF Wing"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/07/7wing-1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/07/7wing-1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/07/7wing-1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/07/7wing-1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Israel Moves to Tighten, Improve Special Ops, by Establishing a SOF Wing" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200712_israel-moves-to-tighten-improve-special-ops-by-establishing-a-sof-wing.html" rel="bookmark" title="Israel Moves to Tighten, Improve Special Ops, by Establishing a SOF Wing">Israel Moves to Tighten, Improve Special Ops, by Establishing a SOF Wing</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T20:37:10+00:00">Jul 12, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200709_skylark-c-on-usv.html" rel="bookmark" class="td-image-wrap" title="SeaGull USV Broadens Surveillance Capability with an &#8216;Eye in the Sky&#8217;"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/07/skylark-c-seagull-1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/07/skylark-c-seagull-1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/07/skylark-c-seagull-1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/07/skylark-c-seagull-1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="SeaGull USV Broadens Surveillance Capability with an &#8216;Eye in the Sky&#8217;" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200709_skylark-c-on-usv.html" rel="bookmark" title="SeaGull USV Broadens Surveillance Capability with an &#8216;Eye in the Sky&#8217;">SeaGull USV Broadens Surveillance Capability with an &#8216;Eye in the Sky&#8217;</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T13:37:13+00:00">Jul 9, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200708_eca-adds-an-unmanned-rotorcraft-to-the-belgian-dutch-mcm-program.html" rel="bookmark" class="td-image-wrap" title="ECA Adds an Unmanned Rotorcraft to the Belgian-Dutch MCM Program"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/07/V-200-Flying-1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/07/V-200-Flying-1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/07/V-200-Flying-1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/07/V-200-Flying-1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="ECA Adds an Unmanned Rotorcraft to the Belgian-Dutch MCM Program" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200708_eca-adds-an-unmanned-rotorcraft-to-the-belgian-dutch-mcm-program.html" rel="bookmark" title="ECA Adds an Unmanned Rotorcraft to the Belgian-Dutch MCM Program">ECA Adds an Unmanned Rotorcraft to the Belgian-Dutch MCM Program</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T12:30:02+00:00">Jul 8, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200630_nemo-2.html" rel="bookmark" class="td-image-wrap" title="Kongsberg, Patria team to produce turreted mortars in the USA"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/06/nemo-725-80x60.gif" srcset="https://defense-update.com/wp-content/uploads/2020/06/nemo-725-80x60.gif 80w, https://defense-update.com/wp-content/uploads/2020/06/nemo-725-200x150.gif 200w, https://defense-update.com/wp-content/uploads/2020/06/nemo-725-265x198.gif 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Kongsberg, Patria team to produce turreted mortars in the USA" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200630_nemo-2.html" rel="bookmark" title="Kongsberg, Patria team to produce turreted mortars in the USA">Kongsberg, Patria team to produce turreted mortars in the USA</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T08:33:33+00:00">Jun 30, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200629_irondrone.html" rel="bookmark" class="td-image-wrap" title="Drone Guard adds Iron Drone&#8217;s Interceptor Drone to Defeat Drones, Swarms"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/06/Irondrone2-1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/06/Irondrone2-1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/06/Irondrone2-1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/06/Irondrone2-1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Drone Guard adds Iron Drone&#8217;s Interceptor Drone to Defeat Drones, Swarms" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200629_irondrone.html" rel="bookmark" title="Drone Guard adds Iron Drone&#8217;s Interceptor Drone to Defeat Drones, Swarms">Drone Guard adds Iron Drone&#8217;s Interceptor Drone to Defeat Drones, Swarms</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T12:05:53+00:00">Jun 29, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200602_lora-3.html" rel="bookmark" class="td-image-wrap" title="IAI&#8217;s LORA Missile Conducts Double Test at Sea"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/06/IAI-LORA-Ballistic-Missile-Firing-Trial4-1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/06/IAI-LORA-Ballistic-Missile-Firing-Trial4-1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/06/IAI-LORA-Ballistic-Missile-Firing-Trial4-1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/06/IAI-LORA-Ballistic-Missile-Firing-Trial4-1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="IAI&#8217;s LORA Missile Conducts Double Test at Sea" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200602_lora-3.html" rel="bookmark" title="IAI&#8217;s LORA Missile Conducts Double Test at Sea">IAI&#8217;s LORA Missile Conducts Double Test at Sea</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T14:02:54+00:00">Jun 2, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200525_mgcs.html" rel="bookmark" class="td-image-wrap" title="Franco-German Alliance &#8211; First Step on a 20-Year MGCS Development"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/05/mgcs_1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/05/mgcs_1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2020/05/mgcs_1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2020/05/mgcs_1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Franco-German Alliance &#8211; First Step on a 20-Year MGCS Development" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200525_mgcs.html" rel="bookmark" title="Franco-German Alliance &#8211; First Step on a 20-Year MGCS Development">Franco-German Alliance &#8211; First Step on a 20-Year MGCS Development</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-25T22:38:50+00:00">May 25, 2020</time></span></div></div></div></div></div><aside class="td_block_template_1 widget advads-widget"><a data-bid="1" href="https://defense-update.com/linkout/155427" rel="nofollow" target="_blank"><img width="300" height="250" src='https://defense-update.com/wp-content/uploads/2020/05/DTDT-banner-300x250-1.jpg' alt='' /></a></aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://defense-update.com/"><img class="td-retina-data" src="https://defense-update.com/wp-content/uploads/2015/12/duimobile140.png" data-retina="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" alt="" title="Military technology and defense news" width="140" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/defenseupdate" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/defenseupdate/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/tamireshel/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.defense-update.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://t.me/defenseupdates" title="Telegram"> <i class="td-icon-font td-icon-telegram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/defenseupdate" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/defenseupdate" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_12_5f1b9ff73e8cb_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_12_5f1b9ff73e8cb"><script>var block_td_uid_12_5f1b9ff73e8cb = new tdBlock();
block_td_uid_12_5f1b9ff73e8cb.id = "td_uid_12_5f1b9ff73e8cb";
block_td_uid_12_5f1b9ff73e8cb.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_12_5f1b9ff73e8cb_rand","tdc_css_class":"td_uid_12_5f1b9ff73e8cb_rand","tdc_css_class_style":"td_uid_12_5f1b9ff73e8cb_rand_style"}';
block_td_uid_12_5f1b9ff73e8cb.td_column_number = "1";
block_td_uid_12_5f1b9ff73e8cb.block_type = "td_block_7";
block_td_uid_12_5f1b9ff73e8cb.post_count = "3";
block_td_uid_12_5f1b9ff73e8cb.found_posts = "6119";
block_td_uid_12_5f1b9ff73e8cb.header_color = "";
block_td_uid_12_5f1b9ff73e8cb.ajax_pagination_infinite_stop = "";
block_td_uid_12_5f1b9ff73e8cb.max_num_pages = "2040";
tdBlocksArray.push(block_td_uid_12_5f1b9ff73e8cb);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_12_5f1b9ff73e8cb class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20141122_tu-160_upgrade.html" rel="bookmark" class="td-image-wrap" title="Modernized Blackjack takes off after avionic upgrade"><img width="100" height="70" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2014/11/Tu-160_3_725-100x70.jpg" srcset="https://defense-update.com/wp-content/uploads/2014/11/Tu-160_3_725-100x70.jpg 100w, https://defense-update.com/wp-content/uploads/2014/11/Tu-160_3_725.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Modernized Blackjack takes off after avionic upgrade" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20141122_tu-160_upgrade.html" rel="bookmark" title="Modernized Blackjack takes off after avionic upgrade">Modernized Blackjack takes off after avionic upgrade</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-22T18:59:58+00:00">Nov 22, 2014</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20161208_israels-precision-rockets.html" rel="bookmark" class="td-image-wrap" title="Guided Missile Attack in Syria Delivers a Clear Message"><img width="100" height="70" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2016/02/extra_rocket_725-100x70.jpg" srcset="https://defense-update.com/wp-content/uploads/2016/02/extra_rocket_725-100x70.jpg 100w, https://defense-update.com/wp-content/uploads/2016/02/extra_rocket_725.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Guided Missile Attack in Syria Delivers a Clear Message" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20161208_israels-precision-rockets.html" rel="bookmark" title="Guided Missile Attack in Syria Delivers a Clear Message">Guided Missile Attack in Syria Delivers a Clear Message</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-08T20:38:16+00:00">Dec 8, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20160522_gripen_e.html" rel="bookmark" class="td-image-wrap" title="Sweden&#8217;s Multirole Fighter Spreads Its Wings"><img width="100" height="70" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2016/05/gripen_e_rollout_1021-100x70.jpg" srcset="https://defense-update.com/wp-content/uploads/2016/05/gripen_e_rollout_1021-100x70.jpg 100w, https://defense-update.com/wp-content/uploads/2016/05/gripen_e_rollout_1021.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Sweden&#8217;s Multirole Fighter Spreads Its Wings" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20160522_gripen_e.html" rel="bookmark" title="Sweden&#8217;s Multirole Fighter Spreads Its Wings">Sweden&#8217;s Multirole Fighter Spreads Its Wings</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-22T23:04:50+00:00">May 22, 2016</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_13_5f1b9ff785c72_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_13_5f1b9ff785c72"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://defense-update.com/category/regional-news/north_america"><span class="td-cat-name">North America</span><span class="td-cat-no">2213</span></a></li><li><a href="https://defense-update.com/category/0-news"><span class="td-cat-name">Latest News</span><span class="td-cat-no">1892</span></a></li><li><a href="https://defense-update.com/category/regional-news/middle-east"><span class="td-cat-name">Middle East</span><span class="td-cat-no">1296</span></a></li><li><a href="https://defense-update.com/category/regional-news/europe"><span class="td-cat-name">Europe</span><span class="td-cat-no">1141</span></a></li><li><a href="https://defense-update.com/category/regional-news/asia"><span class="td-cat-name">Asia Pacific</span><span class="td-cat-no">1004</span></a></li><li><a href="https://defense-update.com/category/0-news/defense-business"><span class="td-cat-name">Defense Business</span><span class="td-cat-no">940</span></a></li><li><a href="https://defense-update.com/category/2_land/armored_vehicles"><span class="td-cat-name">Armored vehicles</span><span class="td-cat-no">797</span></a></li><li><a href="https://defense-update.com/category/7_robotics"><span class="td-cat-name">Drones &amp; Robotics</span><span class="td-cat-no">734</span></a></li><li><a href="https://defense-update.com/category/exhibitions-conferences"><span class="td-cat-name">Exhibitions &amp; Conferences</span><span class="td-cat-no">727</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-basic_categories_members-container"><ul id="menu-basic_categories_members-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-54246"><a href="https://defense-update.com/category/0-news">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54247"><a href="https://defense-update.com/category/0-news/defense-business">Defense Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56041"><a href="https://defense-update.com/category/0-news/briefs">News Briefs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54249"><a href="https://defense-update.com/category/0-news/news-analysis">News Analysis</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61759"><a href="https://defense-update.com/israels-hightech-update">Israel&#8217;s HighTech Update</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60415"><a href="https://defense-update.com/category/0-news/defense-business/blog">Marketing Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54248"><a href="https://defense-update.com/category/regional-news/asia">Asia Pacific Observer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54250"><a href="https://defense-update.com/category/hls">HLS &#038; Counter Terror</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54256"><a href="https://defense-update.com/category/history">Military History</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-62130"><a href="https://defense-update.com/category/3_aerospace">Aerospace</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62125"><a href="https://defense-update.com/category/3_aerospace/aircraft">Aircraft</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62127"><a href="https://defense-update.com/category/3_aerospace/helicopters">Helicopters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-62123"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62128"><a href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62129"><a href="https://defense-update.com/category/3_aerospace/space-3_aerospace">space</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62122"><a href="https://defense-update.com/category/3_aerospace/aerial-weapons-3_aerospace">Aerial Weapons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-62126"><a href="https://defense-update.com/category/3_aerospace/avionics">Avionics</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5f1b9ff787586_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_14_5f1b9ff787586"><script>var block_td_uid_14_5f1b9ff787586 = new tdBlock();
block_td_uid_14_5f1b9ff787586.id = "td_uid_14_5f1b9ff787586";
block_td_uid_14_5f1b9ff787586.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5f1b9ff787586_rand","tdc_css_class":"td_uid_14_5f1b9ff787586_rand","tdc_css_class_style":"td_uid_14_5f1b9ff787586_rand_style"}';
block_td_uid_14_5f1b9ff787586.td_column_number = "3";
block_td_uid_14_5f1b9ff787586.block_type = "td_block_mega_menu";
block_td_uid_14_5f1b9ff787586.post_count = "5";
block_td_uid_14_5f1b9ff787586.found_posts = "130";
block_td_uid_14_5f1b9ff787586.header_color = "";
block_td_uid_14_5f1b9ff787586.ajax_pagination_infinite_stop = "";
block_td_uid_14_5f1b9ff787586.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_14_5f1b9ff787586);</script><div id=td_uid_14_5f1b9ff787586 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20200520_crown.html" rel="bookmark" class="td-image-wrap" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200520_crown.html" rel="bookmark" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit">A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" class="td-image-wrap" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability"><img width="218" height="135" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/F35_eots_1021.jpg" alt="" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability">Lockheed Martin Prepared to Enhance F-35 Targeting Capability</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" class="td-image-wrap" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)"><img width="218" height="136" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/t7a_1021.jpg" alt="" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)">Elbit Systems of America to Provide Displays and Datalinks for Boeing&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" class="td-image-wrap" title="Bringing F-35 Technology to the Rotorcraft World"><img width="218" height="146" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/06/EXCITE_DEMO_1021.jpg" alt="" title="Bringing F-35 Technology to the Rotorcraft World" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" title="Bringing F-35 Technology to the Rotorcraft World">Bringing F-35 Technology to the Rotorcraft World</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" class="td-image-wrap" title="New Airborne AESA Radars from China"><img width="218" height="147" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/11/LFK601E_aesa_via_huanqui_725.jpg" alt="" title="New Airborne AESA Radars from China" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" title="New Airborne AESA Radars from China">New Airborne AESA Radars from China</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5f1b9ff787586" data-td_block_id="td_uid_14_5f1b9ff787586"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_5f1b9ff787586" data-td_block_id="td_uid_14_5f1b9ff787586"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54251"><a href="https://defense-update.com/category/2_land">Land</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54257"><a href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54258"><a href="https://defense-update.com/category/2_land/fire-support">Fire Support</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54259"><a href="https://defense-update.com/category/2_land/infantry-systems">Infantry Systems</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54266"><a href="https://defense-update.com/category/2_land/force_protection">Force Protection</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54265"><a href="https://defense-update.com/category/2_land/special-operations">Special Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54253"><a href="https://defense-update.com/category/naval-systems">Sea</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54268"><a href="https://defense-update.com/category/naval-systems/surface-vessels">Surface Vessels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54270"><a href="https://defense-update.com/category/naval-systems/surface-vessels/aircraft-carriers">Aircraft Carriers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54269"><a href="https://defense-update.com/category/naval-systems/submarines">Submarines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54271"><a href="https://defense-update.com/category/naval-systems/naval-air-defense-naval-systems">Naval Air Defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54267"><a href="https://defense-update.com/category/naval-systems/littoral-operations">Littoral Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54254"><a href="https://defense-update.com/category/cybec4risr">Cyber/C4ISR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-54255"><a href="https://defense-update.com/category/7_robotics">Drones &#038; Robotics</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54272"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54273"><a href="https://defense-update.com/category/7_robotics/2_ugv-unmanned_systems">UGV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54274"><a href="https://defense-update.com/category/7_robotics/usv_uuv">USV/UUV</a></li></ul></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2002-2020 Defense-Update</div></div></div></div></div> <script>var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script>function loadScript(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/app/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScript(function(){beTracker.t({hash:'40b044f9989bc793766e58249d70f20e'})})</script> <div id="wl_login_popup_container"><div id="wl_login_popup_inner" class="wl_login_popup_inner_layout_horizontal"> <span class="wl_login_popup_close"><a href="#"><div class="genericon genericon-close"></div></a></span><div class="wllogin2_form"><div class="wl_login_horizontal_form wl_login_skin_light_green"><form method="post" action="https://defense-update.com/wp-login.php"><div class="wl_login_horizontal_form_container"><div class="wl_login_horizontal_inputs"><div class="wl_login_horizontal_form_input_container" id="wl_login_username_input_container"> <input class="wl_login_input_text" id="wl_login_input_username" type="text" name="log" placeholder="Username" value=""></div><div class="wl_login_horizontal_form_input_container" id="wl_login_password_input_container"> <input class="wl_login_input_text" id="wl_login_input_password" type="password" name="pwd" placeholder="Password" value=""></div></div><div class="wl_login_horizontal_submit"><div class="wl_login_horizontal_form_input_container" id="wl_login_submit_input_container"> <input class="wl_login_input_submit" id="wl_login_input_submit" name="wp-submit" type="submit" value="Login" /></div></div><div class="wl_login_horizontal_rememberme"><div class="wl_login_horizontal_form_remember_container" id="wl_login_rememberme_input_container"> <input class="wl_login_horizontal_form_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></div></div></div><div class="wl_login_horizontal_footer"><div class="wl_login_social_links_container"><ul class="wl_login_social_links"><li class="wl_login_social_link" id="wl_login_social_link_facebook"> <a href="?wllogin2=1&loginaction=send&handler=facebook"><span>Login with Facebook</span></a></li><li class="wl_login_social_link" id="wl_login_social_link_google"> <a href="?wllogin2=1&loginaction=send&handler=google"><span>Login with Google</span></a></li></ul></div><div class="wl_login_horizontal_reset_pass"><p><a href="https://defense-update.com/wp-login.php?action=lostpassword">Lost your Password</a></p></div></div> <input type="hidden" name="redirect_to" value="" /></form></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20200716_proteus-jv.html" rel="bookmark" class="td-image-wrap" title="Israel and Singapore Team up to Market Advanced Anti-Ship Missiles"><img width="269" height="160" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/11/gabriel-5_725.jpg" alt="" title="Israel and Singapore Team up to Market Advanced Anti-Ship Missiles" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200716_proteus-jv.html" rel="bookmark" title="Israel and Singapore Team up to Market Advanced Anti-Ship Missiles">Israel and Singapore Team up to Market Advanced Anti-Ship Missiles</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-16T08:01:24+00:00">Jul 16, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200716_proteus-jv.html#respond">0</a></div></div><div class="td-excerpt"> Singapore Technologies Engineering Ltd (ST Engineering) today signed an agreement to set up a Singapore-based joint venture company (JV) with Israel Aerospace Industries Ltd (IAI). The JV named Proteus Advanced Systems will market and sell advanced naval missile systems, including next-generation anti-ship missile systems.</div></div></div></div> <script type='text/javascript' src='https://defense-update.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.4.2'></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5a9b0480f27ba0f0'></script> <script type='text/javascript'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/defense-update.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};</script> <script type='text/javascript'>var advadsTracking = {"ajaxurl":"https:\/\/defense-update.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};</script> <script type='text/javascript'>window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));</script> <script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <script>window.advads_ajax_queries = [{"id":"inposts","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":155673,"author":"3","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/20200723_fake-or-true.html","placement_type":"default","cache-busting":"on","ad_label":"default","placement_position":"left","global_output":true},"elementid":"advads-f690279e8a58e8ee7eb09bfadcc697cc","blog_id":1}];

window.advads_has_ads = [["155469","ad",null],["154210","ad",null],["155569","ad",null],["155461","ad",null],["155427","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MF9ZXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[155673]");
                });</script> <script type="text/javascript">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</script> </body></html>


