<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]--><head><link type="text/css" media="all" href="https://defense-update.com/wp-content/cache/autoptimize/css/autoptimize_31c7e84bbc3afa2b7fc961d77aa68f8b.css" rel="stylesheet" /><title>Lifting the Veil of Israel&#039;s Classified Laser Weapon Program - Defense Update:</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://defense-update.com/xmlrpc.php" /><meta property="og:image" content="https://defense-update.com/wp-content/uploads/2020/01/airborne_laser.jpg" /><link rel="icon" type="image/png" href="https://defense-update.com/wp-content/uploads/2014/04/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield76-1.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield144.png" /><meta name="description" content="Israel’s Ministry of Defense revealed today a major achievement in a high energy laser program undergoing with the Directorate of Defense Research and Development (DDR&amp;D). Investments in laser technology made by the department have led to the ability to precisely focus laser beams on long-range targets, overcoming atmospheric disturbances. - Defense Update:" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://defense-update.com/20200108_hel_israel.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Lifting the Veil of Israel&#039;s Classified Laser Weapon Program - Defense Update:" /><meta property="og:description" content="Israel’s Ministry of Defense revealed today a major achievement in a high energy laser program undergoing with the Directorate of Defense Research and Development (DDR&amp;D). Investments in laser technology made by the department have led to the ability to precisely focus laser beams on long-range targets, overcoming atmospheric disturbances. - Defense Update:" /><meta property="og:url" content="https://defense-update.com/20200108_hel_israel.html" /><meta property="og:site_name" content="Defense Update:" /><meta property="article:section" content="Air defense" /><meta property="article:published_time" content="2020-01-08T17:25:16+00:00" /><meta property="article:modified_time" content="2020-01-08T18:02:10+00:00" /><meta property="og:updated_time" content="2020-01-08T18:02:10+00:00" /><meta property="og:image" content="https://defense-update.com/wp-content/uploads/2020/01/airborne_laser.jpg" /><meta property="og:image:secure_url" content="https://defense-update.com/wp-content/uploads/2020/01/airborne_laser.jpg" /><meta property="og:image:width" content="1031" /><meta property="og:image:height" content="580" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Israel’s Ministry of Defense revealed today a major achievement in a high energy laser program undergoing with the Directorate of Defense Research and Development (DDR&amp;D). Investments in laser technology made by the department have led to the ability to precisely focus laser beams on long-range targets, overcoming atmospheric disturbances. - Defense Update:" /><meta name="twitter:title" content="Lifting the Veil of Israel&#039;s Classified Laser Weapon Program - Defense Update:" /><meta name="twitter:site" content="@defenseupdate" /><meta name="twitter:image" content="https://defense-update.com/wp-content/uploads/2020/01/airborne_laser.jpg" /><meta name="twitter:creator" content="@defenseupdate" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://defense-update.com/#organization","name":"Defense-Update","url":"https://defense-update.com/","sameAs":["https://twitter.com/defenseupdate"],"logo":{"@type":"ImageObject","@id":"https://defense-update.com/#logo","url":"https://defense-update.com/wp-content/uploads/2014/04/DUlogo300magazin.png","width":300,"height":100,"caption":"Defense-Update"},"image":{"@id":"https://defense-update.com/#logo"}},{"@type":"WebSite","@id":"https://defense-update.com/#website","url":"https://defense-update.com/","name":"Defense Update:","description":"Military Technology &amp; Defense News","publisher":{"@id":"https://defense-update.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://defense-update.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://defense-update.com/20200108_hel_israel.html#primaryimage","url":"https://defense-update.com/wp-content/uploads/2020/01/airborne_laser.jpg","width":1031,"height":580},{"@type":"WebPage","@id":"https://defense-update.com/20200108_hel_israel.html#webpage","url":"https://defense-update.com/20200108_hel_israel.html","inLanguage":"en-US","name":"Lifting the Veil of Israel&#039;s Classified Laser Weapon Program - Defense Update:","isPartOf":{"@id":"https://defense-update.com/#website"},"primaryImageOfPage":{"@id":"https://defense-update.com/20200108_hel_israel.html#primaryimage"},"datePublished":"2020-01-08T17:25:16+00:00","dateModified":"2020-01-08T18:02:10+00:00","description":"Israel\u2019s Ministry of Defense revealed today a major achievement in a high energy laser program undergoing with the Directorate of Defense Research and Development (DDR&D). Investments in laser technology made by the department have led to the ability to precisely focus laser beams on long-range targets, overcoming atmospheric disturbances. - Defense Update:"},{"@type":"Article","@id":"https://defense-update.com/20200108_hel_israel.html#article","isPartOf":{"@id":"https://defense-update.com/20200108_hel_israel.html#webpage"},"author":{"@id":"https://defense-update.com/#/schema/person/f0e2971ccca380edb64b1a5e899de0a8"},"headline":"Lifting the Veil of Israel&#8217;s Classified Laser Weapon Program","datePublished":"2020-01-08T17:25:16+00:00","dateModified":"2020-01-08T18:02:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://defense-update.com/20200108_hel_israel.html#webpage"},"publisher":{"@id":"https://defense-update.com/#organization"},"image":{"@id":"https://defense-update.com/20200108_hel_israel.html#primaryimage"},"articleSection":"Air defense,Directed Energy Weapons,Featured,Israel,Missile defense,Tech,UAVs"},{"@type":["Person"],"@id":"https://defense-update.com/#/schema/person/f0e2971ccca380edb64b1a5e899de0a8","name":"Tamir Eshel","image":{"@type":"ImageObject","@id":"https://defense-update.com/#authorlogo","url":"https://secure.gravatar.com/avatar/703c015ec04bba7744d692f413f40c52?s=96&d=blank&r=g","caption":"Tamir Eshel"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Defense Update: &raquo; Feed" href="https://defense-update.com/feed" /><link rel="alternate" type="application/rss+xml" title="Defense Update: &raquo; Comments Feed" href="https://defense-update.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Defense Update: &raquo; Lifting the Veil of Israel&#8217;s Classified Laser Weapon Program Comments Feed" href="https://defense-update.com/20200108_hel_israel.html/feed" />  <script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://defense-update.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' /> <![endif]--><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript'>var cmtt_data = {"tooltip":{"clickable":0,"top":3,"left":23,"endalpha":95,"borderStyle":"none","borderWidth":"0px","borderColor":"#000","fontSize":"13px","padding":"2px 12px 3px 7px","borderRadius":"6px"},"ajaxurl":"https:\/\/defense-update.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var advanced_ads_responsive = {"reload_on_resize":"0"};</script> <script type='text/javascript'>var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script> <link rel='https://api.w.org/' href='https://defense-update.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defense-update.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defense-update.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://defense-update.com/?p=154657' /><link rel="alternate" type="application/json+oembed" href="https://defense-update.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefense-update.com%2F20200108_hel_israel.html" /><link rel="alternate" type="text/xml+oembed" href="https://defense-update.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefense-update.com%2F20200108_hel_israel.html&#038;format=xml" /> <style type='text/css'>/* CSS Code for the Registration Form */

/* The Main Registration Form Table */
.wpm_registration{
	clear:both;
	padding:0;
	margin:10px 0;
}
.wpm_registration td{
	text-align:left;
}

/* CSS for Registration Error Messages */
.wpm_err{
	color:#f00;
	font-weight:bold;
}

/* CSS Code for the Registration Instructions Box */

/* The Main Instructions Box */
#wlmreginstructions{
	background:#ffffdd;
	border:1px solid #ff0000;
	padding:0 1em 1em 1em;
	margin:0 auto 1em auto;
	font-size:1em;
	width:450px;
	color:#333333;
}

/* Links displayed in the Instructions Box */
#wlmreginstructions a{
	color:#0000ff;
	text-decoration:underline;
}

/* Numbered Bullets in the Instructions Box */
#wlmreginstructions ol{
	margin:0 0 0 1em;
	padding:0 0 0 1em;
	list-style:decimal;
	background:none;
}

/* Each Bullet Entry */
#wlmreginstructions li{
	margin:0;
	padding:0;
	background:none;
}


/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }</style><script type="text/javascript">document.documentElement.className += " js";</script> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/defense-update.com\/wp-admin\/","wpRestNonce":"e5e8c3373f","wpRestUrl":"https:\/\/defense-update.com\/wp-json\/","permalinkStructure":"\/%year%%monthnum%%day%_%postname%.html"};</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta name="twitter:widgets:link-color" content="#0080ff"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"> <script>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</script> <style>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</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MF9ZXB');</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '286428148640706');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=286428148640706&ev=PageView&noscript=1"
/></noscript> <script type="text/javascript">_linkedin_partner_id = "519522";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();</script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=519522&fmt=gif" /> </noscript> <img src="https://tracker.metricool.com/c3po.jpg?hash=f0266d393e3b7ec9ac62d8488189ebbd" /> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://defense-update.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://defense-update.com/category/6_technology",
                    "name": "Defense Technology"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://defense-update.com/category/6_technology/dew",
                    "name": "Directed Energy Weapons"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://defense-update.com/20200108_hel_israel.html",
                    "name": "Lifting the Veil of Israel&#8217;s Classified Laser Weapon Program"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" sizes="32x32" /><link rel="icon" href="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" /><meta name="msapplication-TileImage" content="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Lifting the Veil of Israel&#8217;s Classified Laser Weapon Program"><meta name="twitter:site" content="@defenseupdate"><meta name="twitter:description" content="Israel’s Ministry of Defense revealed today a major achievement in a high energy laser program undergoing with the Directorate of Defense Research and Development (DDR&amp;D). Investments in laser technology made by the department have led to the ability to precisely focus laser beams on long-range targets, overcoming atmospheric disturbances."><meta name="twitter:image" content="https://defense-update.com/wp-content/uploads/2020/01/airborne_laser.jpg"> <style>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</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="tdw-css-placeholder"></style><script type="text/javascript" src="https://defense-update.com/wp-content/cache/autoptimize/js/autoptimize_cef9c806194ca93ebce5dc23185987b8.js"></script></head><body data-rsssl=1 class="post-template-default single single-post postid-154657 single-format-standard tdm-menu-active-style4 hel_israel global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/defenseupdate" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/defenseupdate/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/tamireshel/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.defense-update.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://t.me/defenseupdates" title="Telegram"> <i class="td-icon-font td-icon-telegram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/defenseupdate" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/defenseupdate" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-basic_categories_members-container"><ul id="menu-basic_categories_members" class="td-mobile-main-menu"><li id="menu-item-54246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-54246"><a href="https://defense-update.com/category/0-news">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54247"><a href="https://defense-update.com/category/0-news/defense-business">Defense Business</a></li><li id="menu-item-56041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56041"><a href="https://defense-update.com/category/0-news/briefs">News Briefs</a></li><li id="menu-item-54249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54249"><a href="https://defense-update.com/category/0-news/news-analysis">News Analysis</a></li><li id="menu-item-61759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61759"><a href="https://defense-update.com/israels-hightech-update">Israel&#8217;s HighTech Update</a></li><li id="menu-item-60415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60415"><a href="https://defense-update.com/category/0-news/defense-business/blog">Marketing Blog</a></li><li id="menu-item-54248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54248"><a href="https://defense-update.com/category/regional-news/asia">Asia Pacific Observer</a></li><li id="menu-item-54250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-54250"><a href="https://defense-update.com/category/hls">HLS &#038; Counter Terror</a></li><li id="menu-item-54256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54256"><a href="https://defense-update.com/category/history">Military History</a></li></ul></li><li id="menu-item-62130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-62130"><a href="https://defense-update.com/category/3_aerospace">Aerospace<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62125"><a href="https://defense-update.com/category/3_aerospace/aircraft">Aircraft</a></li><li id="menu-item-62127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62127"><a href="https://defense-update.com/category/3_aerospace/helicopters">Helicopters</a></li><li id="menu-item-62123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62123"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li id="menu-item-62128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62128"><a href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></li><li id="menu-item-62129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62129"><a href="https://defense-update.com/category/3_aerospace/space-3_aerospace">space</a></li><li id="menu-item-62122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62122"><a href="https://defense-update.com/category/3_aerospace/aerial-weapons-3_aerospace">Aerial Weapons</a></li><li id="menu-item-62126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62126"><a href="https://defense-update.com/category/3_aerospace/avionics">Avionics</a></li></ul></li><li id="menu-item-54251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54251"><a href="https://defense-update.com/category/2_land">Land<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54257"><a href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></li><li id="menu-item-54258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54258"><a href="https://defense-update.com/category/2_land/fire-support">Fire Support</a></li><li id="menu-item-54259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54259"><a href="https://defense-update.com/category/2_land/infantry-systems">Infantry Systems</a></li><li id="menu-item-54266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54266"><a href="https://defense-update.com/category/2_land/force_protection">Force Protection</a></li><li id="menu-item-54265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54265"><a href="https://defense-update.com/category/2_land/special-operations">Special Operations</a></li></ul></li><li id="menu-item-54253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54253"><a href="https://defense-update.com/category/naval-systems">Sea<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54268"><a href="https://defense-update.com/category/naval-systems/surface-vessels">Surface Vessels</a></li><li id="menu-item-54270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54270"><a href="https://defense-update.com/category/naval-systems/surface-vessels/aircraft-carriers">Aircraft Carriers</a></li><li id="menu-item-54269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54269"><a href="https://defense-update.com/category/naval-systems/submarines">Submarines</a></li><li id="menu-item-54271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54271"><a href="https://defense-update.com/category/naval-systems/naval-air-defense-naval-systems">Naval Air Defense</a></li><li id="menu-item-54267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54267"><a href="https://defense-update.com/category/naval-systems/littoral-operations">Littoral Operations</a></li></ul></li><li id="menu-item-54254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54254"><a href="https://defense-update.com/category/cybec4risr">Cyber/C4ISR</a></li><li id="menu-item-54255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54255"><a href="https://defense-update.com/category/7_robotics">Drones &#038; Robotics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54272"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li><li id="menu-item-54273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54273"><a href="https://defense-update.com/category/7_robotics/2_ugv-unmanned_systems">UGV</a></li><li id="menu-item-54274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54274"><a href="https://defense-update.com/category/7_robotics/usv_uuv">USV/UUV</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://defense-update.com/privacy">We Care About Your Privacy!</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://defense-update.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/defenseupdate" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/defenseupdate/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/tamireshel/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.defense-update.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://t.me/defenseupdates" title="Telegram"> <i class="td-icon-font td-icon-telegram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/defenseupdate" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/defenseupdate" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> Friday, January 10, 2020</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-basic_main" class="top-header-menu"><li id="menu-item-154652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-154652"><a href="https://defense-update.com/category/exhibitions-conferences/featuredevents">Featured Events &#8211; 2020</a><ul class="sub-menu"><li id="menu-item-154639" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-154639"><a href="https://defense-update.com/event-list">Defense Events &#8211; January</a></li><li id="menu-item-154653" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154653"><a href="https://defense-update.com/events-february-2020">Defense Events – February</a></li><li id="menu-item-63162" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63162"><a href="https://defense-update.com/category/exhibitions-conferences">Recent Events Reports</a></li></ul></li><li id="menu-item-153190" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-153190"><a href="https://defense-update.com/advertise-in-defense-update">Advertise</a></li><li id="menu-item-49252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49252"><a href="https://defense-update.com/3_about-us">About us</a></li><li id="menu-item-49254" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49254"><a href="https://defense-update.com/premium">Members</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://defense-update.com/privacy">We Care About Your Privacy!</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://defense-update.com/"> <img class="td-retina-data" data-retina="https://defense-update.com/wp-content/uploads/2018/10/Defense_INN5441.png" src="https://defense-update.com/wp-content/uploads/2018/10/Defense_INN2721.png" alt="" title="Military technology and defense news" /> <span class="td-visual-hidden">Defense Update:</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5e189b4f84330_rand td_block_template_1"><style>/* custom css */
.td_uid_1_5e189b4f84330_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e189b4f84330_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div style="text-align: center; " id="advads-175282272"><a data-bid="1" href="https://defense-update.com/linkout/154116" rel="nofollow" target="_blank"><ins class='dcmads' style='display:inline-block;width:728px;height:90px' data-dcm-placement='N841496.160555DEFENSE-UPDATE.COM/B23352921.257422610' data-dcm-rendering-mode='script' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id='' data-dcm-click-tracker=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://defense-update.com/"> <img class="td-retina-data" data-retina="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" src="https://defense-update.com/wp-content/uploads/2015/12/duimobile140.png" alt="" title="Military technology and defense news" /> </a> <a class="td-header-logo td-sticky-header" href="https://defense-update.com/"> <img class="td-retina-data" data-retina="https://defense-update.com/wp-content/uploads/2018/10/Defense_INN5441.png" src="https://defense-update.com/wp-content/uploads/2018/10/Defense_INN2721.png" alt="" title="Military technology and defense news" /> </a></div><div class="menu-basic_categories_members-container"><ul id="menu-basic_categories_members-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-54246"><a href="https://defense-update.com/category/0-news">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54247"><a href="https://defense-update.com/category/0-news/defense-business">Defense Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56041"><a href="https://defense-update.com/category/0-news/briefs">News Briefs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54249"><a href="https://defense-update.com/category/0-news/news-analysis">News Analysis</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61759"><a href="https://defense-update.com/israels-hightech-update">Israel&#8217;s HighTech Update</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60415"><a href="https://defense-update.com/category/0-news/defense-business/blog">Marketing Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54248"><a href="https://defense-update.com/category/regional-news/asia">Asia Pacific Observer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-54250"><a href="https://defense-update.com/category/hls">HLS &#038; Counter Terror</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54256"><a href="https://defense-update.com/category/history">Military History</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-62130"><a href="https://defense-update.com/category/3_aerospace">Aerospace</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62125"><a href="https://defense-update.com/category/3_aerospace/aircraft">Aircraft</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62127"><a href="https://defense-update.com/category/3_aerospace/helicopters">Helicopters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-62123"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62128"><a href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62129"><a href="https://defense-update.com/category/3_aerospace/space-3_aerospace">space</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62122"><a href="https://defense-update.com/category/3_aerospace/aerial-weapons-3_aerospace">Aerial Weapons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-62126"><a href="https://defense-update.com/category/3_aerospace/avionics">Avionics</a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e189b4f8d8dd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_2_5e189b4f8d8dd"><script>var block_td_uid_2_5e189b4f8d8dd = new tdBlock();
block_td_uid_2_5e189b4f8d8dd.id = "td_uid_2_5e189b4f8d8dd";
block_td_uid_2_5e189b4f8d8dd.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e189b4f8d8dd_rand","tdc_css_class":"td_uid_2_5e189b4f8d8dd_rand","tdc_css_class_style":"td_uid_2_5e189b4f8d8dd_rand_style"}';
block_td_uid_2_5e189b4f8d8dd.td_column_number = "3";
block_td_uid_2_5e189b4f8d8dd.block_type = "td_block_mega_menu";
block_td_uid_2_5e189b4f8d8dd.post_count = "5";
block_td_uid_2_5e189b4f8d8dd.found_posts = "129";
block_td_uid_2_5e189b4f8d8dd.header_color = "";
block_td_uid_2_5e189b4f8d8dd.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e189b4f8d8dd.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_2_5e189b4f8d8dd);</script><div id=td_uid_2_5e189b4f8d8dd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" class="td-image-wrap" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability"><img width="218" height="135" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/F35_eots_1021.jpg" alt="" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability">Lockheed Martin Prepared to Enhance F-35 Targeting Capability</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" class="td-image-wrap" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)"><img width="218" height="136" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/t7a_1021.jpg" alt="" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)">Elbit Systems of America to Provide Displays and Datalinks for Boeing&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" class="td-image-wrap" title="Bringing F-35 Technology to the Rotorcraft World"><img width="218" height="146" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/06/EXCITE_DEMO_1021.jpg" alt="" title="Bringing F-35 Technology to the Rotorcraft World" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" title="Bringing F-35 Technology to the Rotorcraft World">Bringing F-35 Technology to the Rotorcraft World</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" class="td-image-wrap" title="New Airborne AESA Radars from China"><img width="218" height="147" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/11/LFK601E_aesa_via_huanqui_725.jpg" alt="" title="New Airborne AESA Radars from China" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" title="New Airborne AESA Radars from China">New Airborne AESA Radars from China</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20181016_2032.html" rel="bookmark" class="td-image-wrap" title="Elta to Supply Radars for an Asian Fighter"><img width="218" height="144" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/10/ELM-2032_725.jpg" alt="" title="Elta to Supply Radars for an Asian Fighter" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20181016_2032.html" rel="bookmark" title="Elta to Supply Radars for an Asian Fighter">Elta to Supply Radars for an Asian Fighter</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e189b4f8d8dd" data-td_block_id="td_uid_2_5e189b4f8d8dd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e189b4f8d8dd" data-td_block_id="td_uid_2_5e189b4f8d8dd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54251"><a href="https://defense-update.com/category/2_land">Land</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54257"><a href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54258"><a href="https://defense-update.com/category/2_land/fire-support">Fire Support</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54259"><a href="https://defense-update.com/category/2_land/infantry-systems">Infantry Systems</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54266"><a href="https://defense-update.com/category/2_land/force_protection">Force Protection</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54265"><a href="https://defense-update.com/category/2_land/special-operations">Special Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54253"><a href="https://defense-update.com/category/naval-systems">Sea</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54268"><a href="https://defense-update.com/category/naval-systems/surface-vessels">Surface Vessels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54270"><a href="https://defense-update.com/category/naval-systems/surface-vessels/aircraft-carriers">Aircraft Carriers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54269"><a href="https://defense-update.com/category/naval-systems/submarines">Submarines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54271"><a href="https://defense-update.com/category/naval-systems/naval-air-defense-naval-systems">Naval Air Defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54267"><a href="https://defense-update.com/category/naval-systems/littoral-operations">Littoral Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54254"><a href="https://defense-update.com/category/cybec4risr">Cyber/C4ISR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-54255"><a href="https://defense-update.com/category/7_robotics">Drones &#038; Robotics</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54272"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54273"><a href="https://defense-update.com/category/7_robotics/2_ugv-unmanned_systems">UGV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54274"><a href="https://defense-update.com/category/7_robotics/usv_uuv">USV/UUV</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://defense-update.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-154657" class="td-post-template-3 post-154657 post type-post status-publish format-standard has-post-thumbnail hentry category-air-defense-3_aerospace category-dew category-featured category-israel category-missile-defense-hls category-tech category-uavs td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://defense-update.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Defense Technology" class="entry-crumb" href="https://defense-update.com/category/6_technology">Defense Technology</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Directed Energy Weapons" class="entry-crumb" href="https://defense-update.com/category/6_technology/dew">Directed Energy Weapons</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Lifting the Veil of Israel&#8217;s Classified Laser Weapon Program</span></div></div><div class="td-post-header-holder td-image-gradient"><div class="td-post-featured-image"><figure><a href="https://defense-update.com/wp-content/uploads/2020/01/airborne_laser.jpg" data-caption="Technologies developed with investments from the Israel MOD DDR&amp;D can leverage the use of high energy laser for tactical applications, in air, land and sea. Illustration: DDR&amp;D"><img width="1031" height="580" class="entry-thumb td-modal-image" src="https://defense-update.com/wp-content/uploads/2020/01/airborne_laser.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/01/airborne_laser.jpg 1031w, https://defense-update.com/wp-content/uploads/2020/01/airborne_laser.jpg 2062w" sizes="(-webkit-min-device-pixel-ratio: 2) 2062px, (min-resolution: 192dpi) 2062px, 1031px" alt="" title="airborne_laser" /></a><figcaption class="wp-caption-text">Technologies developed with investments from the Israel MOD DDR&D can leverage the use of high energy laser for tactical applications, in air, land and sea. Illustration: DDR&D</figcaption></figure></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a style="background-color:#1e73be; color:#fff; border-color:#1e73be;" href="https://defense-update.com/category/3_aerospace">Aerospace</a></li><li class="entry-category"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li class="entry-category"><a href="https://defense-update.com/category/6_technology">Defense Technology</a></li><li class="entry-category"><a href="https://defense-update.com/category/6_technology/dew">Directed Energy Weapons</a></li><li class="entry-category"><a href="https://defense-update.com/category/regional-news/middle-east">Middle East</a></li><li class="entry-category"><a href="https://defense-update.com/category/regional-news/middle-east/israel">Israel</a></li><li class="entry-category"><a href="https://defense-update.com/category/hls">Counter Terror &amp; Homeland Security</a></li><li class="entry-category"><a href="https://defense-update.com/category/hls/missile-defense-hls">Missile defense</a></li><li class="entry-category"><a href="https://defense-update.com/category/7_robotics">Drones &amp; Robotics</a></li><li class="entry-category"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li></ul><h1 class="entry-title">Lifting the Veil of Israel&#8217;s Classified Laser Weapon Program</h1><p class="td-post-sub-title">The new technology prompts a strategic change in Israel’s defense capabilities - DDR&D</p><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T17:25:16+00:00">Jan 8, 2020</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-154657">1670</span></div></div></header></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="at-above-post addthis_tool" data-url="https://defense-update.com/20200108_hel_israel.html"></div><p>Israel&rsquo;s Ministry of Defense revealed today a major achievement in a high energy laser program undergoing with the Directorate of Defense Research and Development (DDR&amp;D). Investments in laser technology made by the department have led to the ability to precisely focus laser beams on long-range targets, overcoming atmospheric disturbances.</p><p>The new technology is key for the delivery of laser effects on target within a short time. It will enable the development of laser weapons capable of intercepting a variety of threats.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_3_5e189b4f9278c_rand td_block_template_1"><style>/* custom css */
.td_uid_3_5e189b4f9278c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5e189b4f9278c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div class="advads-dca253babc2ffcbeec44473a9fe3a50f" id="advads-dca253babc2ffcbeec44473a9fe3a50f"></div></div><p>&ldquo;The new technology will prompt a strategic change in Israel&rsquo;s defense capabilities.&rdquo; The IMOD press release said. &ldquo;Throughout the year 2020, we will conduct a demo of our capabilities.&rdquo; Israel Head of the Directorate of Research and Development in the DDR&amp;D, Brig. Gen. Yaniv Rotem said We are entering a new age of energy warfare in the air, land, and sea.&rdquo; According to Rotem, investments in R&amp;D made in the last years have placed the State of Israel among the leading countries in the field of high-energy laser systems.</p><p>Encouraged with the new technology breakthrough DDR&amp;D embarked on three parallel high energy laser weapon systems demonstrator programs with Elbit Systems and Rafael, designed to demonstrate new laser weapon capabilities.</p><figure id="attachment_154661" aria-describedby="caption-attachment-154661" style="width: 300px" class="wp-caption alignright"><img class="wp-image-154661 size-medium" src="https://defense-update.com/wp-content/uploads/2020/01/laser_shelter_725-300x199.jpg" alt="" width="300" height="199" srcset="https://defense-update.com/wp-content/uploads/2020/01/laser_shelter_725-300x199.jpg 300w, https://defense-update.com/wp-content/uploads/2020/01/laser_shelter_725-696x463.jpg 696w, https://defense-update.com/wp-content/uploads/2020/01/laser_shelter_725-632x420.jpg 632w, https://defense-update.com/wp-content/uploads/2020/01/laser_shelter_725.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-154661" class="wp-caption-text">The sheltered variant will augment the current Iron Dome C-RAM offering cost-effective interception of short-range rockets and mortars</figcaption></figure><p><strong>A ground-based laser weapon system</strong> a field-deployable (containerized) system that will complement the capabilities of the Iron Dome, establishing the lowest tier layer to augment Israel&rsquo;s four-layered air defense system. This lowest layer will be able to defeat mortar bombs and short-range rockets fired at very short ranges, leaving very short time for intercept. While the Iron Dome missile-based C-RAM has demonstrated the capability to engage those threats, their interception by missiles is too costly to deliver for an optimal response.</p><figure id="attachment_154660" aria-describedby="caption-attachment-154660" style="width: 300px" class="wp-caption alignright"><img class="wp-image-154660 size-medium" src="https://defense-update.com/wp-content/uploads/2020/01/laser_vehicle_725-300x176.jpg" alt="" width="300" height="176" srcset="https://defense-update.com/wp-content/uploads/2020/01/laser_vehicle_725-300x176.jpg 300w, https://defense-update.com/wp-content/uploads/2020/01/laser_vehicle_725-696x408.jpg 696w, https://defense-update.com/wp-content/uploads/2020/01/laser_vehicle_725-716x420.jpg 716w, https://defense-update.com/wp-content/uploads/2020/01/laser_vehicle_725.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-154660" class="wp-caption-text">The vehicle-mounted laser weapon demonstrator will be tested in C-RAM, C-UAS and APS roles.</figcaption></figure><p><strong>A vehicle-mounted laser-based platform</strong> protecting maneuver forces, employing a platform-mounted laser system to defend troops in the field against direct and indirect threats (such as rockets, artillery missiles, or anti-tank guided weapons). These lasers will complement the vehicle-specific active protection systems deployed on heavy and future armored combat vehicles, such as the Merkava and Namer, and will provide a higher level of protection for less protected vehicles or troops in the open.</p><figure id="attachment_154662" aria-describedby="caption-attachment-154662" style="width: 300px" class="wp-caption alignright"><img class="wp-image-154662 size-medium" src="https://defense-update.com/wp-content/uploads/2020/01/HEL_UAV_DDRD_1021-300x169.jpg" alt="" width="300" height="169" srcset="https://defense-update.com/wp-content/uploads/2020/01/HEL_UAV_DDRD_1021-300x169.jpg 300w, https://defense-update.com/wp-content/uploads/2020/01/HEL_UAV_DDRD_1021-1021x574.jpg 1021w, https://defense-update.com/wp-content/uploads/2020/01/HEL_UAV_DDRD_1021-768x432.jpg 768w, https://defense-update.com/wp-content/uploads/2020/01/HEL_UAV_DDRD_1021-696x392.jpg 696w, https://defense-update.com/wp-content/uploads/2020/01/HEL_UAV_DDRD_1021-747x420.jpg 747w, https://defense-update.com/wp-content/uploads/2020/01/HEL_UAV_DDRD_1021.jpg 1031w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-154662" class="wp-caption-text">Technologies developed with investments from the Israel MOD DDR&amp;D can leverage the use of high energy laser for tactical applications, in air, land, and sea. Illustration: DDR&amp;D</figcaption></figure><p><strong>An airborne laser weapon system</strong> mounted on an air platform, likely a High Altitude Long Endurance (HALE) or Medium Altitude Long Endurance (MALE) drone, capable of intercepting missile threats above cloud cover, covering wide areas. This concept enables laser interceptors to deploy high above the clouds, thus overcoming the main limitation of ground-based laser weapons. Such a drone-based laser weapon will be able to engage targets before launch or soon after launch, at their boost phase, when the missiles are loaded with propellant and are most vulnerable to damage caused by the laser.</p><p><iframe src="https://www.youtube.com/embed/DB2iF_oDo_I" width="725" height="408" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">&#65279;</span></iframe></p><figure id="attachment_154659" aria-describedby="caption-attachment-154659" style="width: 1021px" class="wp-caption alignnone"><img class="size-full wp-image-154659" src="https://defense-update.com/wp-content/uploads/2020/01/active_protection_1021.jpg" alt="" width="1021" height="627" srcset="https://defense-update.com/wp-content/uploads/2020/01/active_protection_1021.jpg 1021w, https://defense-update.com/wp-content/uploads/2020/01/active_protection_1021-300x184.jpg 300w, https://defense-update.com/wp-content/uploads/2020/01/active_protection_1021-944x580.jpg 944w, https://defense-update.com/wp-content/uploads/2020/01/active_protection_1021-768x472.jpg 768w, https://defense-update.com/wp-content/uploads/2020/01/active_protection_1021-356x220.jpg 356w, https://defense-update.com/wp-content/uploads/2020/01/active_protection_1021-696x427.jpg 696w, https://defense-update.com/wp-content/uploads/2020/01/active_protection_1021-684x420.jpg 684w" sizes="(max-width: 1021px) 100vw, 1021px" /><figcaption id="caption-attachment-154659" class="wp-caption-text">While the sheltered laser weapon will augment the Iron Dome, the vehicle-mounted system would augment active protection systems such as Iron Fist and Trophy, providing C-RAM protection for an entire formation. Illustration: DDR&amp;D</figcaption></figure><p>Laser weapons offer an &lsquo;unlimited magazine&rsquo;, enabling continued use at a low cost per kill. Complimentary use of two different technologies &ndash; kinetic air defense (via systems such as the Iron Dome), and laser platforms deliver much higher yield, probability of intercept and combat economy, decreasing the number of interceptors used.</p><p>Over the years, the DDR&amp;D has invested considerable efforts in advancing powerful laser technology. Many developments, both from Israel and abroad, have been tested and proven to be ineffective. Significant achievements have recently been made as a result of the collaboration between the DDR&amp;D, defense industries (Rafael and Elbit Systems) and academic institutions. These achievements were made possible by the development of electric source laser systems, in the replacement of chemical laser technology.</p><figure id="attachment_154658" aria-describedby="caption-attachment-154658" style="width: 1021px" class="wp-caption alignnone"><img class="size-full wp-image-154658" src="https://defense-update.com/wp-content/uploads/2020/01/formation_active_protection_1021.jpg" alt="" width="1021" height="616" srcset="https://defense-update.com/wp-content/uploads/2020/01/formation_active_protection_1021.jpg 1021w, https://defense-update.com/wp-content/uploads/2020/01/formation_active_protection_1021-300x181.jpg 300w, https://defense-update.com/wp-content/uploads/2020/01/formation_active_protection_1021-961x580.jpg 961w, https://defense-update.com/wp-content/uploads/2020/01/formation_active_protection_1021-768x463.jpg 768w, https://defense-update.com/wp-content/uploads/2020/01/formation_active_protection_1021-696x420.jpg 696w" sizes="(max-width: 1021px) 100vw, 1021px" /><figcaption id="caption-attachment-154658" class="wp-caption-text">Vehicle-mounted laser weapon providing C-RAM, C-UAS and active protection for a combat formation. Illustration: DDR&amp;D.</figcaption></figure><div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdefense-update.com%2F20200108_hel_israel.html&#038;via=defenseupdate" class="twitter-share-button" data-size="large">Tweet</a></div><div class="at-below-post addthis_tool" data-url="https://defense-update.com/20200108_hel_israel.html"></div><div class="advads-after-content" id="advads-1744721479"><a data-bid="1" href="https://defense-update.com/linkout/154210" rel="nofollow" target="_blank"><script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=7889f89a-e8de-421e-abec-f18e417183a0&amp;tagId=1&amp;subId=&amp;callback=" id="avantisJS"> </script></a></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5e189b4f929f6_rand td_block_template_1"><style>/* custom css */
.td_uid_4_5e189b4f929f6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5e189b4f929f6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><span class="td-adspot-title">Recommended Posts</span><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://defense-update.com/20200108_hel_israel.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdefense-update.com%2F20200108_hel_israel.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lifting+the+Veil+of+Israel%E2%80%99s+Classified+Laser+Weapon+Program&url=https%3A%2F%2Fdefense-update.com%2F20200108_hel_israel.html&via=defenseupdate"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://defense-update.com/20200108_hel_israel.html&title=Lifting+the+Veil+of+Israel%E2%80%99s+Classified+Laser+Weapon+Program"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://defense-update.com/20200108_hel_israel.html&text=Lifting+the+Veil+of+Israel%E2%80%99s+Classified+Laser+Weapon+Program"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#2a15595f48404f495e1766434c5e43444d0a5e424f0a7c4f43460a454c0a6359584b4f460c0912181b1d11590a69464b5959434c434f4e0a664b594f580a7d4f4b5a45440a7a58454d584b470c48454e5317425e5e5a591005054e4f4c4f44594f075f5a4e4b5e4f0449454705181a181a1a1b1a1275424f46754359584b4f4604425e4746"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Lifting+the+Veil+of+Israel%E2%80%99s+Classified+Laser+Weapon+Program %0A%0A https://defense-update.com/20200108_hel_israel.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://defense-update.com/20200108_hel_israel.html"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://defense-update.com/20200108_hel_israel.html"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://defense-update.com/20191224_apkws_vs_cruisemissile.html">F-16 Downs a Cruise Missile with APKWS</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tamir Eshel"></span><meta itemprop="datePublished" content="2020-01-08T17:25:16+00:00"><meta itemprop="dateModified" content="2020-01-08T18:02:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://defense-update.com/20200108_hel_israel.html" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defense-update.com/wp-content/uploads/2018/10/Defense_INN2721.png"></span><meta itemprop="name" content="Defense Update:"></span><meta itemprop="headline " content="Lifting the Veil of Israel&#039;s Classified Laser Weapon Program"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defense-update.com/wp-content/uploads/2020/01/airborne_laser.jpg"><meta itemprop="width" content="1031"><meta itemprop="height" content="580"></span></footer></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Gain Full Access to Defense-Update:</span></h4><div class="textwidget custom-html-widget"><div align="center"><a href="https://defense-update.com/premium"><img src="https://defense-update.com/wp-content/uploads/2018/07/subsc300.gif"></a></div></div></aside><aside class="td_block_template_1 widget widget_wishlistlogin2_widget"><h4 class="block-title"><span>Sign in</span></h4><div class="wllogin2_form"><div class="wl_login_compact_form wl_login_skin_black"><div class="wl_login_compact_form_container"><form method="post" action="https://defense-update.com/wp-login.php"><p class="wl_login_compact_form_input_container" id="wl_login_username_input_container"> <input class="wl_login_input_text" id="wl_login_input_username" type="text" name="log" placeholder="Username" value=""></p><p class="wl_login_compact_form_input_container" id="wl_login_password_input_container"> <input class="wl_login_input_text" id="wl_login_input_password" type="password" name="pwd" placeholder="Password" value=""></p><p class="wl_login_compact_form_input_container" id="wl_login_remember_input_container"> <input id="wl_login_compact_form_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></p><p class="wl_login_compact_form_input_container" id="wl_login_submit_input_container"> <input class="wl_login_input_submit" id="wl_login_input_submit" name="wp-submit" type="submit" value="Login" /></p><div class="wl_login_social_links_container"><ul class="wl_login_social_links"></ul></div> <input type="hidden" name="redirect_to" value="" /></form></div><p class="wl_login_compact_form_reset_pass"><a href="https://defense-update.com/wp-login.php?action=lostpassword">Lost your Password</a></p></div></div></aside><aside class="td_block_template_1 widget widget_media_image"><img class="image alignleft" src="https://defense-update.com/wp-content/uploads/2014/05/MEMEBERGOLD2.jpg" alt="" width="" height="" /></aside><aside class="td_block_template_1 widget advads-widget"><a data-bid="1" href="https://defense-update.com/linkout/154115" rel="nofollow" target="_blank"><ins class='dcmads' style='display:inline-block;width:300px;height:250px' data-dcm-placement='N841496.160555DEFENSE-UPDATE.COM/B23352921.257748097' data-dcm-rendering-mode='script' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id='' data-dcm-click-tracker=''>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></a></aside><div class="td_block_wrap td_block_19 td_block_widget td_uid_5_5e189b4f93ea8_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_5_5e189b4f93ea8"><script>var block_td_uid_5_5e189b4f93ea8 = new tdBlock();
block_td_uid_5_5e189b4f93ea8.id = "td_uid_5_5e189b4f93ea8";
block_td_uid_5_5e189b4f93ea8.atts = '{"custom_title":"Aerospace news:","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx1_tl":"","mx2_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"4","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5e189b4f93ea8_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5e189b4f93ea8_rand","tdc_css_class_style":"td_uid_5_5e189b4f93ea8_rand_style"}';
block_td_uid_5_5e189b4f93ea8.td_column_number = "1";
block_td_uid_5_5e189b4f93ea8.block_type = "td_block_19";
block_td_uid_5_5e189b4f93ea8.post_count = "5";
block_td_uid_5_5e189b4f93ea8.found_posts = "1190";
block_td_uid_5_5e189b4f93ea8.header_color = "#";
block_td_uid_5_5e189b4f93ea8.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e189b4f93ea8.max_num_pages = "238";
tdBlocksArray.push(block_td_uid_5_5e189b4f93ea8);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Aerospace news:</span></h4></div><div id=td_uid_5_5e189b4f93ea8 class="td_block_inner td-column-1"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200108_hel_israel.html" rel="bookmark" class="td-image-wrap" title="Lifting the Veil of Israel&#8217;s Classified Laser Weapon Program"><img width="356" height="220" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/01/airborne_laser-356x220.jpg" alt="" title="Lifting the Veil of Israel&#8217;s Classified Laser Weapon Program" /></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200108_hel_israel.html" rel="bookmark" title="Lifting the Veil of Israel&#8217;s Classified Laser Weapon Program">Lifting the Veil of Israel&#8217;s Classified Laser Weapon Program</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T17:25:16+00:00">Jan 8, 2020</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20191224_apkws_vs_cruisemissile.html" rel="bookmark" class="td-image-wrap" title="F-16 Downs a Cruise Missile with APKWS"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/12/APKWS_Missile_Kill_1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2019/12/APKWS_Missile_Kill_1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2019/12/APKWS_Missile_Kill_1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2019/12/APKWS_Missile_Kill_1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="F-16 Downs a Cruise Missile with APKWS" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20191224_apkws_vs_cruisemissile.html" rel="bookmark" title="F-16 Downs a Cruise Missile with APKWS">F-16 Downs a Cruise Missile with APKWS</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-24T09:43:58+00:00">Dec 24, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20191120_reshef_class.html" rel="bookmark" class="td-image-wrap" title="Israeli-Designed Mini Corvettes to Replace Eight Hetz Missile Boats"><img width="80" height="45" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/11/RESHEF_IMOD_1021.jpg" alt="" title="Israeli-Designed Mini Corvettes to Replace Eight Hetz Missile Boats" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20191120_reshef_class.html" rel="bookmark" title="Israeli-Designed Mini Corvettes to Replace Eight Hetz Missile Boats">Israeli-Designed Mini Corvettes to Replace Eight Hetz Missile Boats</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T08:39:45+00:00">Nov 20, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20191029_f35_buy.html" rel="bookmark" class="td-image-wrap" title="Agreement to buy 478 F-35 Sets F-35A Unit Price Below $80 Million Target"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/10/F35sale.jpg" alt="" title="Agreement to buy 478 F-35 Sets F-35A Unit Price Below $80 Million Target" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20191029_f35_buy.html" rel="bookmark" title="Agreement to buy 478 F-35 Sets F-35A Unit Price Below $80 Million Target">Agreement to buy 478 F-35 Sets F-35A Unit Price Below $80 Million Target</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-29T15:43:41+00:00">Oct 29, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20191017_ltamds.html" rel="bookmark" class="td-image-wrap" title="Raytheon to Build a New 360 Radar for the US Army Patriot Air Defense Systems"><img width="73" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/10/LTAMDS_1021.jpg" alt="" title="Raytheon to Build a New 360 Radar for the US Army Patriot Air Defense Systems" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20191017_ltamds.html" rel="bookmark" title="Raytheon to Build a New 360 Radar for the US Army Patriot Air Defense Systems">Raytheon to Build a New 360 Radar for the US Army Patriot Air Defense Systems</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-17T21:18:21+00:00">Oct 17, 2019</time></span></div></div></div></div></div><div class="td_block_wrap td_block_4 td_block_widget td_uid_6_5e189b4f96d62_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding" data-td-block-uid="td_uid_6_5e189b4f96d62"><script>var block_td_uid_6_5e189b4f96d62 = new tdBlock();
block_td_uid_6_5e189b4f96d62.id = "td_uid_6_5e189b4f96d62";
block_td_uid_6_5e189b4f96d62.atts = '{"custom_title":"Upcoming Events","custom_url":"https:\/\/defense-update.com\/event-list","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"10743","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5e189b4f96d62_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5e189b4f96d62_rand","tdc_css_class_style":"td_uid_6_5e189b4f96d62_rand_style"}';
block_td_uid_6_5e189b4f96d62.td_column_number = "1";
block_td_uid_6_5e189b4f96d62.block_type = "td_block_4";
block_td_uid_6_5e189b4f96d62.post_count = "5";
block_td_uid_6_5e189b4f96d62.found_posts = "36";
block_td_uid_6_5e189b4f96d62.header_color = "#";
block_td_uid_6_5e189b4f96d62.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e189b4f96d62.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_6_5e189b4f96d62);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://defense-update.com/event-list" class="td-pulldown-size">Upcoming Events</a></h4></div><div id=td_uid_6_5e189b4f96d62 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190101_maritime_recce.html" rel="bookmark" class="td-image-wrap" title="Maritime Reconnaissance and Surveillance Technology Conference"><img width="324" height="160" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/01/Maritime-Surveillance-580-324x160.png" srcset="https://defense-update.com/wp-content/uploads/2019/01/Maritime-Surveillance-580-324x160.png 324w, https://defense-update.com/wp-content/uploads/2019/01/Maritime-Surveillance-580-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Maritime Reconnaissance and Surveillance Technology Conference" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190101_maritime_recce.html" rel="bookmark" title="Maritime Reconnaissance and Surveillance Technology Conference">Maritime Reconnaissance and Surveillance Technology Conference</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T23:51:31+00:00">Jan 1, 2019</time></span><div class="td-module-comments"><a href="https://defense-update.com/20190101_maritime_recce.html#respond">0</a></div></div><div class="td-excerpt"> Crowne Plaza Rome | 5-6 February 2020</div></div></div><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190101_additives.html" rel="bookmark" class="td-image-wrap" title="Military Additive Manufacturing Summit"><img width="324" height="160" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/01/MIL-ADIT-580-324x160.png" srcset="https://defense-update.com/wp-content/uploads/2020/01/MIL-ADIT-580-324x160.png 324w, https://defense-update.com/wp-content/uploads/2020/01/MIL-ADIT-580-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Military Additive Manufacturing Summit" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190101_additives.html" rel="bookmark" title="Military Additive Manufacturing Summit">Military Additive Manufacturing Summit</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T23:37:28+00:00">Jan 1, 2019</time></span><div class="td-module-comments"><a href="https://defense-update.com/20190101_additives.html#respond">0</a></div></div><div class="td-excerpt"> CAMLS Training Center, Tampa, FL | 5-6 February 2020</div></div></div><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190101_adecs.html" rel="bookmark" class="td-image-wrap" title="ADECS 2020 &#8211; Asia Defense Expo"><img width="324" height="160" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/01/ADECS-580-324x160.png" srcset="https://defense-update.com/wp-content/uploads/2020/01/ADECS-580-324x160.png 324w, https://defense-update.com/wp-content/uploads/2020/01/ADECS-580-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="ADECS 2020 &#8211; Asia Defense Expo" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190101_adecs.html" rel="bookmark" title="ADECS 2020 &#8211; Asia Defense Expo">ADECS 2020 &#8211; Asia Defense Expo</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T23:05:13+00:00">Jan 1, 2019</time></span><div class="td-module-comments"><a href="https://defense-update.com/20190101_adecs.html#respond">0</a></div></div><div class="td-excerpt"> Marina Bay Sands, Singapore | 4-5 February 2020</div></div></div><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190101_surface-navy.html" rel="bookmark" class="td-image-wrap" title="Surface Navy"><img width="324" height="160" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/01/Surfacenav_580-324x160.png" srcset="https://defense-update.com/wp-content/uploads/2019/01/Surfacenav_580-324x160.png 324w, https://defense-update.com/wp-content/uploads/2019/01/Surfacenav_580-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Surface Navy" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190101_surface-navy.html" rel="bookmark" title="Surface Navy">Surface Navy</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T23:04:19+00:00">Jan 1, 2019</time></span><div class="td-module-comments"><a href="https://defense-update.com/20190101_surface-navy.html#respond">0</a></div></div><div class="td-excerpt"> 14-16 January 2020 | Crystal City - VA</div></div></div><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190101_intersec.html" rel="bookmark" class="td-image-wrap" title="Intersec Dubai"><img width="324" height="160" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/01/Intersec_580-324x160.png" srcset="https://defense-update.com/wp-content/uploads/2019/01/Intersec_580-324x160.png 324w, https://defense-update.com/wp-content/uploads/2019/01/Intersec_580-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Intersec Dubai" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190101_intersec.html" rel="bookmark" title="Intersec Dubai">Intersec Dubai</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T22:36:05+00:00">Jan 1, 2019</time></span><div class="td-module-comments"><a href="https://defense-update.com/20190101_intersec.html#respond">0</a></div></div><div class="td-excerpt"> Dubai, UAE | 19-21 January 2020</div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e189b4f96d62" data-td_block_id="td_uid_6_5e189b4f96d62"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5e189b4f96d62" data-td_block_id="td_uid_6_5e189b4f96d62"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Defense-Update Archive Search: (2004-2018)</span></h4><form method="get" class="td-search-form-widget" action="https://defense-update.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><div class="td_block_wrap td_block_19 td_block_widget td_uid_7_5e189b4f99721_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_7_5e189b4f99721"><script>var block_td_uid_7_5e189b4f99721 = new tdBlock();
block_td_uid_7_5e189b4f99721.id = "td_uid_7_5e189b4f99721";
block_td_uid_7_5e189b4f99721.atts = '{"custom_title":"Recent news:","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"38","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"10","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5e189b4f99721_rand","separator":"","block_template_id":"","mx1_tl":"","mx2_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5e189b4f99721_rand","tdc_css_class_style":"td_uid_7_5e189b4f99721_rand_style"}';
block_td_uid_7_5e189b4f99721.td_column_number = "1";
block_td_uid_7_5e189b4f99721.block_type = "td_block_19";
block_td_uid_7_5e189b4f99721.post_count = "10";
block_td_uid_7_5e189b4f99721.found_posts = "3810";
block_td_uid_7_5e189b4f99721.header_color = "#";
block_td_uid_7_5e189b4f99721.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e189b4f99721.max_num_pages = "381";
tdBlocksArray.push(block_td_uid_7_5e189b4f99721);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent news:</span></h4></div><div id=td_uid_7_5e189b4f99721 class="td_block_inner td-column-1"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20191224_apkws_vs_cruisemissile.html" rel="bookmark" class="td-image-wrap" title="F-16 Downs a Cruise Missile with APKWS"><img width="356" height="220" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/12/APKWS_Missile_Kill_1021-356x220.jpg" alt="" title="F-16 Downs a Cruise Missile with APKWS" /></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20191224_apkws_vs_cruisemissile.html" rel="bookmark" title="F-16 Downs a Cruise Missile with APKWS">F-16 Downs a Cruise Missile with APKWS</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-24T09:43:58+00:00">Dec 24, 2019</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20191127_long_range_artillery.html" rel="bookmark" class="td-image-wrap" title="155mm Artillery System Claims World Record: 76km"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/11/Rheinmetall-RDM_1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2019/11/Rheinmetall-RDM_1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2019/11/Rheinmetall-RDM_1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2019/11/Rheinmetall-RDM_1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="155mm Artillery System Claims World Record: 76km" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20191127_long_range_artillery.html" rel="bookmark" title="155mm Artillery System Claims World Record: 76km">155mm Artillery System Claims World Record: 76km</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-27T17:30:27+00:00">Nov 27, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20191120_reshef_class.html" rel="bookmark" class="td-image-wrap" title="Israeli-Designed Mini Corvettes to Replace Eight Hetz Missile Boats"><img width="80" height="45" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/11/RESHEF_IMOD_1021.jpg" alt="" title="Israeli-Designed Mini Corvettes to Replace Eight Hetz Missile Boats" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20191120_reshef_class.html" rel="bookmark" title="Israeli-Designed Mini Corvettes to Replace Eight Hetz Missile Boats">Israeli-Designed Mini Corvettes to Replace Eight Hetz Missile Boats</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T08:39:45+00:00">Nov 20, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20191102_orion-2.html" rel="bookmark" class="td-image-wrap" title="Russian Air Force Begins Testing MALE Strike Drones"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2017/08/OrionE_army2017-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2017/08/OrionE_army2017-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2017/08/OrionE_army2017-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2017/08/OrionE_army2017-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Russian Air Force Begins Testing MALE Strike Drones" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20191102_orion-2.html" rel="bookmark" title="Russian Air Force Begins Testing MALE Strike Drones">Russian Air Force Begins Testing MALE Strike Drones</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-02T20:54:37+00:00">Nov 2, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20191029_swiss_sdr.html" rel="bookmark" class="td-image-wrap" title="E-Lynx SDR to Modernize the Swiss Army Mobile Communications"><img width="80" height="49" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/10/E-LynX-SDR-family-1021.jpg" alt="" title="E-Lynx SDR to Modernize the Swiss Army Mobile Communications" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20191029_swiss_sdr.html" rel="bookmark" title="E-Lynx SDR to Modernize the Swiss Army Mobile Communications">E-Lynx SDR to Modernize the Swiss Army Mobile Communications</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-29T18:52:35+00:00">Oct 29, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20191029_f35_buy.html" rel="bookmark" class="td-image-wrap" title="Agreement to buy 478 F-35 Sets F-35A Unit Price Below $80 Million Target"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/10/F35sale.jpg" alt="" title="Agreement to buy 478 F-35 Sets F-35A Unit Price Below $80 Million Target" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20191029_f35_buy.html" rel="bookmark" title="Agreement to buy 478 F-35 Sets F-35A Unit Price Below $80 Million Target">Agreement to buy 478 F-35 Sets F-35A Unit Price Below $80 Million Target</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-29T15:43:41+00:00">Oct 29, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20191025_repmus19.html" rel="bookmark" class="td-image-wrap" title="Counter Drone System Repels Drone Attack on a Portuguese Port at REP(MUS)19 NATO Exercise"><img width="80" height="45" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/10/Droneguard_with_PM_OPV.jpg" alt="" title="Counter Drone System Repels Drone Attack on a Portuguese Port at REP(MUS)19 NATO Exercise" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20191025_repmus19.html" rel="bookmark" title="Counter Drone System Repels Drone Attack on a Portuguese Port at REP(MUS)19 NATO Exercise">Counter Drone System Repels Drone Attack on a Portuguese Port at REP(MUS)19 NATO Exercise</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-25T21:26:53+00:00">Oct 25, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20191017_ltamds.html" rel="bookmark" class="td-image-wrap" title="Raytheon to Build a New 360 Radar for the US Army Patriot Air Defense Systems"><img width="73" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/10/LTAMDS_1021.jpg" alt="" title="Raytheon to Build a New 360 Radar for the US Army Patriot Air Defense Systems" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20191017_ltamds.html" rel="bookmark" title="Raytheon to Build a New 360 Radar for the US Army Patriot Air Defense Systems">Raytheon to Build a New 360 Radar for the US Army Patriot Air Defense Systems</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-17T21:18:21+00:00">Oct 17, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20191014_raven-2.html" rel="bookmark" class="td-image-wrap" title="Soft-Kill System Seconds a Hard-Kill in a Layered Defense Demonstration"><img width="80" height="45" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/10/Raven-engagement.jpg" alt="" title="Soft-Kill System Seconds a Hard-Kill in a Layered Defense Demonstration" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20191014_raven-2.html" rel="bookmark" title="Soft-Kill System Seconds a Hard-Kill in a Layered Defense Demonstration">Soft-Kill System Seconds a Hard-Kill in a Layered Defense Demonstration</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-14T18:49:39+00:00">Oct 14, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20191010_defense_exhibitions_q4-2019.html" rel="bookmark" class="td-image-wrap" title="Aerospace, Defense &#038; Security Events"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2017/11/milipol_1-1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2017/11/milipol_1-1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2017/11/milipol_1-1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2017/11/milipol_1-1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Aerospace, Defense &#038; Security Events" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20191010_defense_exhibitions_q4-2019.html" rel="bookmark" title="Aerospace, Defense &#038; Security Events">Aerospace, Defense &#038; Security Events</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T17:33:06+00:00">Oct 10, 2019</time></span></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_5e189b4f99721" data-td_block_id="td_uid_7_5e189b4f99721">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><aside class="td_block_template_1 widget advads-widget"><a data-bid="1" href="https://defense-update.com/linkout/154115" rel="nofollow" target="_blank"><ins class='dcmads' style='display:inline-block;width:300px;height:250px' data-dcm-placement='N841496.160555DEFENSE-UPDATE.COM/B23352921.257748097' data-dcm-rendering-mode='script' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id='' data-dcm-click-tracker=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></a></aside></div></div></div></div></article><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://defense-update.com/"><img class="td-retina-data" src="https://defense-update.com/wp-content/uploads/2015/12/duimobile140.png" data-retina="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" alt="" title="Military technology and defense news" width="140" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/defenseupdate" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/defenseupdate/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/tamireshel/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.defense-update.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://t.me/defenseupdates" title="Telegram"> <i class="td-icon-font td-icon-telegram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/defenseupdate" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/defenseupdate" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_10_5e189b4fa7946_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_10_5e189b4fa7946"><script>var block_td_uid_10_5e189b4fa7946 = new tdBlock();
block_td_uid_10_5e189b4fa7946.id = "td_uid_10_5e189b4fa7946";
block_td_uid_10_5e189b4fa7946.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_5e189b4fa7946_rand","tdc_css_class":"td_uid_10_5e189b4fa7946_rand","tdc_css_class_style":"td_uid_10_5e189b4fa7946_rand_style"}';
block_td_uid_10_5e189b4fa7946.td_column_number = "1";
block_td_uid_10_5e189b4fa7946.block_type = "td_block_7";
block_td_uid_10_5e189b4fa7946.post_count = "3";
block_td_uid_10_5e189b4fa7946.found_posts = "6073";
block_td_uid_10_5e189b4fa7946.header_color = "";
block_td_uid_10_5e189b4fa7946.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e189b4fa7946.max_num_pages = "2025";
tdBlocksArray.push(block_td_uid_10_5e189b4fa7946);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5e189b4fa7946 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20141122_tu-160_upgrade.html" rel="bookmark" class="td-image-wrap" title="Modernized Blackjack takes off after avionic upgrade"><img width="100" height="70" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2014/11/Tu-160_3_725-100x70.jpg" srcset="https://defense-update.com/wp-content/uploads/2014/11/Tu-160_3_725-100x70.jpg 100w, https://defense-update.com/wp-content/uploads/2014/11/Tu-160_3_725.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Modernized Blackjack takes off after avionic upgrade" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20141122_tu-160_upgrade.html" rel="bookmark" title="Modernized Blackjack takes off after avionic upgrade">Modernized Blackjack takes off after avionic upgrade</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-22T18:59:58+00:00">Nov 22, 2014</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20160522_gripen_e.html" rel="bookmark" class="td-image-wrap" title="Sweden&#8217;s Multirole Fighter Spreads Its Wings"><img width="100" height="70" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2016/05/gripen_e_rollout_1021-100x70.jpg" srcset="https://defense-update.com/wp-content/uploads/2016/05/gripen_e_rollout_1021-100x70.jpg 100w, https://defense-update.com/wp-content/uploads/2016/05/gripen_e_rollout_1021.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Sweden&#8217;s Multirole Fighter Spreads Its Wings" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20160522_gripen_e.html" rel="bookmark" title="Sweden&#8217;s Multirole Fighter Spreads Its Wings">Sweden&#8217;s Multirole Fighter Spreads Its Wings</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-22T23:04:50+00:00">May 22, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20161208_israels-precision-rockets.html" rel="bookmark" class="td-image-wrap" title="Guided Missile Attack in Syria Delivers a Clear Message"><img width="100" height="70" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2016/02/extra_rocket_725-100x70.jpg" srcset="https://defense-update.com/wp-content/uploads/2016/02/extra_rocket_725-100x70.jpg 100w, https://defense-update.com/wp-content/uploads/2016/02/extra_rocket_725.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Guided Missile Attack in Syria Delivers a Clear Message" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20161208_israels-precision-rockets.html" rel="bookmark" title="Guided Missile Attack in Syria Delivers a Clear Message">Guided Missile Attack in Syria Delivers a Clear Message</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-08T20:38:16+00:00">Dec 8, 2016</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_11_5e189b4fe996d_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_11_5e189b4fe996d"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://defense-update.com/category/regional-news/north_america"><span class="td-cat-name">North America</span><span class="td-cat-no">2205</span></a></li><li><a href="https://defense-update.com/category/0-news"><span class="td-cat-name">Latest News</span><span class="td-cat-no">1863</span></a></li><li><a href="https://defense-update.com/category/regional-news/middle-east"><span class="td-cat-name">Middle East</span><span class="td-cat-no">1294</span></a></li><li><a href="https://defense-update.com/category/regional-news/europe"><span class="td-cat-name">Europe</span><span class="td-cat-no">1133</span></a></li><li><a href="https://defense-update.com/category/regional-news/asia"><span class="td-cat-name">Asia Pacific</span><span class="td-cat-no">1002</span></a></li><li><a href="https://defense-update.com/category/0-news/defense-business"><span class="td-cat-name">Defense Business</span><span class="td-cat-no">934</span></a></li><li><a href="https://defense-update.com/category/2_land/armored_vehicles"><span class="td-cat-name">Armored vehicles</span><span class="td-cat-no">791</span></a></li><li><a href="https://defense-update.com/category/7_robotics"><span class="td-cat-name">Drones &amp; Robotics</span><span class="td-cat-no">733</span></a></li><li><a href="https://defense-update.com/category/exhibitions-conferences"><span class="td-cat-name">Exhibitions &amp; Conferences</span><span class="td-cat-no">721</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-basic_categories_members-container"><ul id="menu-basic_categories_members-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-54246"><a href="https://defense-update.com/category/0-news">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54247"><a href="https://defense-update.com/category/0-news/defense-business">Defense Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56041"><a href="https://defense-update.com/category/0-news/briefs">News Briefs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54249"><a href="https://defense-update.com/category/0-news/news-analysis">News Analysis</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61759"><a href="https://defense-update.com/israels-hightech-update">Israel&#8217;s HighTech Update</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60415"><a href="https://defense-update.com/category/0-news/defense-business/blog">Marketing Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54248"><a href="https://defense-update.com/category/regional-news/asia">Asia Pacific Observer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-54250"><a href="https://defense-update.com/category/hls">HLS &#038; Counter Terror</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54256"><a href="https://defense-update.com/category/history">Military History</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-62130"><a href="https://defense-update.com/category/3_aerospace">Aerospace</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62125"><a href="https://defense-update.com/category/3_aerospace/aircraft">Aircraft</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62127"><a href="https://defense-update.com/category/3_aerospace/helicopters">Helicopters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-62123"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62128"><a href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62129"><a href="https://defense-update.com/category/3_aerospace/space-3_aerospace">space</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62122"><a href="https://defense-update.com/category/3_aerospace/aerial-weapons-3_aerospace">Aerial Weapons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-62126"><a href="https://defense-update.com/category/3_aerospace/avionics">Avionics</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5e189b4feb1be_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_12_5e189b4feb1be"><script>var block_td_uid_12_5e189b4feb1be = new tdBlock();
block_td_uid_12_5e189b4feb1be.id = "td_uid_12_5e189b4feb1be";
block_td_uid_12_5e189b4feb1be.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5e189b4feb1be_rand","tdc_css_class":"td_uid_12_5e189b4feb1be_rand","tdc_css_class_style":"td_uid_12_5e189b4feb1be_rand_style"}';
block_td_uid_12_5e189b4feb1be.td_column_number = "3";
block_td_uid_12_5e189b4feb1be.block_type = "td_block_mega_menu";
block_td_uid_12_5e189b4feb1be.post_count = "5";
block_td_uid_12_5e189b4feb1be.found_posts = "129";
block_td_uid_12_5e189b4feb1be.header_color = "";
block_td_uid_12_5e189b4feb1be.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e189b4feb1be.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_12_5e189b4feb1be);</script><div id=td_uid_12_5e189b4feb1be class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" class="td-image-wrap" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability"><img width="218" height="135" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/F35_eots_1021.jpg" alt="" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability">Lockheed Martin Prepared to Enhance F-35 Targeting Capability</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" class="td-image-wrap" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)"><img width="218" height="136" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/t7a_1021.jpg" alt="" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)">Elbit Systems of America to Provide Displays and Datalinks for Boeing&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" class="td-image-wrap" title="Bringing F-35 Technology to the Rotorcraft World"><img width="218" height="146" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/06/EXCITE_DEMO_1021.jpg" alt="" title="Bringing F-35 Technology to the Rotorcraft World" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" title="Bringing F-35 Technology to the Rotorcraft World">Bringing F-35 Technology to the Rotorcraft World</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" class="td-image-wrap" title="New Airborne AESA Radars from China"><img width="218" height="147" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/11/LFK601E_aesa_via_huanqui_725.jpg" alt="" title="New Airborne AESA Radars from China" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" title="New Airborne AESA Radars from China">New Airborne AESA Radars from China</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20181016_2032.html" rel="bookmark" class="td-image-wrap" title="Elta to Supply Radars for an Asian Fighter"><img width="218" height="144" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/10/ELM-2032_725.jpg" alt="" title="Elta to Supply Radars for an Asian Fighter" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20181016_2032.html" rel="bookmark" title="Elta to Supply Radars for an Asian Fighter">Elta to Supply Radars for an Asian Fighter</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5e189b4feb1be" data-td_block_id="td_uid_12_5e189b4feb1be"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5e189b4feb1be" data-td_block_id="td_uid_12_5e189b4feb1be"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54251"><a href="https://defense-update.com/category/2_land">Land</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54257"><a href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54258"><a href="https://defense-update.com/category/2_land/fire-support">Fire Support</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54259"><a href="https://defense-update.com/category/2_land/infantry-systems">Infantry Systems</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54266"><a href="https://defense-update.com/category/2_land/force_protection">Force Protection</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54265"><a href="https://defense-update.com/category/2_land/special-operations">Special Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54253"><a href="https://defense-update.com/category/naval-systems">Sea</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54268"><a href="https://defense-update.com/category/naval-systems/surface-vessels">Surface Vessels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54270"><a href="https://defense-update.com/category/naval-systems/surface-vessels/aircraft-carriers">Aircraft Carriers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54269"><a href="https://defense-update.com/category/naval-systems/submarines">Submarines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54271"><a href="https://defense-update.com/category/naval-systems/naval-air-defense-naval-systems">Naval Air Defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54267"><a href="https://defense-update.com/category/naval-systems/littoral-operations">Littoral Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54254"><a href="https://defense-update.com/category/cybec4risr">Cyber/C4ISR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-54255"><a href="https://defense-update.com/category/7_robotics">Drones &#038; Robotics</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54272"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54273"><a href="https://defense-update.com/category/7_robotics/2_ugv-unmanned_systems">UGV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54274"><a href="https://defense-update.com/category/7_robotics/usv_uuv">USV/UUV</a></li></ul></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2002-2020 Defense-Update</div></div></div></div></div> <script>var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script>function loadScript(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/app/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScript(function(){beTracker.t({hash:'40b044f9989bc793766e58249d70f20e'})})</script> <div id="wl_login_popup_container"><div id="wl_login_popup_inner" class="wl_login_popup_inner_layout_horizontal"> <span class="wl_login_popup_close"><a href="#"><div class="genericon genericon-close"></div></a></span><div class="wllogin2_form"><div class="wl_login_horizontal_form wl_login_skin_light_green"><form method="post" action="https://defense-update.com/wp-login.php"><div class="wl_login_horizontal_form_container"><div class="wl_login_horizontal_inputs"><div class="wl_login_horizontal_form_input_container" id="wl_login_username_input_container"> <input class="wl_login_input_text" id="wl_login_input_username" type="text" name="log" placeholder="Username" value=""></div><div class="wl_login_horizontal_form_input_container" id="wl_login_password_input_container"> <input class="wl_login_input_text" id="wl_login_input_password" type="password" name="pwd" placeholder="Password" value=""></div></div><div class="wl_login_horizontal_submit"><div class="wl_login_horizontal_form_input_container" id="wl_login_submit_input_container"> <input class="wl_login_input_submit" id="wl_login_input_submit" name="wp-submit" type="submit" value="Login" /></div></div><div class="wl_login_horizontal_rememberme"><div class="wl_login_horizontal_form_remember_container" id="wl_login_rememberme_input_container"> <input class="wl_login_horizontal_form_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></div></div></div><div class="wl_login_horizontal_footer"><div class="wl_login_social_links_container"><ul class="wl_login_social_links"><li class="wl_login_social_link" id="wl_login_social_link_facebook"> <a href="?wllogin2=1&loginaction=send&handler=facebook"><span>Login with Facebook</span></a></li><li class="wl_login_social_link" id="wl_login_social_link_google"> <a href="?wllogin2=1&loginaction=send&handler=google"><span>Login with Google</span></a></li></ul></div><div class="wl_login_horizontal_reset_pass"><p><a href="https://defense-update.com/wp-login.php?action=lostpassword">Lost your Password</a></p></div></div> <input type="hidden" name="redirect_to" value="" /></form></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20191224_apkws_vs_cruisemissile.html" rel="bookmark" class="td-image-wrap" title="F-16 Downs a Cruise Missile with APKWS"><img width="324" height="160" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/12/APKWS_Missile_Kill_1021-324x160.jpg" srcset="https://defense-update.com/wp-content/uploads/2019/12/APKWS_Missile_Kill_1021-324x160.jpg 324w, https://defense-update.com/wp-content/uploads/2019/12/APKWS_Missile_Kill_1021-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="F-16 Downs a Cruise Missile with APKWS" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20191224_apkws_vs_cruisemissile.html" rel="bookmark" title="F-16 Downs a Cruise Missile with APKWS">F-16 Downs a Cruise Missile with APKWS</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-24T09:43:58+00:00">Dec 24, 2019</time></span><div class="td-module-comments"><a href="https://defense-update.com/20191224_apkws_vs_cruisemissile.html#respond">0</a></div></div><div class="td-excerpt"> The US Air Force successfully demonstrated the intercept of an aerial target using the AGR-20A Advanced Precision Kill Weapon System (APKWS) laser-guided rocket. This proof of concept can have implications for homeland defense missions, Combined Defense of the Arabian Gulf.</div></div></div></div> <script type='text/javascript' src='https://defense-update.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.3.2'></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5a9b0480f27ba0f0'></script> <script type='text/javascript'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/defense-update.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};</script> <script type='text/javascript'>var advadsTracking = {"ajaxurl":"https:\/\/defense-update.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};</script> <script type='text/javascript'>window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));</script> <script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <script>window.advads_ajax_queries = [{"id":"inposts","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":154657,"author":"3","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/20200108_hel_israel.html","placement_type":"default","cache-busting":"on","ad_label":"default","placement_position":"left","global_output":true},"elementid":"advads-dca253babc2ffcbeec44473a9fe3a50f","blog_id":1}];

window.advads_has_ads = [["154116","ad",null],["154210","ad",null],["154115","ad",null],["154115","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MF9ZXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[154657]");
                });</script> <script type="text/javascript">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</script> </body></html>


