<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]--><head><link media="all" href="https://defense-update.com/wp-content/cache/autoptimize/css/autoptimize_7c7b901f0eca9d32671303288911796c.css" rel="stylesheet" /><title>North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV) - Defense Update:</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://defense-update.com/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:image" content="https://defense-update.com/wp-content/uploads/2022/01/missile-launch.jpeg" /><link rel="icon" type="image/png" href="https://defense-update.com/wp-content/uploads/2014/04/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield76-1.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield144.png" /><meta name="description" content="A week after the second test of a missile with a hypersonic warhead, North Korea conducted another test flight of such a missile. According to the flight map released by the Koreans, the missile was launched into a ballistic trajectory. This was the third reported test of a hypersonic glide vehicle reported by North Korea. South Korea and Japan both detected this launch, saying a missile had been fired from North Korea towards the sea of Japan. - Defense Update:" /><link rel="canonical" href="https://defense-update.com/20220112_korean-hgv.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV) - Defense Update:" /><meta property="og:description" content="A week after the second test of a missile with a hypersonic warhead, North Korea conducted another test flight of such a missile. According to the flight map released by the Koreans, the missile was launched into a ballistic trajectory. This was the third reported test of a hypersonic glide vehicle reported by North Korea. South Korea and Japan both detected this launch, saying a missile had been fired from North Korea towards the sea of Japan. - Defense Update:" /><meta property="og:url" content="https://defense-update.com/20220112_korean-hgv.html" /><meta property="og:site_name" content="Defense Update:" /><meta property="article:published_time" content="2022-01-12T00:45:29+00:00" /><meta property="article:modified_time" content="2022-01-12T13:56:42+00:00" /><meta property="og:image" content="https://defense-update.com/wp-content/uploads/2022/01/missile-launch.jpeg" /><meta property="og:image:width" content="1999" /><meta property="og:image:height" content="1327" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@defenseupdate" /><meta name="twitter:site" content="@defenseupdate" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Tamir Eshel" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://defense-update.com/#organization","name":"Defense-Update","url":"https://defense-update.com/","sameAs":["https://twitter.com/defenseupdate"],"logo":{"@type":"ImageObject","@id":"https://defense-update.com/#logo","inLanguage":"en-US","url":"https://defense-update.com/wp-content/uploads/2014/04/DUlogo300magazin.png","contentUrl":"https://defense-update.com/wp-content/uploads/2014/04/DUlogo300magazin.png","width":300,"height":100,"caption":"Defense-Update"},"image":{"@id":"https://defense-update.com/#logo"}},{"@type":"WebSite","@id":"https://defense-update.com/#website","url":"https://defense-update.com/","name":"Defense Update:","description":"Military Technology &amp; Defense News","publisher":{"@id":"https://defense-update.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://defense-update.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://defense-update.com/20220112_korean-hgv.html#primaryimage","inLanguage":"en-US","url":"https://defense-update.com/wp-content/uploads/2022/01/missile-launch.jpeg","contentUrl":"https://defense-update.com/wp-content/uploads/2022/01/missile-launch.jpeg","width":1999,"height":1327,"caption":"North Korean HS-12 missile launched with a HGV as a warhead, on January 5, 2022. Another test with the same HGV was conducted a week later, on 11 January from the same place."},{"@type":"WebPage","@id":"https://defense-update.com/20220112_korean-hgv.html#webpage","url":"https://defense-update.com/20220112_korean-hgv.html","name":"North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV) - Defense Update:","isPartOf":{"@id":"https://defense-update.com/#website"},"primaryImageOfPage":{"@id":"https://defense-update.com/20220112_korean-hgv.html#primaryimage"},"datePublished":"2022-01-12T00:45:29+00:00","dateModified":"2022-01-12T13:56:42+00:00","description":"A week after the second test of a missile with a hypersonic warhead, North Korea conducted another test flight of such a missile. According to the flight map released by the Koreans, the missile was launched into a ballistic trajectory. This was the third reported test of a hypersonic glide vehicle reported by North Korea. South Korea and Japan both detected this launch, saying a missile had been fired from North Korea towards the sea of Japan. - Defense Update:","breadcrumb":{"@id":"https://defense-update.com/20220112_korean-hgv.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://defense-update.com/20220112_korean-hgv.html"]}]},{"@type":"BreadcrumbList","@id":"https://defense-update.com/20220112_korean-hgv.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://defense-update.com/"},{"@type":"ListItem","position":2,"name":"Mobile home","item":"https://defense-update.com/mobile-home"},{"@type":"ListItem","position":3,"name":"North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV)"}]},{"@type":"Article","@id":"https://defense-update.com/20220112_korean-hgv.html#article","isPartOf":{"@id":"https://defense-update.com/20220112_korean-hgv.html#webpage"},"author":{"@id":"https://defense-update.com/#/schema/person/f0e2971ccca380edb64b1a5e899de0a8"},"headline":"North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV)","datePublished":"2022-01-12T00:45:29+00:00","dateModified":"2022-01-12T13:56:42+00:00","mainEntityOfPage":{"@id":"https://defense-update.com/20220112_korean-hgv.html#webpage"},"wordCount":496,"commentCount":0,"publisher":{"@id":"https://defense-update.com/#organization"},"image":{"@id":"https://defense-update.com/20220112_korean-hgv.html#primaryimage"},"thumbnailUrl":"https://defense-update.com/wp-content/uploads/2022/01/missile-launch.jpeg","keywords":["HGV","HS-12","Hypersonic","north korea","Tal Inbar"],"articleSection":["Korea","Latest News","Missiles","Trending"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://defense-update.com/20220112_korean-hgv.html#respond"]}]},{"@type":"Person","@id":"https://defense-update.com/#/schema/person/f0e2971ccca380edb64b1a5e899de0a8","name":"Tamir Eshel","image":{"@type":"ImageObject","@id":"https://defense-update.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/703c015ec04bba7744d692f413f40c52?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/703c015ec04bba7744d692f413f40c52?s=96&d=blank&r=g","caption":"Tamir Eshel"},"url":"https://defense-update.com/author/tamir_eshel"}]}</script> <link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//static.play.ht' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Defense Update: &raquo; Feed" href="https://defense-update.com/feed" /><link rel="alternate" type="application/rss+xml" title="Defense Update: &raquo; Comments Feed" href="https://defense-update.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Defense Update: &raquo; North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV) Comments Feed" href="https://defense-update.com/20220112_korean-hgv.html/feed" /> <script id="advads-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style id='bsearch-style-inline-css' type='text/css'>#bsearchform { margin: 20px; padding: 20px; }
#heatmap { margin: 20px; padding: 20px; border: 1px dashed #ccc }
.bsearch_results_page { max-width:90%; margin: 20px; padding: 20px; }
.bsearch_footer { text-align: center; }
.bsearch_highlight { background:#ffc; }</style><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://defense-update.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' /> <![endif]--><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='playht-pageplayer-plugin-css' href='https://static.play.ht/playht-pageplayer-plugin.css' type='text/css' media='all' /> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};</script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script> <link rel="https://api.w.org/" href="https://defense-update.com/wp-json/" /><link rel="alternate" type="application/json" href="https://defense-update.com/wp-json/wp/v2/posts/156784" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defense-update.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defense-update.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.3" /><link rel='shortlink' href='https://defense-update.com/?p=156784' /><link rel="alternate" type="application/json+oembed" href="https://defense-update.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefense-update.com%2F20220112_korean-hgv.html" /><link rel="alternate" type="text/xml+oembed" href="https://defense-update.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefense-update.com%2F20220112_korean-hgv.html&#038;format=xml" /><link rel="preconnect" href="//www.googletagmanager.com/"><link rel="preconnect" href="//s3.amazonaws.com/"><link rel="preconnect" href="//play.ht/"><link rel="preconnect" href="//static.play.ht/"><link rel="preconnect" href="//a.play.ht/"><link rel="preconnect" href="//media.play.ht/"><link rel="dns-prefetch" href="//www.googletagmanager.com/"><link rel="dns-prefetch" href="//s3.amazonaws.com/"><link rel="dns-prefetch" href="//play.ht/"><link rel="dns-prefetch" href="//static.play.ht/"><link rel="dns-prefetch" href="//a.play.ht/"><link rel="dns-prefetch" href="//media.play.ht/"> <script type="text/javascript">function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '65f2033fd7'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://defense-update.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }</script><style type='text/css'>/* CSS Code for the Registration Form */

/* The Main Registration Form Table */
.wpm_registration{
	clear:both;
	padding:0;
	margin:10px 0;
}
.wpm_registration td{
	text-align:left;
}

/* CSS for Registration Error Messages */
.wpm_err{
	color:#f00;
	font-weight:bold;
}

/* CSS Code for the Registration Instructions Box */

/* The Main Instructions Box */
#wlmreginstructions{
	background:#ffffdd;
	border:1px solid #ff0000;
	padding:0 1em 1em 1em;
	margin:0 auto 1em auto;
	font-size:1em;
	width:450px;
	color:#333333;
}

/* Links displayed in the Instructions Box */
#wlmreginstructions a{
	color:#0000ff;
	text-decoration:underline;
}

/* Numbered Bullets in the Instructions Box */
#wlmreginstructions ol{
	margin:0 0 0 1em;
	padding:0 0 0 1em;
	list-style:decimal;
	background:none;
}

/* Each Bullet Entry */
#wlmreginstructions li{
	margin:0;
	padding:0;
	background:none;
}


/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }</style><script type="text/javascript">document.documentElement.className += " js";</script> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/defense-update.com\/wp-admin\/","wpRestNonce":"40169f2fa3","wpRestUrl":"https:\/\/defense-update.com\/wp-json\/","permalinkStructure":"\/%year%%monthnum%%day%_%postname%.html"};</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta name="twitter:widgets:link-color" content="#0080ff"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"> <script>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</script> <style>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</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MF9ZXB');</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '286428148640706');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=286428148640706&ev=PageView&noscript=1"
/></noscript> <script type="text/javascript">_linkedin_partner_id = "519522";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();</script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=519522&fmt=gif" /> </noscript> <img src="https://tracker.metricool.com/c3po.jpg?hash=f0266d393e3b7ec9ac62d8488189ebbd" /> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://defense-update.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://defense-update.com/category/3_aerospace",
                    "name": "Aerospace"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://defense-update.com/category/3_aerospace/missiles-2",
                    "name": "Missiles"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://defense-update.com/20220112_korean-hgv.html",
                    "name": "North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV)"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" sizes="32x32" /><link rel="icon" href="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" /><meta name="msapplication-TileImage" content="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV)"><meta name="twitter:site" content="@defenseupdate"><meta name="twitter:description" content="A week after the second test of a missile with a hypersonic warhead, North Korea conducted another test flight of such a missile. According to the flight map released by the Koreans, the missile was launched into a ballistic trajectory. This was the third reported test of a hypersonic glide vehicle reported by North Korea.&hellip;"><meta name="twitter:image" content="https://defense-update.com/wp-content/uploads/2022/01/missile-launch.jpeg"> <style>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</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="tdw-css-placeholder"></style><script src="https://defense-update.com/wp-content/cache/autoptimize/js/autoptimize_02adf8d6f65de5aa3de56a2ba62abc49.js"></script></head><body data-rsssl=1 class="post-template-default single single-post postid-156784 single-format-audio tdm-menu-active-style4 korean-hgv global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.0.5 vc_responsive aa-prefix-advads- aa-disabled-bots td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/defenseupdate" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/defenseupdate/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/tamireshel/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.defense-update.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://t.me/defenseupdates" title="Telegram"> <i class="td-icon-font td-icon-telegram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/defenceupdate" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/defenseupdate" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-basic_categories_members-container"><ul id="menu-basic_categories_members" class="td-mobile-main-menu"><li id="menu-item-54246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-54246"><a href="https://defense-update.com/category/0-news">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54247"><a href="https://defense-update.com/category/0-news/defense-business">Defense Business</a></li><li id="menu-item-56041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56041"><a href="https://defense-update.com/category/0-news/briefs">News Briefs</a></li><li id="menu-item-54249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54249"><a href="https://defense-update.com/category/0-news/news-analysis">News Analysis</a></li><li id="menu-item-61759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61759"><a href="https://defense-update.com/israels-hightech-update">Israel&#8217;s HighTech Update</a></li><li id="menu-item-60415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60415"><a href="https://defense-update.com/category/0-news/defense-business/blog">Marketing Blog</a></li><li id="menu-item-54248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-54248"><a href="https://defense-update.com/category/regional-news/asia">Asia Pacific Observer</a></li><li id="menu-item-54250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54250"><a href="https://defense-update.com/category/hls">HLS &#038; Counter Terror</a></li><li id="menu-item-54256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54256"><a href="https://defense-update.com/category/history">Military History</a></li></ul></li><li id="menu-item-62130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-62130"><a href="https://defense-update.com/category/3_aerospace">Aerospace<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62125"><a href="https://defense-update.com/category/3_aerospace/aircraft">Aircraft</a></li><li id="menu-item-62127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62127"><a href="https://defense-update.com/category/3_aerospace/helicopters">Helicopters</a></li><li id="menu-item-62123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62123"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li id="menu-item-62128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62128"><a href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></li><li id="menu-item-62129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62129"><a href="https://defense-update.com/category/3_aerospace/space-3_aerospace">space</a></li><li id="menu-item-62122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62122"><a href="https://defense-update.com/category/3_aerospace/aerial-weapons-3_aerospace">Aerial Weapons</a></li><li id="menu-item-62126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62126"><a href="https://defense-update.com/category/3_aerospace/avionics">Avionics</a></li></ul></li><li id="menu-item-54251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54251"><a href="https://defense-update.com/category/2_land">Land<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54257"><a href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></li><li id="menu-item-54258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54258"><a href="https://defense-update.com/category/2_land/fire-support">Fire Support</a></li><li id="menu-item-54259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54259"><a href="https://defense-update.com/category/2_land/infantry-systems">Infantry Systems</a></li><li id="menu-item-54266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54266"><a href="https://defense-update.com/category/2_land/force_protection">Force Protection</a></li><li id="menu-item-54265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54265"><a href="https://defense-update.com/category/2_land/special-operations">Special Operations</a></li></ul></li><li id="menu-item-54253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54253"><a href="https://defense-update.com/category/naval-systems">Sea<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54268"><a href="https://defense-update.com/category/naval-systems/surface-vessels">Surface Vessels</a></li><li id="menu-item-54270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54270"><a href="https://defense-update.com/category/naval-systems/surface-vessels/aircraft-carriers">Aircraft Carriers</a></li><li id="menu-item-54269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54269"><a href="https://defense-update.com/category/naval-systems/submarines">Submarines</a></li><li id="menu-item-54271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54271"><a href="https://defense-update.com/category/naval-systems/naval-air-defense-naval-systems">Naval Air Defense</a></li><li id="menu-item-54267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54267"><a href="https://defense-update.com/category/naval-systems/littoral-operations">Littoral Operations</a></li></ul></li><li id="menu-item-54254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54254"><a href="https://defense-update.com/category/cybec4risr">Cyber/C4ISR</a></li><li id="menu-item-54255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54255"><a href="https://defense-update.com/category/7_robotics">Drones &#038; Robotics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54272"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li><li id="menu-item-54273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54273"><a href="https://defense-update.com/category/7_robotics/2_ugv-unmanned_systems">UGV</a></li><li id="menu-item-54274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54274"><a href="https://defense-update.com/category/7_robotics/usv_uuv">USV/UUV</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://defense-update.com/privacy">We Care About Your Privacy!</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://defense-update.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/defenseupdate" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/defenseupdate/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/tamireshel/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.defense-update.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://t.me/defenseupdates" title="Telegram"> <i class="td-icon-font td-icon-telegram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/defenceupdate" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/defenseupdate" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> Thursday, January 13, 2022</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-basic_main" class="top-header-menu"><li id="menu-item-154652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-154652"><a href="https://defense-update.com/category/exhibitions-conferences/featuredevents">Featured Events &#8211; 2020</a></li><li id="menu-item-153190" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-153190"><a href="https://defense-update.com/advertise-in-defense-update">Advertise</a></li><li id="menu-item-49252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49252"><a href="https://defense-update.com/3_about-us">About us</a></li><li id="menu-item-49254" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49254"><a href="https://defense-update.com/premium">Members</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://defense-update.com/privacy">We Care About Your Privacy!</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://defense-update.com/"> <img class="td-retina-data" data-retina="https://defense-update.com/wp-content/uploads/2016/11/dulogoretina600-300x100.png" src="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" alt="" title="Military technology and defense news" /> <span class="td-visual-hidden">Defense Update:</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_61e045255574c_rand td_block_template_1"><style>/* custom css */
.td_uid_1_61e045255574c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_61e045255574c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-1300011917" data-advadstrackid="156168" data-advadstrackbid="1" class="advads-target"><ins class='dcmads' style='display:inline-block;width:728px;height:90px' data-dcm-placement='N841496.160555DEFENSE-UPDATE.COM/B25368039.295280095' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-gdpr-applies='gdpr=${GDPR}' data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}' data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}' data-dcm-resettable-device-id='' data-dcm-app-id='' data-dcm-click-tracker=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://defense-update.com/"> <img class="td-retina-data" data-retina="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" src="https://defense-update.com/wp-content/uploads/2015/12/duimobile140.png" alt="" title="Military technology and defense news" /> </a> <a class="td-header-logo td-sticky-header" href="https://defense-update.com/"> <img class="td-retina-data" data-retina="https://defense-update.com/wp-content/uploads/2016/11/dulogoretina600-300x100.png" src="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" alt="" title="Military technology and defense news" /> </a></div><div class="menu-basic_categories_members-container"><ul id="menu-basic_categories_members-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-54246"><a href="https://defense-update.com/category/0-news">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54247"><a href="https://defense-update.com/category/0-news/defense-business">Defense Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56041"><a href="https://defense-update.com/category/0-news/briefs">News Briefs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54249"><a href="https://defense-update.com/category/0-news/news-analysis">News Analysis</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61759"><a href="https://defense-update.com/israels-hightech-update">Israel&#8217;s HighTech Update</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60415"><a href="https://defense-update.com/category/0-news/defense-business/blog">Marketing Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-54248"><a href="https://defense-update.com/category/regional-news/asia">Asia Pacific Observer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54250"><a href="https://defense-update.com/category/hls">HLS &#038; Counter Terror</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54256"><a href="https://defense-update.com/category/history">Military History</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-62130"><a href="https://defense-update.com/category/3_aerospace">Aerospace</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62125"><a href="https://defense-update.com/category/3_aerospace/aircraft">Aircraft</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62127"><a href="https://defense-update.com/category/3_aerospace/helicopters">Helicopters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62123"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-62128"><a href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62129"><a href="https://defense-update.com/category/3_aerospace/space-3_aerospace">space</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62122"><a href="https://defense-update.com/category/3_aerospace/aerial-weapons-3_aerospace">Aerial Weapons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-62126"><a href="https://defense-update.com/category/3_aerospace/avionics">Avionics</a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_61e045256597e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_2_61e045256597e"><script>var block_td_uid_2_61e045256597e = new tdBlock();
block_td_uid_2_61e045256597e.id = "td_uid_2_61e045256597e";
block_td_uid_2_61e045256597e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_61e045256597e_rand","tdc_css_class":"td_uid_2_61e045256597e_rand","tdc_css_class_style":"td_uid_2_61e045256597e_rand_style"}';
block_td_uid_2_61e045256597e.td_column_number = "3";
block_td_uid_2_61e045256597e.block_type = "td_block_mega_menu";
block_td_uid_2_61e045256597e.post_count = "5";
block_td_uid_2_61e045256597e.found_posts = "130";
block_td_uid_2_61e045256597e.header_color = "";
block_td_uid_2_61e045256597e.ajax_pagination_infinite_stop = "";
block_td_uid_2_61e045256597e.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_2_61e045256597e);</script><div id=td_uid_2_61e045256597e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20200520_crown.html" rel="bookmark" class="td-image-wrap" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200520_crown.html" rel="bookmark" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit">A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" class="td-image-wrap" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability"><img width="218" height="135" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/F35_eots_1021.jpg" alt="" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability">Lockheed Martin Prepared to Enhance F-35 Targeting Capability</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" class="td-image-wrap" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)"><img width="218" height="136" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/t7a_1021.jpg" alt="" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)">Elbit Systems of America to Provide Displays and Datalinks for Boeing&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" class="td-image-wrap" title="Bringing F-35 Technology to the Rotorcraft World"><img width="218" height="146" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/06/EXCITE_DEMO_1021.jpg" alt="" title="Bringing F-35 Technology to the Rotorcraft World" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" title="Bringing F-35 Technology to the Rotorcraft World">Bringing F-35 Technology to the Rotorcraft World</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" class="td-image-wrap" title="New Airborne AESA Radars from China"><img width="218" height="147" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/11/LFK601E_aesa_via_huanqui_725.jpg" alt="" title="New Airborne AESA Radars from China" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" title="New Airborne AESA Radars from China">New Airborne AESA Radars from China</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_61e045256597e" data-td_block_id="td_uid_2_61e045256597e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_61e045256597e" data-td_block_id="td_uid_2_61e045256597e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54251"><a href="https://defense-update.com/category/2_land">Land</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54257"><a href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54258"><a href="https://defense-update.com/category/2_land/fire-support">Fire Support</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54259"><a href="https://defense-update.com/category/2_land/infantry-systems">Infantry Systems</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54266"><a href="https://defense-update.com/category/2_land/force_protection">Force Protection</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54265"><a href="https://defense-update.com/category/2_land/special-operations">Special Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54253"><a href="https://defense-update.com/category/naval-systems">Sea</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54268"><a href="https://defense-update.com/category/naval-systems/surface-vessels">Surface Vessels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54270"><a href="https://defense-update.com/category/naval-systems/surface-vessels/aircraft-carriers">Aircraft Carriers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54269"><a href="https://defense-update.com/category/naval-systems/submarines">Submarines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54271"><a href="https://defense-update.com/category/naval-systems/naval-air-defense-naval-systems">Naval Air Defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54267"><a href="https://defense-update.com/category/naval-systems/littoral-operations">Littoral Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54254"><a href="https://defense-update.com/category/cybec4risr">Cyber/C4ISR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54255"><a href="https://defense-update.com/category/7_robotics">Drones &#038; Robotics</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54272"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54273"><a href="https://defense-update.com/category/7_robotics/2_ugv-unmanned_systems">UGV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54274"><a href="https://defense-update.com/category/7_robotics/usv_uuv">USV/UUV</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://defense-update.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-156784" class="td-post-template-3 post-156784 post type-post status-publish format-audio has-post-thumbnail hentry category-korea category-0-news category-missiles-2 category-trending tag-hgv tag-hs-12 tag-hypersonic tag-north-korea tag-tal-inbar post_format-post-format-audio td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://defense-update.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Aerospace" class="entry-crumb" href="https://defense-update.com/category/3_aerospace">Aerospace</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Missiles" class="entry-crumb" href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV)</span></div></div><div class="td-post-header-holder td-image-gradient"><div class="td-post-featured-image"><figure><a href="https://defense-update.com/wp-content/uploads/2022/01/missile-launch.jpeg" data-caption="North Korean HS-12 missile launched with a HGV as a warhead, on January 5, 2022. Another test with the same HGV was conducted a week later, on 11 January from the same place. "><img width="1068" height="709" class="entry-thumb td-modal-image" src="https://defense-update.com/wp-content/uploads/2022/01/missile-launch-1068x709.jpeg" srcset="https://defense-update.com/wp-content/uploads/2022/01/missile-launch-1068x709.jpeg 1068w, https://defense-update.com/wp-content/uploads/2022/01/missile-launch.jpeg 2136w" sizes="(-webkit-min-device-pixel-ratio: 2) 2136px, (min-resolution: 192dpi) 2136px, 1068px" alt="" title="missile-launch" /></a><figcaption class="wp-caption-text">North Korean HS-12 missile launched with a HGV as a warhead, on January 5, 2022. Another test with the same HGV was conducted a week later, on 11 January from the same place.</figcaption></figure></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a href="https://defense-update.com/category/regional-news/asia/korea">Korea</a></li><li class="entry-category"><a style="background-color:#1e73be; color:#fff; border-color:#1e73be;" href="https://defense-update.com/category/3_aerospace">Aerospace</a></li><li class="entry-category"><a href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></li></ul><h1 class="entry-title">North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV)</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-12T00:45:29+00:00">Jan 12, 2022</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-156784">131</span></div></div></header></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="at-above-post addthis_tool" data-url="https://defense-update.com/20220112_korean-hgv.html"></div><p>A week after the second test of a missile with a hypersonic warhead, North Korea conducted another test flight of such a missile. According to the flight map released by the Koreans, the missile was launched into a ballistic trajectory. According to missile expert Tal Inbar, upon release from the missile body, the hypervelocity glide vehicle (HGV) pulled up (bounced) and deviated sideways from the ballistic path, demonstrating maneuvering at the hypersonic speed. North Korean authorities stated the missile precisely hit a target some 1,000km (621 miles) away.</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Screen from KJU observation vehicle &#8211; THIS one was used for real time rendering of the missile&#8217;s trajectory. <a href="https://t.co/eICGpYcotz">pic.twitter.com/eICGpYcotz</a></p><p>— Tal Inbar (@inbarspace) <a href="https://twitter.com/inbarspace/status/1481036331811840007?ref_src=twsrc%5Etfw">January 11, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_3_61e0452574b89_rand td_block_template_1"><style>/* custom css */
.td_uid_3_61e0452574b89_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_61e0452574b89_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div class="advads-5bc44b04ca526ba063edb0b8623ac170 advads-inposts" id="advads-5bc44b04ca526ba063edb0b8623ac170"></div></div><div id="playht-iframe-wrapper" style="display:flex; max-height:90px; justify-content:center"> <iframe allowfullscreen="" frameborder="0" scrolling="no" class="playht-iframe-player" data-appId="X7rTtN7Kacz" article-url="https://defense-update.com/?p=156784" data-voice="en-US-JennyNeural" src="https://play.ht/embed/?article_url=https://defense-update.com/?p=156784&voice=en-US-JennyNeural&config={&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;90px&quot;,&quot;alignment&quot;:&quot;center&quot;,&quot;title&quot;:&quot;Audio&quot;,&quot;message&quot;:&quot;Hello&quot;,&quot;download_text_button&quot;:&quot;Download&quot;}" width="100%" height="90px" style="max-height:90px"> </iframe></div><p>This was the third reported test of a hypersonic glide vehicle reported by North Korea. South Korea and Japan both detected this launch, saying a missile had been fired from North Korea towards the sea of Japan. The launch was detected around 7:27 a.m. local time (22:27 GMT Monday) from North Korea&#8217;s Jagang Province toward the ocean off its east coast, the same location as last week&#8217;s test.</p><p>&#8220;We assess that this is more advanced than the missile North Korea fired on Jan. 5, though South Korean and U.S. intelligence authorities are conducting detailed analysis,&#8221; the South Korean joint chiefs of staff (JCS) statement said. According to the JCS statement, the North Korean missile traveled more than 700km (435 miles) to a maximum altitude of 60km (37 miles), and has reached a top speed of Mach 10. Hypersonic missiles fly at least five times the speed of sound, at relatively low trajectories, making them harder to detect and intercept by conventional air and missile defenses. The difference between the 700 km range reported by the South and 1,000 km, claimed by the north is probably the flight segment of the test where the HGV flew at relatively low altitude and in conditions impairing its detection by radar. Pyongyang said this segment was approximately 240 km long and the HGV performed at least two course changes in this phase of the flight, bringing it to impact on the target.</p><figure id="attachment_156787" aria-describedby="caption-attachment-156787" style="width: 936px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-156787" src="https://defense-update.com/wp-content/uploads/2022/01/north-korean-hypersonic-missile-display-2021.jpeg" alt="" width="936" height="574" srcset="https://defense-update.com/wp-content/uploads/2022/01/north-korean-hypersonic-missile-display-2021.jpeg 936w, https://defense-update.com/wp-content/uploads/2022/01/north-korean-hypersonic-missile-display-2021-300x184.jpeg 300w, https://defense-update.com/wp-content/uploads/2022/01/north-korean-hypersonic-missile-display-2021-768x471.jpeg 768w, https://defense-update.com/wp-content/uploads/2022/01/north-korean-hypersonic-missile-display-2021-696x427.jpeg 696w, https://defense-update.com/wp-content/uploads/2022/01/north-korean-hypersonic-missile-display-2021-685x420.jpeg 685w" sizes="(max-width: 936px) 100vw, 936px" /><figcaption id="caption-attachment-156787" class="wp-caption-text">Hwasong 8 missile and its HGV were first displayed in Pyongyang during the Self Defense exhibition in October 2021. The HGV used on the 5 and 11 January 2022 launch are of a different design.</figcaption></figure><blockquote class="twitter-tweet"><p lang="en" dir="ltr">High res photos are coming in slowly, but with available images we could already be sure that the 11 Jan and 5 Jan 2022 HGVs are of the same design, which is different from the HGV design of Hwasong-8. <a href="https://t.co/7L7jpcvue6">https://t.co/7L7jpcvue6</a> <a href="https://t.co/zcoaPzwQTl">pic.twitter.com/zcoaPzwQTl</a></p><p>&mdash; Taepodong (@stoa1984) <a href="https://twitter.com/stoa1984/status/1481059139493244928?ref_src=twsrc%5Etfw">January 12, 2022</a></p></blockquote><p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>With this successful test series North Korea joins Russia, and China which both have advanced and, to some level, deployed such weapons. The United States is still in the development phase, initial launches of HGVs were done but actual weapon fielding could take years.</p><div class="playHtListenArea" style="display:none;margin: 0;"><div id="playht-audioplayer-element" data-play-article="https://defense-update.com/?p=156784" data-play-audio="https://media.play.ht/full_-MtAj3e_gQD7pD74g3Sa.mp3"></div></div><div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdefense-update.com%2F20220112_korean-hgv.html&#038;via=defenseupdate" class="twitter-share-button" data-size="large">Tweet</a></div><div class="at-below-post addthis_tool" data-url="https://defense-update.com/20220112_korean-hgv.html"></div><div class="advads-after-content advads-target" id="advads-833716815" data-advadstrackid="154210" data-advadstrackbid="1"><a href="http://href=%link%" rel="noopener nofollow" class="adv-link" target="_blank"><script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=7889f89a-e8de-421e-abec-f18e417183a0&tagId=1&subId=&callback=" id="avantisJS"> </script></a></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_61e0452574df7_rand td_block_template_1"><style>/* custom css */
.td_uid_4_61e0452574df7_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_61e0452574df7_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><span class="td-adspot-title">Recommended Posts</span><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://defense-update.com/20220112_korean-hgv.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdefense-update.com%2F20220112_korean-hgv.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=North+Korea+Conducts+a+Successful+Tests+of+a+Hypersonic+Glide+Vehicle+%28HGV%29&url=https%3A%2F%2Fdefense-update.com%2F20220112_korean-hgv.html&via=defenceupdate"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://defense-update.com/20220112_korean-hgv.html&title=North+Korea+Conducts+a+Successful+Tests+of+a+Hypersonic+Glide+Vehicle+%28HGV%29"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://defense-update.com/20220112_korean-hgv.html&text=North+Korea+Conducts+a+Successful+Tests+of+a+Hypersonic+Glide+Vehicle+%28HGV%29"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#82bdf1f7e0e8e7e1f6bfccedf0f6eaa2c9edf0e7e3a2c1edece6f7e1f6f1a2e3a2d1f7e1e1e7f1f1e4f7eea2d6e7f1f6f1a2ede4a2e3a2cafbf2e7f0f1edecebe1a2c5eeebe6e7a2d4e7eaebe1eee7a2aacac5d4aba4e0ede6fbbfeaf6f6f2f1b8adade6e7e4e7ecf1e7aff7f2e6e3f6e7ace1edefadb0b2b0b0b2b3b3b0dde9edf0e7e3ecafeae5f4aceaf6efee"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=North+Korea+Conducts+a+Successful+Tests+of+a+Hypersonic+Glide+Vehicle+%28HGV%29 %0A%0A https://defense-update.com/20220112_korean-hgv.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://defense-update.com/20220112_korean-hgv.html"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://defense-update.com/20220112_korean-hgv.html"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://defense-update.com/20220111_irst-for-drones.html">Multi-Drones Provide Situational Air Picture for Joint Multi-Domain Ops</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://defense-update.com/20220112_huaf-upgrades-gripen.html">Hungary to Upgrade its Leased Gripen Fleet</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tamir Eshel"></span><meta itemprop="datePublished" content="2022-01-12T00:45:29+00:00"><meta itemprop="dateModified" content="2022-01-12T13:56:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://defense-update.com/20220112_korean-hgv.html" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png"></span><meta itemprop="name" content="Defense Update:"></span><meta itemprop="headline " content="North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defense-update.com/wp-content/uploads/2022/01/missile-launch.jpeg"><meta itemprop="width" content="1999"><meta itemprop="height" content="1327"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_5_61e0452578bf6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_61e0452578bf6"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_5_61e0452578bf6 = new tdBlock();
block_td_uid_5_61e0452578bf6.id = "td_uid_5_61e0452578bf6";
block_td_uid_5_61e0452578bf6.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_61e0452578bf6_rand","td_column_number":3,"live_filter_cur_post_id":156784,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_61e0452578bf6_rand","tdc_css_class_style":"td_uid_5_61e0452578bf6_rand_style"}';
block_td_uid_5_61e0452578bf6.td_column_number = "3";
block_td_uid_5_61e0452578bf6.block_type = "td_block_related_posts";
block_td_uid_5_61e0452578bf6.post_count = "6";
block_td_uid_5_61e0452578bf6.found_posts = "55";
block_td_uid_5_61e0452578bf6.header_color = "";
block_td_uid_5_61e0452578bf6.ajax_pagination_infinite_stop = "";
block_td_uid_5_61e0452578bf6.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_5_61e0452578bf6);</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_61e045257a84a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_61e0452578bf6" href="#">RELATED ARTICLES</a><a id="td_uid_7_61e045257a84e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_61e0452578bf6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_61e0452578bf6 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20201007_tsirkon.html" rel="bookmark" class="td-image-wrap" title="Russia Confirms Tsirkon Hypersonic Missile Test"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/10/tsirkon_launched_from_Gorshkov_1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/10/tsirkon_launched_from_Gorshkov_1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/10/tsirkon_launched_from_Gorshkov_1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russia Confirms Tsirkon Hypersonic Missile Test" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20201007_tsirkon.html" rel="bookmark" title="Russia Confirms Tsirkon Hypersonic Missile Test">Russia Confirms Tsirkon Hypersonic Missile Test</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190830_lockheed-martin-dynetics-to-develop-a-hypersonic-missile-system-for-the-us-army.html" rel="bookmark" class="td-image-wrap" title="Lockheed Martin, Dynetics to Build a Hypersonic Missile System for the US Army"><img width="218" height="124" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/08/LRHW_1021.jpg" alt="" title="Lockheed Martin, Dynetics to Build a Hypersonic Missile System for the US Army" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190830_lockheed-martin-dynetics-to-develop-a-hypersonic-missile-system-for-the-us-army.html" rel="bookmark" title="Lockheed Martin, Dynetics to Build a Hypersonic Missile System for the US Army">Lockheed Martin, Dynetics to Build a Hypersonic Missile System for the US Army</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20180807_xingkong.html" rel="bookmark" class="td-image-wrap" title="China Conducts First Successful Flight of a Hypersonic Waverider Air Vehicle"><img width="218" height="124" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/08/Xingkong_1021.jpg" alt="" title="China Conducts First Successful Flight of a Hypersonic Waverider Air Vehicle" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20180807_xingkong.html" rel="bookmark" title="China Conducts First Successful Flight of a Hypersonic Waverider Air Vehicle">China Conducts First Successful Flight of a Hypersonic Waverider Air Vehicle</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20180618_2018_nuke_report.html" rel="bookmark" class="td-image-wrap" title="World Powers Modernize, Improve Nuke Arsenals"><img width="218" height="124" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/06/yars_1021.jpg" alt="" title="World Powers Modernize, Improve Nuke Arsenals" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20180618_2018_nuke_report.html" rel="bookmark" title="World Powers Modernize, Improve Nuke Arsenals">World Powers Modernize, Improve Nuke Arsenals</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20180302_new_russian_strategic_weapons.html" rel="bookmark" class="td-image-wrap" title="Hypersonic Weapons Enter Service with Russian Aviation"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/03/dagger_mig31_1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2018/03/dagger_mig31_1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2018/03/dagger_mig31_1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hypersonic Weapons Enter Service with Russian Aviation" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20180302_new_russian_strategic_weapons.html" rel="bookmark" title="Hypersonic Weapons Enter Service with Russian Aviation">Hypersonic Weapons Enter Service with Russian Aviation</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20171212_fareast_missile_defense.html" rel="bookmark" class="td-image-wrap" title="Korean Threat Driving Missile Defense Buildup Across the Far East"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2017/12/japan_destroyers-1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2017/12/japan_destroyers-1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2017/12/japan_destroyers-1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Korean Threat Driving Missile Defense Buildup Across the Far East" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20171212_fareast_missile_defense.html" rel="bookmark" title="Korean Threat Driving Missile Defense Buildup Across the Far East">Korean Threat Driving Missile Defense Buildup Across the Far East</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_61e0452578bf6" data-td_block_id="td_uid_5_61e0452578bf6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_61e0452578bf6" data-td_block_id="td_uid_5_61e0452578bf6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Gain Full Access to Defense-Update:</span></h4><div class="textwidget custom-html-widget"><div align="center"><a href="https://defense-update.com/premium"><img src="https://defense-update.com/wp-content/uploads/2018/07/subsc300.gif"></a></div></div></aside><aside class="td_block_template_1 widget widget_wishlistlogin2_widget"><h4 class="block-title"><span>Sign in</span></h4><div class="wllogin2_form"><div class="wl_login_compact_form wl_login_skin_black"><div class="wl_login_compact_form_container"><form method="post" action="https://defense-update.com/wp-login.php"><p class="wl_login_compact_form_input_container" id="wl_login_username_input_container"> <input class="wl_login_input_text" id="wl_login_input_username" type="text" name="log" placeholder="Username" value=""></p><p class="wl_login_compact_form_input_container" id="wl_login_password_input_container"> <input class="wl_login_input_text" id="wl_login_input_password" type="password" name="pwd" placeholder="Password" value=""></p><p class="wl_login_compact_form_input_container" id="wl_login_remember_input_container"> <input id="wl_login_compact_form_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></p><p class="wl_login_compact_form_input_container" id="wl_login_submit_input_container"> <input class="wl_login_input_submit" id="wl_login_input_submit" name="wp-submit" type="submit" value="Login" /></p><div class="wl_login_social_links_container"><ul class="wl_login_social_links"></ul></div> <input type="hidden" name="redirect_to" value="" /></form></div><p class="wl_login_compact_form_reset_pass"><a href="https://defense-update.com/wp-login.php?action=lostpassword">Lost your Password</a></p></div></div></aside><aside class="td_block_template_1 widget widget_media_image"><img class="image alignleft" src="https://defense-update.com/wp-content/uploads/2014/05/MEMEBERGOLD2.jpg" alt="" width="" height="" /></aside><aside class="td_block_template_1 widget advads-widget"><div data-advadstrackid="156170" data-advadstrackbid="1" class="advads-target" id="advads-1785502320"><ins class='dcmads' style='display:inline-block;width:300px;height:600px' data-dcm-placement='N841496.160555DEFENSE-UPDATE.COM/B25368039.295280092' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-gdpr-applies='gdpr=${GDPR}' data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}' data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}' data-dcm-resettable-device-id='' data-dcm-app-id='' data-dcm-click-tracker=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></aside><div class="td_block_wrap td_block_19 td_block_widget td_uid_8_61e045257e7da_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_8_61e045257e7da"><script>var block_td_uid_8_61e045257e7da = new tdBlock();
block_td_uid_8_61e045257e7da.id = "td_uid_8_61e045257e7da";
block_td_uid_8_61e045257e7da.atts = '{"custom_title":"Aerospace news:","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx1_tl":"","mx2_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"4","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_61e045257e7da_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_61e045257e7da_rand","tdc_css_class_style":"td_uid_8_61e045257e7da_rand_style"}';
block_td_uid_8_61e045257e7da.td_column_number = "1";
block_td_uid_8_61e045257e7da.block_type = "td_block_19";
block_td_uid_8_61e045257e7da.post_count = "5";
block_td_uid_8_61e045257e7da.found_posts = "1231";
block_td_uid_8_61e045257e7da.header_color = "#";
block_td_uid_8_61e045257e7da.ajax_pagination_infinite_stop = "";
block_td_uid_8_61e045257e7da.max_num_pages = "247";
tdBlocksArray.push(block_td_uid_8_61e045257e7da);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Aerospace news:</span></h4></div><div id=td_uid_8_61e045257e7da class="td_block_inner td-column-1"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20220112_huaf-upgrades-gripen.html" rel="bookmark" class="td-image-wrap" title="Hungary to Upgrade its Leased Gripen Fleet"><img width="356" height="220" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2022/01/Gripen-C1021-356x220.jpg" alt="" title="Hungary to Upgrade its Leased Gripen Fleet" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://defense-update.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-audio-large.png" alt="audio" /></span></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20220112_huaf-upgrades-gripen.html" rel="bookmark" title="Hungary to Upgrade its Leased Gripen Fleet">Hungary to Upgrade its Leased Gripen Fleet</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-12T10:35:33+00:00">Jan 12, 2022</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20220112_korean-hgv.html" rel="bookmark" class="td-image-wrap" title="North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV)"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2022/01/missile-launch-80x60.jpeg" srcset="https://defense-update.com/wp-content/uploads/2022/01/missile-launch-80x60.jpeg 80w, https://defense-update.com/wp-content/uploads/2022/01/missile-launch-200x150.jpeg 200w, https://defense-update.com/wp-content/uploads/2022/01/missile-launch-265x198.jpeg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV)" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://defense-update.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/audio-small.png" alt="audio" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20220112_korean-hgv.html" rel="bookmark" title="North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV)">North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-12T00:45:29+00:00">Jan 12, 2022</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20220111_irst-for-drones.html" rel="bookmark" class="td-image-wrap" title="Multi-Drones Provide Situational Air Picture for Joint Multi-Domain Ops"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2022/01/ASI_LegionPod_1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2022/01/ASI_LegionPod_1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2022/01/ASI_LegionPod_1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2022/01/ASI_LegionPod_1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Multi-Drones Provide Situational Air Picture for Joint Multi-Domain Ops" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://defense-update.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/audio-small.png" alt="audio" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20220111_irst-for-drones.html" rel="bookmark" title="Multi-Drones Provide Situational Air Picture for Joint Multi-Domain Ops">Multi-Drones Provide Situational Air Picture for Joint Multi-Domain Ops</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-11T21:38:06+00:00">Jan 11, 2022</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20220103_uae-to-equip-its-a330-tankers-with-israeli-dircm-systems.html" rel="bookmark" class="td-image-wrap" title="UAE to Equip its A330 Tankers with Israeli DIRCM Systems"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2022/01/mmf-fromf-16view-1-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2022/01/mmf-fromf-16view-1-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2022/01/mmf-fromf-16view-1-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2022/01/mmf-fromf-16view-1-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="UAE to Equip its A330 Tankers with Israeli DIRCM Systems" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://defense-update.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/audio-small.png" alt="audio" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20220103_uae-to-equip-its-a330-tankers-with-israeli-dircm-systems.html" rel="bookmark" title="UAE to Equip its A330 Tankers with Israeli DIRCM Systems">UAE to Equip its A330 Tankers with Israeli DIRCM Systems</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-03T14:08:45+00:00">Jan 3, 2022</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20211231_israel-to-get-the-first-of-12-new-ch-53k-helicopters-by-2026.html" rel="bookmark" class="td-image-wrap" title="Israel to Get the First of 12 New CH-53K Helicopters By 2026"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/12/CH53K1-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/12/CH53K1-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/12/CH53K1-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/12/CH53K1-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Israel to Get the First of 12 New CH-53K Helicopters By 2026" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://defense-update.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/audio-small.png" alt="audio" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20211231_israel-to-get-the-first-of-12-new-ch-53k-helicopters-by-2026.html" rel="bookmark" title="Israel to Get the First of 12 New CH-53K Helicopters By 2026">Israel to Get the First of 12 New CH-53K Helicopters By 2026</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-31T18:10:44+00:00">Dec 31, 2021</time></span></div></div></div></div></div><div class="td_block_wrap td_block_11 td_block_widget td_uid_9_61e04525843e0_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_9_61e04525843e0"><script>var block_td_uid_9_61e04525843e0 = new tdBlock();
block_td_uid_9_61e04525843e0.id = "td_uid_9_61e04525843e0";
block_td_uid_9_61e04525843e0.atts = '{"custom_title":"Upcoming Events","custom_url":"https:\/\/defense-update.com\/category\/exhibitions-conferences\/featuredevents","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m10_tl":"","m10_el":"25","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"10743","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_61e04525843e0_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_61e04525843e0_rand","tdc_css_class_style":"td_uid_9_61e04525843e0_rand_style"}';
block_td_uid_9_61e04525843e0.td_column_number = "1";
block_td_uid_9_61e04525843e0.block_type = "td_block_11";
block_td_uid_9_61e04525843e0.post_count = "5";
block_td_uid_9_61e04525843e0.found_posts = "22";
block_td_uid_9_61e04525843e0.header_color = "#";
block_td_uid_9_61e04525843e0.ajax_pagination_infinite_stop = "";
block_td_uid_9_61e04525843e0.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_9_61e04525843e0);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://defense-update.com/category/exhibitions-conferences/featuredevents" class="td-pulldown-size">Upcoming Events</a></h4></div><div id=td_uid_9_61e04525843e0 class="td_block_inner"><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200106_ausa-global-force-symposium-exhibition.html" rel="bookmark" class="td-image-wrap" title="AUSA Global Force Symposium &#038; Exhibition"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/03/AUSA_global_force_411-218x150.png" srcset="https://defense-update.com/wp-content/uploads/2020/03/AUSA_global_force_411-218x150.png 218w, https://defense-update.com/wp-content/uploads/2020/03/AUSA_global_force_411-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AUSA Global Force Symposium &#038; Exhibition" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200106_ausa-global-force-symposium-exhibition.html" rel="bookmark" title="AUSA Global Force Symposium &#038; Exhibition">AUSA Global Force Symposium &#038; Exhibition</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-06T22:16:36+00:00">Jan 6, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200106_ausa-global-force-symposium-exhibition.html#respond">0</a></div></div><div class="td-excerpt"> Von Braun Center, Huntsville, AL, USA | Canceled</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200108_special-operations-low-intensity-conflict-so-lic.html" rel="bookmark" class="td-image-wrap" title="Special Operations/Low Intensity Conflict (SO/LIC)"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/03/SOLIC_411-1-218x150.png" srcset="https://defense-update.com/wp-content/uploads/2020/03/SOLIC_411-1-218x150.png 218w, https://defense-update.com/wp-content/uploads/2020/03/SOLIC_411-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Special Operations/Low Intensity Conflict (SO/LIC)" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200108_special-operations-low-intensity-conflict-so-lic.html" rel="bookmark" title="Special Operations/Low Intensity Conflict (SO/LIC)">Special Operations/Low Intensity Conflict (SO/LIC)</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T23:08:22+00:00">Jan 8, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200108_special-operations-low-intensity-conflict-so-lic.html#respond">0</a></div></div><div class="td-excerpt"> Washington DC | Postponed (Date TBD)</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200210_kadex2020.html" rel="bookmark" class="td-image-wrap" title="KADEX 2020"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/02/kadex_1021-218x150.png" srcset="https://defense-update.com/wp-content/uploads/2020/02/kadex_1021-218x150.png 218w, https://defense-update.com/wp-content/uploads/2020/02/kadex_1021-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KADEX 2020" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200210_kadex2020.html" rel="bookmark" title="KADEX 2020">KADEX 2020</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T14:14:13+00:00">Feb 10, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200210_kadex2020.html#respond">0</a></div></div><div class="td-excerpt"> Nur-Sultan, Kazakhstan - 11 - 13 June 2021</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200325_fav-ws_event.html" rel="bookmark" class="td-image-wrap" title="Future Armored Vehicles &#8211; Weapon Systems Event Becomes a Webinar"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/03/ajax_1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/03/ajax_1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/03/ajax_1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Future Armored Vehicles &#8211; Weapon Systems Event Becomes a Webinar" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200325_fav-ws_event.html" rel="bookmark" title="Future Armored Vehicles &#8211; Weapon Systems Event Becomes a Webinar">Future Armored Vehicles &#8211; Weapon Systems Event Becomes a Webinar</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T20:27:50+00:00">Mar 25, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200325_fav-ws_event.html#respond">0</a></div></div><div class="td-excerpt"> We salute SMi and its sponsors John Cockerill and Lockheed Martin for their bold decision and commitment to the armor community for keeping this event going, providing this virtual venue updating us and providing unique networking opportunities despite the social distancing and travel restrictions imposed on us around the world.</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200108_military-flight-training.html" rel="bookmark" class="td-image-wrap" title="Military Flight Training"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/03/Military_flight_training_411-218x150.png" srcset="https://defense-update.com/wp-content/uploads/2020/03/Military_flight_training_411-218x150.png 218w, https://defense-update.com/wp-content/uploads/2020/03/Military_flight_training_411-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Military Flight Training" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200108_military-flight-training.html" rel="bookmark" title="Military Flight Training">Military Flight Training</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T23:42:00+00:00">Jan 8, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200108_military-flight-training.html#respond">0</a></div></div><div class="td-excerpt"> Syon Park London | 8 -9 December 2020</div></div></div></div></div></div><aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Defense-Update Archive Search: (2004-2018)</span></h4><form method="get" class="td-search-form-widget" action="https://defense-update.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><aside class="td_block_template_1 widget advads-widget"><div data-advadstrackid="155161" data-advadstrackbid="1" class="advads-target" id="advads-725006578"><a href="https://www.smi-online.co.uk/defence/northamerica/future-soldier-technology-usa" rel="noopener nofollow" class="adv-link" target="_blank"><img loading="lazy" src="https://defense-update.com/wp-content/uploads/2020/04/300x100-2.jpg" alt="" width="300" height="100" /></a></div></aside><div class="td_block_wrap td_block_19 td_block_widget td_uid_10_61e04525891c7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_10_61e04525891c7"><script>var block_td_uid_10_61e04525891c7 = new tdBlock();
block_td_uid_10_61e04525891c7.id = "td_uid_10_61e04525891c7";
block_td_uid_10_61e04525891c7.atts = '{"custom_title":"Recent news:","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"38","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"10","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_61e04525891c7_rand","separator":"","block_template_id":"","mx1_tl":"","mx2_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_10_61e04525891c7_rand","tdc_css_class_style":"td_uid_10_61e04525891c7_rand_style"}';
block_td_uid_10_61e04525891c7.td_column_number = "1";
block_td_uid_10_61e04525891c7.block_type = "td_block_19";
block_td_uid_10_61e04525891c7.post_count = "10";
block_td_uid_10_61e04525891c7.found_posts = "3904";
block_td_uid_10_61e04525891c7.header_color = "#";
block_td_uid_10_61e04525891c7.ajax_pagination_infinite_stop = "";
block_td_uid_10_61e04525891c7.max_num_pages = "391";
tdBlocksArray.push(block_td_uid_10_61e04525891c7);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent news:</span></h4></div><div id=td_uid_10_61e04525891c7 class="td_block_inner td-column-1"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20220112_huaf-upgrades-gripen.html" rel="bookmark" class="td-image-wrap" title="Hungary to Upgrade its Leased Gripen Fleet"><img width="356" height="220" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2022/01/Gripen-C1021-356x220.jpg" alt="" title="Hungary to Upgrade its Leased Gripen Fleet" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://defense-update.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-audio-large.png" alt="audio" /></span></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20220112_huaf-upgrades-gripen.html" rel="bookmark" title="Hungary to Upgrade its Leased Gripen Fleet">Hungary to Upgrade its Leased Gripen Fleet</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-12T10:35:33+00:00">Jan 12, 2022</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20220112_korean-hgv.html" rel="bookmark" class="td-image-wrap" title="North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV)"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2022/01/missile-launch-80x60.jpeg" srcset="https://defense-update.com/wp-content/uploads/2022/01/missile-launch-80x60.jpeg 80w, https://defense-update.com/wp-content/uploads/2022/01/missile-launch-200x150.jpeg 200w, https://defense-update.com/wp-content/uploads/2022/01/missile-launch-265x198.jpeg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV)" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://defense-update.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/audio-small.png" alt="audio" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20220112_korean-hgv.html" rel="bookmark" title="North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV)">North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-12T00:45:29+00:00">Jan 12, 2022</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20220111_irst-for-drones.html" rel="bookmark" class="td-image-wrap" title="Multi-Drones Provide Situational Air Picture for Joint Multi-Domain Ops"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2022/01/ASI_LegionPod_1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2022/01/ASI_LegionPod_1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2022/01/ASI_LegionPod_1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2022/01/ASI_LegionPod_1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Multi-Drones Provide Situational Air Picture for Joint Multi-Domain Ops" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://defense-update.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/audio-small.png" alt="audio" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20220111_irst-for-drones.html" rel="bookmark" title="Multi-Drones Provide Situational Air Picture for Joint Multi-Domain Ops">Multi-Drones Provide Situational Air Picture for Joint Multi-Domain Ops</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-11T21:38:06+00:00">Jan 11, 2022</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20220110_smash-dragon.html" rel="bookmark" class="td-image-wrap" title="Drones Weaponised with a Smart Shooter &#8211; Killers from Above"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2022/01/SMASH-Dragon1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2022/01/SMASH-Dragon1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2022/01/SMASH-Dragon1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2022/01/SMASH-Dragon1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Drones Weaponised with a Smart Shooter &#8211; Killers from Above" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://defense-update.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/audio-small.png" alt="audio" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20220110_smash-dragon.html" rel="bookmark" title="Drones Weaponised with a Smart Shooter &#8211; Killers from Above">Drones Weaponised with a Smart Shooter &#8211; Killers from Above</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-10T14:49:58+00:00">Jan 10, 2022</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20211231_israel-to-get-the-first-of-12-new-ch-53k-helicopters-by-2026.html" rel="bookmark" class="td-image-wrap" title="Israel to Get the First of 12 New CH-53K Helicopters By 2026"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/12/CH53K1-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/12/CH53K1-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/12/CH53K1-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/12/CH53K1-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Israel to Get the First of 12 New CH-53K Helicopters By 2026" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://defense-update.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/audio-small.png" alt="audio" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20211231_israel-to-get-the-first-of-12-new-ch-53k-helicopters-by-2026.html" rel="bookmark" title="Israel to Get the First of 12 New CH-53K Helicopters By 2026">Israel to Get the First of 12 New CH-53K Helicopters By 2026</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-31T18:10:44+00:00">Dec 31, 2021</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20211221_israel-has-an-urgent-need-for-aerial-tankers.html" rel="bookmark" class="td-image-wrap" title="Israel has an Urgent Need for Aerial Tankers"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/02/kc46a-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/02/kc46a-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/02/kc46a-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/02/kc46a-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Israel has an Urgent Need for Aerial Tankers" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://defense-update.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/audio-small.png" alt="audio" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20211221_israel-has-an-urgent-need-for-aerial-tankers.html" rel="bookmark" title="Israel has an Urgent Need for Aerial Tankers">Israel has an Urgent Need for Aerial Tankers</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-21T00:22:57+00:00">Dec 21, 2021</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20211208_the-final-u-s-withdrawal-from-iraq.html" rel="bookmark" class="td-image-wrap" title="The Final U.S. Withdrawal From Iraq"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/12/US-Forces_iraq-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/12/US-Forces_iraq-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/12/US-Forces_iraq-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/12/US-Forces_iraq-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="The Final U.S. Withdrawal From Iraq" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://defense-update.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/audio-small.png" alt="audio" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20211208_the-final-u-s-withdrawal-from-iraq.html" rel="bookmark" title="The Final U.S. Withdrawal From Iraq">The Final U.S. Withdrawal From Iraq</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-08T10:21:05+00:00">Dec 8, 2021</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20211130_jcpoa-bluffing-the-way-to-an-agreement.html" rel="bookmark" class="td-image-wrap" title="JCPOA &#8211; Bluffing the Way to an Agreement"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/11/JCPOA3-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/11/JCPOA3-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/11/JCPOA3-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/11/JCPOA3-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="JCPOA &#8211; Bluffing the Way to an Agreement" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://defense-update.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/audio-small.png" alt="audio" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20211130_jcpoa-bluffing-the-way-to-an-agreement.html" rel="bookmark" title="JCPOA &#8211; Bluffing the Way to an Agreement">JCPOA &#8211; Bluffing the Way to an Agreement</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-30T11:12:32+00:00">Nov 30, 2021</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20211029_iran-intensifies-drone-attacks-throughout-the-middle-east.html" rel="bookmark" class="td-image-wrap" title="Iran Intensifies Drone Attacks Throughout the Middle East"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/10/Al-Tanef-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/10/Al-Tanef-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/10/Al-Tanef-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/10/Al-Tanef-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Iran Intensifies Drone Attacks Throughout the Middle East" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://defense-update.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/audio-small.png" alt="audio" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20211029_iran-intensifies-drone-attacks-throughout-the-middle-east.html" rel="bookmark" title="Iran Intensifies Drone Attacks Throughout the Middle East">Iran Intensifies Drone Attacks Throughout the Middle East</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-29T12:47:53+00:00">Oct 29, 2021</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20211028_us-army-deploys-the-iron-dome-to-guam.html" rel="bookmark" class="td-image-wrap" title="US Army Deploys the Iron Dome to Guam"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/10/Irondome-du-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/10/Irondome-du-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/10/Irondome-du-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/10/Irondome-du-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="US Army Deploys the Iron Dome to Guam" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://defense-update.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/audio-small.png" alt="audio" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20211028_us-army-deploys-the-iron-dome-to-guam.html" rel="bookmark" title="US Army Deploys the Iron Dome to Guam">US Army Deploys the Iron Dome to Guam</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T06:42:53+00:00">Oct 28, 2021</time></span></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_10_61e04525891c7" data-td_block_id="td_uid_10_61e04525891c7">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><aside class="td_block_template_1 widget advads-widget"><div data-advadstrackid="156052" data-advadstrackbid="1" class="advads-target" id="advads-115601113"><ins class='dcmads' style='display:inline-block;width:300px;height:250px' data-dcm-placement='N42602.160555DEFENSE-UPDATE.COM/B27006079.324361177' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-gdpr-applies='gdpr=${GDPR}' data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}' data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}' data-dcm-ltd='false' data-dcm-resettable-device-id='' data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</div></aside></div></div></div></div></article><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://defense-update.com/"><img class="td-retina-data" src="https://defense-update.com/wp-content/uploads/2015/12/duimobile140.png" data-retina="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" alt="" title="Military technology and defense news" width="140" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/defenseupdate" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/defenseupdate/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/tamireshel/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.defense-update.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://t.me/defenseupdates" title="Telegram"> <i class="td-icon-font td-icon-telegram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/defenceupdate" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/defenseupdate" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_13_61e045259e2aa_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_13_61e045259e2aa"><script>var block_td_uid_13_61e045259e2aa = new tdBlock();
block_td_uid_13_61e045259e2aa.id = "td_uid_13_61e045259e2aa";
block_td_uid_13_61e045259e2aa.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_61e045259e2aa_rand","tdc_css_class":"td_uid_13_61e045259e2aa_rand","tdc_css_class_style":"td_uid_13_61e045259e2aa_rand_style"}';
block_td_uid_13_61e045259e2aa.td_column_number = "1";
block_td_uid_13_61e045259e2aa.block_type = "td_block_7";
block_td_uid_13_61e045259e2aa.post_count = "3";
block_td_uid_13_61e045259e2aa.found_posts = "6193";
block_td_uid_13_61e045259e2aa.header_color = "";
block_td_uid_13_61e045259e2aa.ajax_pagination_infinite_stop = "";
block_td_uid_13_61e045259e2aa.max_num_pages = "2065";
tdBlocksArray.push(block_td_uid_13_61e045259e2aa);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_13_61e045259e2aa class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20141122_tu-160_upgrade.html" rel="bookmark" class="td-image-wrap" title="Modernized Blackjack takes off after avionic upgrade"><img width="100" height="70" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2014/11/Tu-160_3_725-100x70.jpg" srcset="https://defense-update.com/wp-content/uploads/2014/11/Tu-160_3_725-100x70.jpg 100w, https://defense-update.com/wp-content/uploads/2014/11/Tu-160_3_725.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Modernized Blackjack takes off after avionic upgrade" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20141122_tu-160_upgrade.html" rel="bookmark" title="Modernized Blackjack takes off after avionic upgrade">Modernized Blackjack takes off after avionic upgrade</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-22T18:59:58+00:00">Nov 22, 2014</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20161208_israels-precision-rockets.html" rel="bookmark" class="td-image-wrap" title="Guided Missile Attack in Syria Delivers a Clear Message"><img width="100" height="70" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2016/02/extra_rocket_725-100x70.jpg" srcset="https://defense-update.com/wp-content/uploads/2016/02/extra_rocket_725-100x70.jpg 100w, https://defense-update.com/wp-content/uploads/2016/02/extra_rocket_725.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Guided Missile Attack in Syria Delivers a Clear Message" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20161208_israels-precision-rockets.html" rel="bookmark" title="Guided Missile Attack in Syria Delivers a Clear Message">Guided Missile Attack in Syria Delivers a Clear Message</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-08T20:38:16+00:00">Dec 8, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20160522_gripen_e.html" rel="bookmark" class="td-image-wrap" title="Sweden&#8217;s Multirole Fighter Spreads Its Wings"><img width="100" height="70" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2016/05/gripen_e_rollout_1021-100x70.jpg" srcset="https://defense-update.com/wp-content/uploads/2016/05/gripen_e_rollout_1021-100x70.jpg 100w, https://defense-update.com/wp-content/uploads/2016/05/gripen_e_rollout_1021.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Sweden&#8217;s Multirole Fighter Spreads Its Wings" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20160522_gripen_e.html" rel="bookmark" title="Sweden&#8217;s Multirole Fighter Spreads Its Wings">Sweden&#8217;s Multirole Fighter Spreads Its Wings</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-22T23:04:50+00:00">May 22, 2016</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_14_61e04525e1c80_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_61e04525e1c80"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://defense-update.com/category/regional-news/north_america"><span class="td-cat-name">North America</span><span class="td-cat-no">2228</span></a></li><li><a href="https://defense-update.com/category/0-news"><span class="td-cat-name">Latest News</span><span class="td-cat-no">1946</span></a></li><li><a href="https://defense-update.com/category/regional-news/middle-east"><span class="td-cat-name">Middle East</span><span class="td-cat-no">1302</span></a></li><li><a href="https://defense-update.com/category/regional-news/europe"><span class="td-cat-name">Europe</span><span class="td-cat-no">1164</span></a></li><li><a href="https://defense-update.com/category/regional-news/asia"><span class="td-cat-name">Asia Pacific</span><span class="td-cat-no">1008</span></a></li><li><a href="https://defense-update.com/category/0-news/defense-business"><span class="td-cat-name">Defense Business</span><span class="td-cat-no">954</span></a></li><li><a href="https://defense-update.com/category/2_land/armored_vehicles"><span class="td-cat-name">Armored vehicles</span><span class="td-cat-no">814</span></a></li><li><a href="https://defense-update.com/category/exhibitions-conferences"><span class="td-cat-name">Exhibitions &amp; Conferences</span><span class="td-cat-no">739</span></a></li><li><a href="https://defense-update.com/category/7_robotics"><span class="td-cat-name">Drones &amp; Robotics</span><span class="td-cat-no">737</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-basic_categories_members-container"><ul id="menu-basic_categories_members-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-54246"><a href="https://defense-update.com/category/0-news">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54247"><a href="https://defense-update.com/category/0-news/defense-business">Defense Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56041"><a href="https://defense-update.com/category/0-news/briefs">News Briefs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54249"><a href="https://defense-update.com/category/0-news/news-analysis">News Analysis</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61759"><a href="https://defense-update.com/israels-hightech-update">Israel&#8217;s HighTech Update</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60415"><a href="https://defense-update.com/category/0-news/defense-business/blog">Marketing Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-54248"><a href="https://defense-update.com/category/regional-news/asia">Asia Pacific Observer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54250"><a href="https://defense-update.com/category/hls">HLS &#038; Counter Terror</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54256"><a href="https://defense-update.com/category/history">Military History</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-62130"><a href="https://defense-update.com/category/3_aerospace">Aerospace</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62125"><a href="https://defense-update.com/category/3_aerospace/aircraft">Aircraft</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62127"><a href="https://defense-update.com/category/3_aerospace/helicopters">Helicopters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62123"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-62128"><a href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62129"><a href="https://defense-update.com/category/3_aerospace/space-3_aerospace">space</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62122"><a href="https://defense-update.com/category/3_aerospace/aerial-weapons-3_aerospace">Aerial Weapons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-62126"><a href="https://defense-update.com/category/3_aerospace/avionics">Avionics</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_61e04525e40da_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_15_61e04525e40da"><script>var block_td_uid_15_61e04525e40da = new tdBlock();
block_td_uid_15_61e04525e40da.id = "td_uid_15_61e04525e40da";
block_td_uid_15_61e04525e40da.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_61e04525e40da_rand","tdc_css_class":"td_uid_15_61e04525e40da_rand","tdc_css_class_style":"td_uid_15_61e04525e40da_rand_style"}';
block_td_uid_15_61e04525e40da.td_column_number = "3";
block_td_uid_15_61e04525e40da.block_type = "td_block_mega_menu";
block_td_uid_15_61e04525e40da.post_count = "5";
block_td_uid_15_61e04525e40da.found_posts = "130";
block_td_uid_15_61e04525e40da.header_color = "";
block_td_uid_15_61e04525e40da.ajax_pagination_infinite_stop = "";
block_td_uid_15_61e04525e40da.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_15_61e04525e40da);</script><div id=td_uid_15_61e04525e40da class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20200520_crown.html" rel="bookmark" class="td-image-wrap" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200520_crown.html" rel="bookmark" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit">A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" class="td-image-wrap" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability"><img width="218" height="135" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/F35_eots_1021.jpg" alt="" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability">Lockheed Martin Prepared to Enhance F-35 Targeting Capability</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" class="td-image-wrap" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)"><img width="218" height="136" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/t7a_1021.jpg" alt="" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)">Elbit Systems of America to Provide Displays and Datalinks for Boeing&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" class="td-image-wrap" title="Bringing F-35 Technology to the Rotorcraft World"><img width="218" height="146" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/06/EXCITE_DEMO_1021.jpg" alt="" title="Bringing F-35 Technology to the Rotorcraft World" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" title="Bringing F-35 Technology to the Rotorcraft World">Bringing F-35 Technology to the Rotorcraft World</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" class="td-image-wrap" title="New Airborne AESA Radars from China"><img width="218" height="147" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/11/LFK601E_aesa_via_huanqui_725.jpg" alt="" title="New Airborne AESA Radars from China" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" title="New Airborne AESA Radars from China">New Airborne AESA Radars from China</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_61e04525e40da" data-td_block_id="td_uid_15_61e04525e40da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_61e04525e40da" data-td_block_id="td_uid_15_61e04525e40da"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54251"><a href="https://defense-update.com/category/2_land">Land</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54257"><a href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54258"><a href="https://defense-update.com/category/2_land/fire-support">Fire Support</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54259"><a href="https://defense-update.com/category/2_land/infantry-systems">Infantry Systems</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54266"><a href="https://defense-update.com/category/2_land/force_protection">Force Protection</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54265"><a href="https://defense-update.com/category/2_land/special-operations">Special Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54253"><a href="https://defense-update.com/category/naval-systems">Sea</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54268"><a href="https://defense-update.com/category/naval-systems/surface-vessels">Surface Vessels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54270"><a href="https://defense-update.com/category/naval-systems/surface-vessels/aircraft-carriers">Aircraft Carriers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54269"><a href="https://defense-update.com/category/naval-systems/submarines">Submarines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54271"><a href="https://defense-update.com/category/naval-systems/naval-air-defense-naval-systems">Naval Air Defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54267"><a href="https://defense-update.com/category/naval-systems/littoral-operations">Littoral Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54254"><a href="https://defense-update.com/category/cybec4risr">Cyber/C4ISR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54255"><a href="https://defense-update.com/category/7_robotics">Drones &#038; Robotics</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54272"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54273"><a href="https://defense-update.com/category/7_robotics/2_ugv-unmanned_systems">UGV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54274"><a href="https://defense-update.com/category/7_robotics/usv_uuv">USV/UUV</a></li></ul></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2002-2021 Defense-Update</div></div></div></div></div> <script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script><script>function loadScript(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/app/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScript(function(){beTracker.t({hash:'40b044f9989bc793766e58249d70f20e'})})</script><script>document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><div id="wl_login_popup_container"><div id="wl_login_popup_inner" class="wl_login_popup_inner_layout_horizontal"> <span class="wl_login_popup_close"><a href="#"><div class="genericon genericon-close"></div></a></span><div class="wllogin2_form"><div class="wl_login_horizontal_form wl_login_skin_light_green"><form method="post" action="https://defense-update.com/wp-login.php"><div class="wl_login_horizontal_form_container"><div class="wl_login_horizontal_inputs"><div class="wl_login_horizontal_form_input_container" id="wl_login_username_input_container"> <input class="wl_login_input_text" id="wl_login_input_username" type="text" name="log" placeholder="Username" value=""></div><div class="wl_login_horizontal_form_input_container" id="wl_login_password_input_container"> <input class="wl_login_input_text" id="wl_login_input_password" type="password" name="pwd" placeholder="Password" value=""></div></div><div class="wl_login_horizontal_submit"><div class="wl_login_horizontal_form_input_container" id="wl_login_submit_input_container"> <input class="wl_login_input_submit" id="wl_login_input_submit" name="wp-submit" type="submit" value="Login" /></div></div><div class="wl_login_horizontal_rememberme"><div class="wl_login_horizontal_form_remember_container" id="wl_login_rememberme_input_container"> <input class="wl_login_horizontal_form_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></div></div></div><div class="wl_login_horizontal_footer"><div class="wl_login_social_links_container"><ul class="wl_login_social_links"><li class="wl_login_social_link" id="wl_login_social_link_facebook"> <a href="?wllogin2=1&loginaction=send&handler=facebook"><span>Login with Facebook</span></a></li><li class="wl_login_social_link" id="wl_login_social_link_google"> <a href="?wllogin2=1&loginaction=send&handler=google"><span>Login with Google</span></a></li></ul></div><div class="wl_login_horizontal_reset_pass"><p><a href="https://defense-update.com/wp-login.php?action=lostpassword">Lost your Password</a></p></div></div> <input type="hidden" name="redirect_to" value="" /></form></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20220112_huaf-upgrades-gripen.html" rel="bookmark" class="td-image-wrap" title="Hungary to Upgrade its Leased Gripen Fleet"><img width="324" height="160" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2022/01/Gripen-C1021-324x160.jpg" srcset="https://defense-update.com/wp-content/uploads/2022/01/Gripen-C1021-324x160.jpg 324w, https://defense-update.com/wp-content/uploads/2022/01/Gripen-C1021-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Hungary to Upgrade its Leased Gripen Fleet" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://defense-update.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-audio-large.png" alt="audio" /></span></a></div></div><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20220112_huaf-upgrades-gripen.html" rel="bookmark" title="Hungary to Upgrade its Leased Gripen Fleet">Hungary to Upgrade its Leased Gripen Fleet</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-12T10:35:33+00:00">Jan 12, 2022</time></span><div class="td-module-comments"><a href="https://defense-update.com/20220112_huaf-upgrades-gripen.html#respond">0</a></div></div><div class="td-excerpt"> Hungary will soon operate improved Gripen fighter jets similar to those used by the Swedish Air Force, following the modernization of its leased aircraft to the latest version MS20 Block 2 version. This upgrade brings several improvements in sensors, weapons, and avionics. The Swedish Air Force first introduced this upgrade in 2016.</div></div></div></div> <script type='text/javascript' id='advanced-ads-responsive-js-extra'>var advanced_ads_responsive = {"reload_on_resize":"0"};</script> <script type='text/javascript' src='https://defense-update.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.8.3' id='addthis_global_options-js'></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5a9b0480f27ba0f0' id='addthis_widget-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/defense-update.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"0"};</script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"advads-target","blogId":"1"};</script> <script type='text/javascript' data-minify="0" src='https://static.play.ht/playht-pageplayer-plugin.js' id='playht-pageplayer-plugin-js'></script> <script type='text/javascript' id='playht-pageplayer-js-extra'>var image_page_player = {"image_params":"https:\/\/defense-update.com\/wp-content\/uploads\/2022\/01\/missile-launch.jpeg"};
var wppp_page_player = {"current_article_play_data":{"url":"https:\/\/defense-update.com\/?p=156784","lang":null,"voice":"en-US-JennyNeural","trans_id":"-MtAj3e_gQD7pD74g3Sa","audio_status":2,"listens":0,"convertion_time":"2022-01-12 00:42:18","play_article_id":"9fab9a66-2a7f-4f8e-9160-253cedbf459e","article_audio":"https:\/\/media.play.ht\/full_-MtAj3e_gQD7pD74g3Sa.mp3"},"current_article_data":{"ID":156784,"post_author":"3","post_date":"2022-01-12 00:45:29","post_date_gmt":"2022-01-12 00:45:29","post_title":"North Korea Conducts a Successful Tests of a Hypersonic Glide Vehicle (HGV)","post_excerpt":"A week after the second test of a missile with a hypersonic warhead, North Korea conducted another test flight of such a missile. According to the flight map released by the Koreans, the missile was launched into a ballistic trajectory. This was the third reported test of a hypersonic glide vehicle reported by North Korea. South Korea and Japan both detected this launch, saying a missile had been fired from North Korea towards the sea of Japan.","post_status":"publish","comment_status":"open","ping_status":"closed","post_password":"","post_name":"korean-hgv","to_ping":"","pinged":"","post_modified":"2022-01-12 13:56:42","post_modified_gmt":"2022-01-12 13:56:42","post_content_filtered":"","post_parent":0,"guid":"https:\/\/defense-update.com\/?p=156784","menu_order":0,"post_type":"post","post_mime_type":"","comment_count":"0","filter":"raw"}};
var wppp_user_data = {"user_id":"J76Mon457zQG8pD2hxcoYSVF7wZ2","app_id":"X7rTtN7Kacz","ajax_url":"https:\/\/defense-update.com\/wp-admin\/admin-ajax.php","playhtButtonSwitch":"1","playhtListenbuttonSwitch":"1","playHtbuttonWLabel":"1","playHtcolor_backgrund":"#222","playHttextColor":"#fff","FielddesktopPositionID":"right","FieldmobilePositionID":"right","playHtDarkMode":"dark","playHtPlayerItemsColor":"#81d742","playHtPlayerTextColor":"#fff","playHtPlayerBackgroundColor":"#222","fullScreenMobEnabledID":"1","playHtListencolor_backgrund":"#222","playHtListenBorderColor":"#222","playHtListenBorderRadius":"11","playHtListenText":"Listen to this article","playHtListentextColor":"#fff"};
var wppp_player_images = {"close":"https:\/\/defense-update.com\/wp-content\/plugins\/play-ht\/assets\/images\/close.png","loader":"https:\/\/defense-update.com\/wp-content\/plugins\/play-ht\/assets\/images\/loader.gif","play_btn":"https:\/\/defense-update.com\/wp-content\/plugins\/play-ht\/assets\/images\/play-btn.png","pause_btn":"https:\/\/defense-update.com\/wp-content\/plugins\/play-ht\/assets\/images\/pause-btn.png","pageplayer_placeholder":"https:\/\/defense-update.com\/wp-content\/plugins\/play-ht\/assets\/images\/pageplayer_placeholder.png"};</script> <script type='text/javascript' data-minify="0" src='https://defense-update.com/wp-content/cache/autoptimize/js/autoptimize_single_2a04d6cc900d09aa920c676f9884ade7.js' id='playht-pageplayer-js'></script> <script type='text/javascript' id='twitter-wjs-js-extra'>window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));</script> <script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <script>window.advads_admin_bar_items = [{"title":"IAI Annual Campaign 2021 - 728","type":"ad"},{"title":"Header","type":"group"},{"title":"After Content","type":"placement"},{"title":"Avantisvideo Tags","type":"ad"},{"title":"IAI Annual Campaign 2021 - 600","type":"ad"},{"title":"Maxib","type":"group"},{"title":"Soldier_2021_100","type":"ad"},{"title":"thirdside","type":"group"},{"title":"Aeronautics - 2021 - 250","type":"ad"},{"title":"Lowerside","type":"group"}];</script><script>window.advads_ajax_queries = [{"id":"inposts","method":"placement","params":{"post":"r0","url_parameter":"\/20220112_korean-hgv.html","placement_type":"default","placement_position":"center","inline-css":"","lazy_load":"enabled"},"elementid":"advads-5bc44b04ca526ba063edb0b8623ac170","blog_id":1}];
window.advads_has_ads = [["156168","ad","IAI Annual Campaign 2021 - 728","off"],["154210","ad","Avantisvideo Tags","off"],["156170","ad","IAI Annual Campaign 2021 - 600","off"],["155161","ad","Soldier_2021_100","off"],["156052","ad","Aeronautics - 2021 - 250","off"]];
window.advads_ajax_queries_args = {"r0":{"id":156784,"author":"3","post_type":"post"}};
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MF9ZXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[156784]");
                });</script> <script id="advads-tracking">var advads_tracking_ads = {"1":[156168,154210,156170,155161,156052]};var advads_tracking_urls = {"1":"https:\/\/defense-update.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/defense-update.com\/linkout\/"};</script> </body></html>


