<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]--><head><link media="all" href="https://defense-update.com/wp-content/cache/autoptimize/css/autoptimize_5535a559b854efff01f4bc8488345786.css" rel="stylesheet" /><title>Israel Tested an Airborne High Power Laser Weapon System - Defense Update:</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://defense-update.com/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:image" content="https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-2-1021.jpg" /><link rel="icon" type="image/png" href="https://defense-update.com/wp-content/uploads/2014/04/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield76-1.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defense-update.com/wp-content/uploads/2015/12/DU_shield144.png" /><meta name="description" content="Israel’s Ministry of Defense (IMOD) has recently completed a series of tests in which an airborne, high-power laser weapon system (HPL-WS) prototype intercepted multiple aerial targets in quick succession. The objective HPL-WS will be able to augment Counter Rocket, Artillery, and Mortar (C-RAM) capabilities such as the Iron Dome. By destroying enemy rockets at a much lower cost per kill. - Defense Update:" /><link rel="canonical" href="https://defense-update.com/20210621_hpl-ws.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Israel Tested an Airborne High Power Laser Weapon System - Defense Update:" /><meta property="og:description" content="Israel’s Ministry of Defense (IMOD) has recently completed a series of tests in which an airborne, high-power laser weapon system (HPL-WS) prototype intercepted multiple aerial targets in quick succession. The objective HPL-WS will be able to augment Counter Rocket, Artillery, and Mortar (C-RAM) capabilities such as the Iron Dome. By destroying enemy rockets at a much lower cost per kill. - Defense Update:" /><meta property="og:url" content="https://defense-update.com/20210621_hpl-ws.html" /><meta property="og:site_name" content="Defense Update:" /><meta property="article:published_time" content="2021-06-21T14:13:39+00:00" /><meta property="article:modified_time" content="2021-06-21T17:34:43+00:00" /><meta property="og:image" content="https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-2-1021.jpg" /><meta property="og:image:width" content="1021" /><meta property="og:image:height" content="574" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@defenseupdate" /><meta name="twitter:site" content="@defenseupdate" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Tamir Eshel"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://defense-update.com/#organization","name":"Defense-Update","url":"https://defense-update.com/","sameAs":["https://twitter.com/defenseupdate"],"logo":{"@type":"ImageObject","@id":"https://defense-update.com/#logo","inLanguage":"en-US","url":"https://defense-update.com/wp-content/uploads/2014/04/DUlogo300magazin.png","contentUrl":"https://defense-update.com/wp-content/uploads/2014/04/DUlogo300magazin.png","width":300,"height":100,"caption":"Defense-Update"},"image":{"@id":"https://defense-update.com/#logo"}},{"@type":"WebSite","@id":"https://defense-update.com/#website","url":"https://defense-update.com/","name":"Defense Update:","description":"Military Technology &amp; Defense News","publisher":{"@id":"https://defense-update.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://defense-update.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://defense-update.com/20210621_hpl-ws.html#primaryimage","inLanguage":"en-US","url":"https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-2-1021.jpg","contentUrl":"https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-2-1021.jpg","width":1021,"height":574},{"@type":"WebPage","@id":"https://defense-update.com/20210621_hpl-ws.html#webpage","url":"https://defense-update.com/20210621_hpl-ws.html","name":"Israel Tested an Airborne High Power Laser Weapon System - Defense Update:","isPartOf":{"@id":"https://defense-update.com/#website"},"primaryImageOfPage":{"@id":"https://defense-update.com/20210621_hpl-ws.html#primaryimage"},"datePublished":"2021-06-21T14:13:39+00:00","dateModified":"2021-06-21T17:34:43+00:00","description":"Israel\u2019s Ministry of Defense (IMOD) has recently completed a series of tests in which an airborne, high-power laser weapon system (HPL-WS) prototype intercepted multiple aerial targets in quick succession. The objective HPL-WS will be able to augment Counter Rocket, Artillery, and Mortar (C-RAM) capabilities such as the Iron Dome. By destroying enemy rockets at a much lower cost per kill. - Defense Update:","breadcrumb":{"@id":"https://defense-update.com/20210621_hpl-ws.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://defense-update.com/20210621_hpl-ws.html"]}]},{"@type":"BreadcrumbList","@id":"https://defense-update.com/20210621_hpl-ws.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://defense-update.com/","url":"https://defense-update.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://defense-update.com/mobile-home","url":"https://defense-update.com/mobile-home","name":"Mobile home"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://defense-update.com/20210621_hpl-ws.html","url":"https://defense-update.com/20210621_hpl-ws.html","name":"Israel Tested an Airborne High Power Laser Weapon System"}}]},{"@type":"Article","@id":"https://defense-update.com/20210621_hpl-ws.html#article","isPartOf":{"@id":"https://defense-update.com/20210621_hpl-ws.html#webpage"},"author":{"@id":"https://defense-update.com/#/schema/person/f0e2971ccca380edb64b1a5e899de0a8"},"headline":"Israel Tested an Airborne High Power Laser Weapon System","datePublished":"2021-06-21T14:13:39+00:00","dateModified":"2021-06-21T17:34:43+00:00","mainEntityOfPage":{"@id":"https://defense-update.com/20210621_hpl-ws.html#webpage"},"commentCount":0,"publisher":{"@id":"https://defense-update.com/#organization"},"image":{"@id":"https://defense-update.com/20210621_hpl-ws.html#primaryimage"},"keywords":"airborne laser,C-RAM,DDR&amp;D,Elbit Systems,HPL-WS,IMOD,Missile Defense","articleSection":"Air defense,Featured,Force Protection,Israel,Latest News,Missile defense,Tech","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://defense-update.com/20210621_hpl-ws.html#respond"]}]},{"@type":"Person","@id":"https://defense-update.com/#/schema/person/f0e2971ccca380edb64b1a5e899de0a8","name":"Tamir Eshel","image":{"@type":"ImageObject","@id":"https://defense-update.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/703c015ec04bba7744d692f413f40c52?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/703c015ec04bba7744d692f413f40c52?s=96&d=blank&r=g","caption":"Tamir Eshel"}}]}</script> <link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Defense Update: &raquo; Feed" href="https://defense-update.com/feed" /><link rel="alternate" type="application/rss+xml" title="Defense Update: &raquo; Comments Feed" href="https://defense-update.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Defense Update: &raquo; Israel Tested an Airborne High Power Laser Weapon System Comments Feed" href="https://defense-update.com/20210621_hpl-ws.html/feed" /> <script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://defense-update.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' /> <![endif]--><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript' id='tooltip-js-js-extra'>var cmtt_data = {"tooltip":{"clickable":0,"top":3,"left":23,"endalpha":95,"borderStyle":"none","borderWidth":"0px","borderColor":"#000","fontSize":"13px","padding":"2px 12px 3px 7px","borderRadius":"6px"},"ajaxurl":"https:\/\/defense-update.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};</script> <script type='text/javascript' id='advanced-ads-responsive-js-extra'>var advanced_ads_responsive = {"reload_on_resize":"0"};</script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script> <link rel="https://api.w.org/" href="https://defense-update.com/wp-json/" /><link rel="alternate" type="application/json" href="https://defense-update.com/wp-json/wp/v2/posts/156455" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defense-update.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defense-update.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://defense-update.com/?p=156455' /><link rel="alternate" type="application/json+oembed" href="https://defense-update.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefense-update.com%2F20210621_hpl-ws.html" /><link rel="alternate" type="text/xml+oembed" href="https://defense-update.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefense-update.com%2F20210621_hpl-ws.html&#038;format=xml" /> <style type='text/css'>/* CSS Code for the Registration Form */

/* The Main Registration Form Table */
.wpm_registration{
	clear:both;
	padding:0;
	margin:10px 0;
}
.wpm_registration td{
	text-align:left;
}

/* CSS for Registration Error Messages */
.wpm_err{
	color:#f00;
	font-weight:bold;
}

/* CSS Code for the Registration Instructions Box */

/* The Main Instructions Box */
#wlmreginstructions{
	background:#ffffdd;
	border:1px solid #ff0000;
	padding:0 1em 1em 1em;
	margin:0 auto 1em auto;
	font-size:1em;
	width:450px;
	color:#333333;
}

/* Links displayed in the Instructions Box */
#wlmreginstructions a{
	color:#0000ff;
	text-decoration:underline;
}

/* Numbered Bullets in the Instructions Box */
#wlmreginstructions ol{
	margin:0 0 0 1em;
	padding:0 0 0 1em;
	list-style:decimal;
	background:none;
}

/* Each Bullet Entry */
#wlmreginstructions li{
	margin:0;
	padding:0;
	background:none;
}


/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }</style><script type="text/javascript">document.documentElement.className += " js";</script> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/defense-update.com\/wp-admin\/","wpRestNonce":"530026f1d4","wpRestUrl":"https:\/\/defense-update.com\/wp-json\/","permalinkStructure":"\/%year%%monthnum%%day%_%postname%.html"};</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta name="twitter:widgets:link-color" content="#0080ff"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"> <script>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</script> <style>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</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MF9ZXB');</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '286428148640706');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=286428148640706&ev=PageView&noscript=1"
/></noscript> <script type="text/javascript">_linkedin_partner_id = "519522";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();</script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=519522&fmt=gif" /> </noscript> <img src="https://tracker.metricool.com/c3po.jpg?hash=f0266d393e3b7ec9ac62d8488189ebbd" /> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://defense-update.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://defense-update.com/category/3_aerospace",
                    "name": "Aerospace"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://defense-update.com/category/3_aerospace/air-defense-3_aerospace",
                    "name": "Air defense"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://defense-update.com/20210621_hpl-ws.html",
                    "name": "Israel Tested an Airborne High Power Laser Weapon System"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" sizes="32x32" /><link rel="icon" href="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" /><meta name="msapplication-TileImage" content="https://defense-update.com/wp-content/uploads/2018/06/DU_FB.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Israel Tested an Airborne High Power Laser Weapon System"><meta name="twitter:site" content="@defenseupdate"><meta name="twitter:description" content="Israel’s Ministry of Defense (IMOD) has recently completed a series of tests in which an airborne, high-power laser weapon system (HPL-WS) prototype intercepted multiple aerial targets in quick succession. The objective HPL-WS will be able to augment Counter Rocket, Artillery, and Mortar (C-RAM) capabilities such as the Iron Dome. By destroying enemy rockets at a&hellip;"><meta name="twitter:image" content="https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-2-1021.jpg"> <style>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</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="tdw-css-placeholder"></style><script src="https://defense-update.com/wp-content/cache/autoptimize/js/autoptimize_da439e1918bd9d10f981832080efad34.js"></script></head><body data-rsssl=1 class="post-template-default single single-post postid-156455 single-format-standard tdm-menu-active-style4 hpl-ws global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.0.5 vc_responsive aa-prefix-advads- aa-disabled-bots td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/defenseupdate" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/defenseupdate/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/tamireshel/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.defense-update.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://t.me/defenseupdates" title="Telegram"> <i class="td-icon-font td-icon-telegram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/defenceupdate" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/defenseupdate" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-basic_categories_members-container"><ul id="menu-basic_categories_members" class="td-mobile-main-menu"><li id="menu-item-54246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-54246"><a href="https://defense-update.com/category/0-news">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54247"><a href="https://defense-update.com/category/0-news/defense-business">Defense Business</a></li><li id="menu-item-56041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56041"><a href="https://defense-update.com/category/0-news/briefs">News Briefs</a></li><li id="menu-item-54249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54249"><a href="https://defense-update.com/category/0-news/news-analysis">News Analysis</a></li><li id="menu-item-61759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61759"><a href="https://defense-update.com/israels-hightech-update">Israel&#8217;s HighTech Update</a></li><li id="menu-item-60415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60415"><a href="https://defense-update.com/category/0-news/defense-business/blog">Marketing Blog</a></li><li id="menu-item-54248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54248"><a href="https://defense-update.com/category/regional-news/asia">Asia Pacific Observer</a></li><li id="menu-item-54250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-54250"><a href="https://defense-update.com/category/hls">HLS &#038; Counter Terror</a></li><li id="menu-item-54256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54256"><a href="https://defense-update.com/category/history">Military History</a></li></ul></li><li id="menu-item-62130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-62130"><a href="https://defense-update.com/category/3_aerospace">Aerospace<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62125"><a href="https://defense-update.com/category/3_aerospace/aircraft">Aircraft</a></li><li id="menu-item-62127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62127"><a href="https://defense-update.com/category/3_aerospace/helicopters">Helicopters</a></li><li id="menu-item-62123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62123"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li id="menu-item-62128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62128"><a href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></li><li id="menu-item-62129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62129"><a href="https://defense-update.com/category/3_aerospace/space-3_aerospace">space</a></li><li id="menu-item-62122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62122"><a href="https://defense-update.com/category/3_aerospace/aerial-weapons-3_aerospace">Aerial Weapons</a></li><li id="menu-item-62126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62126"><a href="https://defense-update.com/category/3_aerospace/avionics">Avionics</a></li></ul></li><li id="menu-item-54251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54251"><a href="https://defense-update.com/category/2_land">Land<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54257"><a href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></li><li id="menu-item-54258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54258"><a href="https://defense-update.com/category/2_land/fire-support">Fire Support</a></li><li id="menu-item-54259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54259"><a href="https://defense-update.com/category/2_land/infantry-systems">Infantry Systems</a></li><li id="menu-item-54266" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54266"><a href="https://defense-update.com/category/2_land/force_protection">Force Protection</a></li><li id="menu-item-54265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54265"><a href="https://defense-update.com/category/2_land/special-operations">Special Operations</a></li></ul></li><li id="menu-item-54253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54253"><a href="https://defense-update.com/category/naval-systems">Sea<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54268"><a href="https://defense-update.com/category/naval-systems/surface-vessels">Surface Vessels</a></li><li id="menu-item-54270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54270"><a href="https://defense-update.com/category/naval-systems/surface-vessels/aircraft-carriers">Aircraft Carriers</a></li><li id="menu-item-54269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54269"><a href="https://defense-update.com/category/naval-systems/submarines">Submarines</a></li><li id="menu-item-54271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54271"><a href="https://defense-update.com/category/naval-systems/naval-air-defense-naval-systems">Naval Air Defense</a></li><li id="menu-item-54267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54267"><a href="https://defense-update.com/category/naval-systems/littoral-operations">Littoral Operations</a></li></ul></li><li id="menu-item-54254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54254"><a href="https://defense-update.com/category/cybec4risr">Cyber/C4ISR</a></li><li id="menu-item-54255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54255"><a href="https://defense-update.com/category/7_robotics">Drones &#038; Robotics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54272"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li><li id="menu-item-54273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54273"><a href="https://defense-update.com/category/7_robotics/2_ugv-unmanned_systems">UGV</a></li><li id="menu-item-54274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54274"><a href="https://defense-update.com/category/7_robotics/usv_uuv">USV/UUV</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://defense-update.com/privacy">We Care About Your Privacy!</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://defense-update.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/defenseupdate" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/defenseupdate/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/tamireshel/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.defense-update.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://t.me/defenseupdates" title="Telegram"> <i class="td-icon-font td-icon-telegram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/defenceupdate" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/defenseupdate" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> Tuesday, June 29, 2021</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-basic_main" class="top-header-menu"><li id="menu-item-154652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-154652"><a href="https://defense-update.com/category/exhibitions-conferences/featuredevents">Featured Events &#8211; 2020</a></li><li id="menu-item-153190" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-153190"><a href="https://defense-update.com/advertise-in-defense-update">Advertise</a></li><li id="menu-item-49252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49252"><a href="https://defense-update.com/3_about-us">About us</a></li><li id="menu-item-49254" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49254"><a href="https://defense-update.com/premium">Members</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://defense-update.com/privacy">We Care About Your Privacy!</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://defense-update.com/"> <img class="td-retina-data" data-retina="https://defense-update.com/wp-content/uploads/2016/11/dulogoretina600-300x100.png" src="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" alt="" title="Military technology and defense news" /> <span class="td-visual-hidden">Defense Update:</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_60dac825c611e_rand td_block_template_1"><style>/* custom css */
.td_uid_1_60dac825c611e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_60dac825c611e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-2080777488" data-advadstrackid="156168" data-advadstrackbid="1" data-advadsredirect="" class="advads-target"><ins class='dcmads' style='display:inline-block;width:728px;height:90px' data-dcm-placement='N841496.160555DEFENSE-UPDATE.COM/B25368039.295280095' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-gdpr-applies='gdpr=${GDPR}' data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}' data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}' data-dcm-resettable-device-id='' data-dcm-app-id='' data-dcm-click-tracker=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://defense-update.com/"> <img class="td-retina-data" data-retina="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" src="https://defense-update.com/wp-content/uploads/2015/12/duimobile140.png" alt="" title="Military technology and defense news" /> </a> <a class="td-header-logo td-sticky-header" href="https://defense-update.com/"> <img class="td-retina-data" data-retina="https://defense-update.com/wp-content/uploads/2016/11/dulogoretina600-300x100.png" src="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" alt="" title="Military technology and defense news" /> </a></div><div class="menu-basic_categories_members-container"><ul id="menu-basic_categories_members-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-54246"><a href="https://defense-update.com/category/0-news">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54247"><a href="https://defense-update.com/category/0-news/defense-business">Defense Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56041"><a href="https://defense-update.com/category/0-news/briefs">News Briefs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54249"><a href="https://defense-update.com/category/0-news/news-analysis">News Analysis</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61759"><a href="https://defense-update.com/israels-hightech-update">Israel&#8217;s HighTech Update</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60415"><a href="https://defense-update.com/category/0-news/defense-business/blog">Marketing Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54248"><a href="https://defense-update.com/category/regional-news/asia">Asia Pacific Observer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-54250"><a href="https://defense-update.com/category/hls">HLS &#038; Counter Terror</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54256"><a href="https://defense-update.com/category/history">Military History</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-62130"><a href="https://defense-update.com/category/3_aerospace">Aerospace</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62125"><a href="https://defense-update.com/category/3_aerospace/aircraft">Aircraft</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62127"><a href="https://defense-update.com/category/3_aerospace/helicopters">Helicopters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-62123"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62128"><a href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62129"><a href="https://defense-update.com/category/3_aerospace/space-3_aerospace">space</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62122"><a href="https://defense-update.com/category/3_aerospace/aerial-weapons-3_aerospace">Aerial Weapons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-62126"><a href="https://defense-update.com/category/3_aerospace/avionics">Avionics</a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_60dac825d44cc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_2_60dac825d44cc"><script>var block_td_uid_2_60dac825d44cc = new tdBlock();
block_td_uid_2_60dac825d44cc.id = "td_uid_2_60dac825d44cc";
block_td_uid_2_60dac825d44cc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_60dac825d44cc_rand","tdc_css_class":"td_uid_2_60dac825d44cc_rand","tdc_css_class_style":"td_uid_2_60dac825d44cc_rand_style"}';
block_td_uid_2_60dac825d44cc.td_column_number = "3";
block_td_uid_2_60dac825d44cc.block_type = "td_block_mega_menu";
block_td_uid_2_60dac825d44cc.post_count = "5";
block_td_uid_2_60dac825d44cc.found_posts = "130";
block_td_uid_2_60dac825d44cc.header_color = "";
block_td_uid_2_60dac825d44cc.ajax_pagination_infinite_stop = "";
block_td_uid_2_60dac825d44cc.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_2_60dac825d44cc);</script><div id=td_uid_2_60dac825d44cc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20200520_crown.html" rel="bookmark" class="td-image-wrap" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200520_crown.html" rel="bookmark" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit">A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" class="td-image-wrap" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability"><img width="218" height="135" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/F35_eots_1021.jpg" alt="" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability">Lockheed Martin Prepared to Enhance F-35 Targeting Capability</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" class="td-image-wrap" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)"><img width="218" height="136" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/t7a_1021.jpg" alt="" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)">Elbit Systems of America to Provide Displays and Datalinks for Boeing&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" class="td-image-wrap" title="Bringing F-35 Technology to the Rotorcraft World"><img width="218" height="146" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/06/EXCITE_DEMO_1021.jpg" alt="" title="Bringing F-35 Technology to the Rotorcraft World" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" title="Bringing F-35 Technology to the Rotorcraft World">Bringing F-35 Technology to the Rotorcraft World</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" class="td-image-wrap" title="New Airborne AESA Radars from China"><img width="218" height="147" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/11/LFK601E_aesa_via_huanqui_725.jpg" alt="" title="New Airborne AESA Radars from China" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" title="New Airborne AESA Radars from China">New Airborne AESA Radars from China</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60dac825d44cc" data-td_block_id="td_uid_2_60dac825d44cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_60dac825d44cc" data-td_block_id="td_uid_2_60dac825d44cc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-54251"><a href="https://defense-update.com/category/2_land">Land</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54257"><a href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54258"><a href="https://defense-update.com/category/2_land/fire-support">Fire Support</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54259"><a href="https://defense-update.com/category/2_land/infantry-systems">Infantry Systems</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54266"><a href="https://defense-update.com/category/2_land/force_protection">Force Protection</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54265"><a href="https://defense-update.com/category/2_land/special-operations">Special Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54253"><a href="https://defense-update.com/category/naval-systems">Sea</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54268"><a href="https://defense-update.com/category/naval-systems/surface-vessels">Surface Vessels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54270"><a href="https://defense-update.com/category/naval-systems/surface-vessels/aircraft-carriers">Aircraft Carriers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54269"><a href="https://defense-update.com/category/naval-systems/submarines">Submarines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54271"><a href="https://defense-update.com/category/naval-systems/naval-air-defense-naval-systems">Naval Air Defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54267"><a href="https://defense-update.com/category/naval-systems/littoral-operations">Littoral Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54254"><a href="https://defense-update.com/category/cybec4risr">Cyber/C4ISR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54255"><a href="https://defense-update.com/category/7_robotics">Drones &#038; Robotics</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54272"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54273"><a href="https://defense-update.com/category/7_robotics/2_ugv-unmanned_systems">UGV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54274"><a href="https://defense-update.com/category/7_robotics/usv_uuv">USV/UUV</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://defense-update.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-156455" class="td-post-template-3 post-156455 post type-post status-publish format-standard has-post-thumbnail hentry category-air-defense-3_aerospace category-featured category-force_protection category-israel category-0-news category-missile-defense-hls category-tech tag-airborne-laser tag-c-ram tag-ddrd tag-elbit-systems tag-hpl-ws tag-imod tag-missile-defense td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://defense-update.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Aerospace" class="entry-crumb" href="https://defense-update.com/category/3_aerospace">Aerospace</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Air defense" class="entry-crumb" href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Israel Tested an Airborne High Power Laser Weapon System</span></div></div><div class="td-post-header-holder td-image-gradient"><div class="td-post-featured-image"><a href="https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-2-1021.jpg" data-caption=""><img width="1021" height="574" class="entry-thumb td-modal-image" src="https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-2-1021.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-2-1021.jpg 1021w, https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-2-1021.jpg 2042w" sizes="(-webkit-min-device-pixel-ratio: 2) 2042px, (min-resolution: 192dpi) 2042px, 1021px" alt="" title="Laser-Optronica-2-1021" /></a></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a style="background-color:#1e73be; color:#fff; border-color:#1e73be;" href="https://defense-update.com/category/3_aerospace">Aerospace</a></li><li class="entry-category"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li class="entry-category"><a href="https://defense-update.com/category/2_land">Land Systems</a></li><li class="entry-category"><a href="https://defense-update.com/category/2_land/force_protection">Force Protection</a></li><li class="entry-category"><a href="https://defense-update.com/category/regional-news/middle-east">Middle East</a></li><li class="entry-category"><a href="https://defense-update.com/category/regional-news/middle-east/israel">Israel</a></li><li class="entry-category"><a href="https://defense-update.com/category/hls">Counter Terror &amp; Homeland Security</a></li><li class="entry-category"><a href="https://defense-update.com/category/hls/missile-defense-hls">Missile defense</a></li></ul><h1 class="entry-title">Israel Tested an Airborne High Power Laser Weapon System</h1><p class="td-post-sub-title">The objective HPL-WS will be able to augment Counter Rocket, Artillery, and Mortar (C-RAM) capabilities such as the Iron Dome. By destroying enemy rockets at a much lower cost per kill,</p><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T14:13:39+00:00">Jun 21, 2021</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-156455">1558</span></div></div></header></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="at-above-post addthis_tool" data-url="https://defense-update.com/20210621_hpl-ws.html"></div><p>Israel&rsquo;s Ministry of Defense (IMOD) has recently completed a series of tests in which an airborne, high-power laser weapon system (HPL-WS) prototype intercepted multiple aerial targets in quick succession. Elbit Systems developed the system under the <a href="https://defense-update.com/20200108_hel_israel.html" rel="noopener" target="_blank">high-power laser program</a> led by the Directorate of Defense R&#038;D (DDR&#038;D) at the IMOD. This game-changing series was conducted in a testing field in the center of Israel, in close cooperation with Israel&rsquo;s Air Force flight test center, &ldquo;Yanat.&rdquo;</p><p>An HPL was installed on a light aircraft during the test series and was tested in several scenarios. It successfully intercepted and destroyed all of the targets that were launched throughout the test. Some of the targets were Elbit System&rsquo;s own Sky-Striker loitering weapons. The targets were intercepted at various ranges and flight altitudes, about 3,000 ft. above sea level. The test series is the first phase in a multi-year program led by the Directorate of Defense R&#038;D and Elbit Systems to develop a laser system against a variety of long-range threats.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_3_60dac825d97f6_rand td_block_template_1"><style>/* custom css */
.td_uid_3_60dac825d97f6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_60dac825d97f6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div class="advads-9c036782ab2ff3f5306fa32f44823935 advads-inposts" id="advads-9c036782ab2ff3f5306fa32f44823935"></div></div><p>While the HPL-WS prototype has demonstrated the first step in the intercept of unmanned aerial vehicles (UAV), the new capability will be able to engage more challenging targets. &ldquo;We believe in the use of a high-power laser to carry out low-cost airborne interception of rockets and hostile unmanned aircraft, closer to their launching areas and away from population centers. It offers a significant change in Israel&rsquo;s defense capabilities. Oren Sabag, General Manager of Elbit Systems ISTAR, said.</p><p><figure id="attachment_156458" aria-describedby="caption-attachment-156458" style="width: 725px" class="wp-caption alignnone"><img loading="lazy" src="https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-725.jpg" alt="" width="725" height="600" class="size-full wp-image-156458" srcset="https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-725.jpg 725w, https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-725-300x248.jpg 300w, https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-725-701x580.jpg 701w, https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-725-696x576.jpg 696w, https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-725-508x420.jpg 508w" sizes="(max-width: 725px) 100vw, 725px" /><figcaption id="caption-attachment-156458" class="wp-caption-text">Several targets were downed by the laser during the recent test series. Photo: IMOD.</figcaption></figure>Israel is among the few countries able to demonstrate this groundbreaking capability. Previous demonstrations involved laser weapon payloads developed under US technology demonstration programs and performed by HPL integrated on C-130 transport aircraft, MQ-9 drones, and AH-64E attack helicopters.</p><p>The objective HPL-WS will be able to augment Counter Rocket, Artillery, and Mortar (C-RAM) capabilities such as the Iron Dome. By destroying enemy rockets at a much lower cost per kill, compared to the Iron Dome&rsquo;s Tamir guided interceptor missiles that cost tens of thousands of dollars per intercept, HPL-WS challenges the asymmetric rockets threat with a competitive battle economy of only a few dollars per kill. According to preliminary assessments, when the HPL-WS reaches full capacity, it will return the investment within few days of high-intensity battles as experienced during the recent operation &lsquo;Guardians of the Walls&rsquo;. By destroying many of the rockets fired at Israel using low-cost laser as a first line of defense, Tamir missile interceptors will be saved to intercept the few rockets that will manage to evade the first laser &lsquo;fence&rsquo;.</p><p><figure id="attachment_156456" aria-describedby="caption-attachment-156456" style="width: 1031px" class="wp-caption alignnone"><img loading="lazy" src="https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica_1021.jpg" alt="" width="1031" height="580" class="size-full wp-image-156456" srcset="https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica_1021.jpg 1031w, https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica_1021-300x169.jpg 300w, https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica_1021-1021x574.jpg 1021w, https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica_1021-768x432.jpg 768w, https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica_1021-696x392.jpg 696w, https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica_1021-747x420.jpg 747w" sizes="(max-width: 1031px) 100vw, 1031px" /><figcaption id="caption-attachment-156456" class="wp-caption-text">The HPL-WS was installed on a light aircraft that engaged multiple drone targets from distance of 1,000 meters, about 3,000 ft above the sea. Photo: IMOD.</figcaption></figure>The key to this capability is the airborne laser operating the HPL-WS high above the ground. Cloud covers, humidity, dust, and turbulences often scatter the laser beams and limit the effectiveness of ground-based laser weapons. The airborne HPL-WS will engage rockets tens of kilometers away, closer to their launch point. Being able to destroy targets in quick succession, the system will reduce the risk of rockets leaking through the air defense screen and enable C-RAM to deal with the rockets risking populated targets in point defense. To deliver this performance, the system will be scaled up to fit on a large aircraft that will be able to loiter above the battlespace and engage rockets in every direction. The system will locate rocket launches, lock on the targets as they ascend on their trajectory, aim and hit the target&rsquo;s most vulnerable parts (often these are the energetic components &ndash; warhead and fuel.</p><p><iframe loading="lazy" width="725" height="408" src="https://www.youtube.com/embed/3b_d4GR_nHI" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br> The airborne HPS-WS will complement Israel&rsquo;s multi-tier missile defense array by introducing low-cost first-tier defense, including the Iron Dome, David&rsquo;s Sling, and Arrow missile interceptor systems. This system will increase the effectiveness of air defense against existing and future threats in the region. Airborne laser has the advantage of providing a reliable upper layer.</p><p>The method of airborne interception by laser offers significant advantages over land-based intercepts, for its low cost per intercept and the ability to position the airborne laser platform above clouds, where they will be able to engage rockets within the enemy area or close to the border, overcoming weather limitations and atmospheric disturbance.</p><p>&ldquo;We successfully intercepted several UAVs in the air, within a range of more than 1km.&rdquo; Brig. Gen. Yaniv Rotem, Head of Research and Development in the DDR&#038;D, said. &ldquo;This is a groundbreaking technological achievement, and it is critical for further development of our airborne High-Power Laser System,&rdquo; Rotem added. The airborne system in eight to 10 years, Rotem said, adding that in another decade, it is hoped that such a system could destroy targets hundreds of kilometers away.</p><p>Rotem said that in a few years the ministry aims to build a laser with a power of 100 kilowatts that will have an effective range of 20 km. The ministry is aiming for an operational system by 2024 to be deployed at the Gaza border area for shooting down rockets Rotem said the ground 100 kW system will also be able to destroy targets at a range of 8-10 km.</p><div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdefense-update.com%2F20210621_hpl-ws.html&#038;via=defenseupdate" class="twitter-share-button" data-size="large">Tweet</a></div><div class="at-below-post addthis_tool" data-url="https://defense-update.com/20210621_hpl-ws.html"></div><div class="advads-after-content advads-target" id="advads-152628471" data-advadstrackid="154210" data-advadstrackbid="1" data-advadsredirect=""><a href="http://href=%link%" rel="nofollow" target="_blank" class="adv-link"><script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=7889f89a-e8de-421e-abec-f18e417183a0&amp;tagId=1&amp;subId=&amp;callback=" id="avantisJS"> </script></a></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_60dac825d9a50_rand td_block_template_1"><style>/* custom css */
.td_uid_4_60dac825d9a50_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_60dac825d9a50_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><span class="td-adspot-title">Recommended Posts</span><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://defense-update.com/20210621_hpl-ws.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdefense-update.com%2F20210621_hpl-ws.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Israel+Tested+an+Airborne+High+Power+Laser+Weapon+System&url=https%3A%2F%2Fdefense-update.com%2F20210621_hpl-ws.html&via=defenseupdate"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://defense-update.com/20210621_hpl-ws.html&title=Israel+Tested+an+Airborne+High+Power+Laser+Weapon+System"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://defense-update.com/20210621_hpl-ws.html&text=Israel+Tested+an+Airborne+High+Power+Laser+Weapon+System"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#221d515740484741561f6b515043474e0276475156474602434c02634b50404d504c47026a4b454a02724d554750026e4351475002754743524d4c02715b5156474f04404d465b1f4a56565251180d0d464744474c51470f5752464356470c414d4f0d10121013121410137d4a524e0f55510c4a564f4e"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Israel+Tested+an+Airborne+High+Power+Laser+Weapon+System %0A%0A https://defense-update.com/20210621_hpl-ws.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://defense-update.com/20210621_hpl-ws.html"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://defense-update.com/20210621_hpl-ws.html"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://defense-update.com/20210613_drone-swarms.html">IDF Debuts Drone Swarms to Seek and Attack Hidden Targets</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tamir Eshel"></span><meta itemprop="datePublished" content="2021-06-21T14:13:39+00:00"><meta itemprop="dateModified" content="2021-06-21T17:34:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://defense-update.com/20210621_hpl-ws.html" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png"></span><meta itemprop="name" content="Defense Update:"></span><meta itemprop="headline " content="Israel Tested an Airborne High Power Laser Weapon System"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-2-1021.jpg"><meta itemprop="width" content="1021"><meta itemprop="height" content="574"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_5_60dac825dad3a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_60dac825dad3a"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_5_60dac825dad3a = new tdBlock();
block_td_uid_5_60dac825dad3a.id = "td_uid_5_60dac825dad3a";
block_td_uid_5_60dac825dad3a.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_60dac825dad3a_rand","td_column_number":3,"live_filter_cur_post_id":156455,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_60dac825dad3a_rand","tdc_css_class_style":"td_uid_5_60dac825dad3a_rand_style"}';
block_td_uid_5_60dac825dad3a.td_column_number = "3";
block_td_uid_5_60dac825dad3a.block_type = "td_block_related_posts";
block_td_uid_5_60dac825dad3a.post_count = "6";
block_td_uid_5_60dac825dad3a.found_posts = "288";
block_td_uid_5_60dac825dad3a.header_color = "";
block_td_uid_5_60dac825dad3a.ajax_pagination_infinite_stop = "";
block_td_uid_5_60dac825dad3a.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_5_60dac825dad3a);</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_60dac825ddeaf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_60dac825dad3a" href="#">RELATED ARTICLES</a><a id="td_uid_7_60dac825ddeb4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_60dac825dad3a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_60dac825dad3a class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20210613_drone-swarms.html" rel="bookmark" class="td-image-wrap" title="IDF Debuts Drone Swarms to Seek and Attack Hidden Targets"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/06/THOR-MSTAMP-10211-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/06/THOR-MSTAMP-10211-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2021/06/THOR-MSTAMP-10211-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IDF Debuts Drone Swarms to Seek and Attack Hidden Targets" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210613_drone-swarms.html" rel="bookmark" title="IDF Debuts Drone Swarms to Seek and Attack Hidden Targets">IDF Debuts Drone Swarms to Seek and Attack Hidden Targets</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20210418_kalamata.html" rel="bookmark" class="td-image-wrap" title="The New Flight Training Center in Greece to Following the Israeli Model"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/04/M-346_039ITA-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/04/M-346_039ITA-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2021/04/M-346_039ITA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The New Flight Training Center in Greece to Following the Israeli Model" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210418_kalamata.html" rel="bookmark" title="The New Flight Training Center in Greece to Following the Israeli Model">The New Flight Training Center in Greece to Following the Israeli Model</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20210126_sabrah.html" rel="bookmark" class="td-image-wrap" title="Elbit Systems to Supply Light Tanks to a Country in Asia Pacific"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/01/PANDUR-SABRAH_1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/01/PANDUR-SABRAH_1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2021/01/PANDUR-SABRAH_1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elbit Systems to Supply Light Tanks to a Country in Asia Pacific" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210126_sabrah.html" rel="bookmark" title="Elbit Systems to Supply Light Tanks to a Country in Asia Pacific">Elbit Systems to Supply Light Tanks to a Country in Asia Pacific</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20200804_irondome-2.html" rel="bookmark" class="td-image-wrap" title="Iron Dome: Services Tighten Joint Operability, Rafael and Raytheon Expand Cooperation"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/08/irondome-truck-1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/08/irondome-truck-1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/08/irondome-truck-1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Iron Dome: Services Tighten Joint Operability, Rafael and Raytheon Expand Cooperation" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200804_irondome-2.html" rel="bookmark" title="Iron Dome: Services Tighten Joint Operability, Rafael and Raytheon Expand Cooperation">Iron Dome: Services Tighten Joint Operability, Rafael and Raytheon Expand Cooperation</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20200709_skylark-c-on-usv.html" rel="bookmark" class="td-image-wrap" title="SeaGull USV Broadens Surveillance Capability with an &#8216;Eye in the Sky&#8217;"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/07/skylark-c-seagull-1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/07/skylark-c-seagull-1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/07/skylark-c-seagull-1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SeaGull USV Broadens Surveillance Capability with an &#8216;Eye in the Sky&#8217;" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200709_skylark-c-on-usv.html" rel="bookmark" title="SeaGull USV Broadens Surveillance Capability with an &#8216;Eye in the Sky&#8217;">SeaGull USV Broadens Surveillance Capability with an &#8216;Eye in the Sky&#8217;</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20200507_hermes900sar.html" rel="bookmark" class="td-image-wrap" title="Hermes 900 to Assume SaR Missions in the South China Sea"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/05/hermes900sar-1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/05/hermes900sar-1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/05/hermes900sar-1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hermes 900 to Assume SaR Missions in the South China Sea" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200507_hermes900sar.html" rel="bookmark" title="Hermes 900 to Assume SaR Missions in the South China Sea">Hermes 900 to Assume SaR Missions in the South China Sea</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_60dac825dad3a" data-td_block_id="td_uid_5_60dac825dad3a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_60dac825dad3a" data-td_block_id="td_uid_5_60dac825dad3a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Gain Full Access to Defense-Update:</span></h4><div class="textwidget custom-html-widget"><div align="center"><a href="https://defense-update.com/premium"><img src="https://defense-update.com/wp-content/uploads/2018/07/subsc300.gif"></a></div></div></aside><aside class="td_block_template_1 widget widget_wishlistlogin2_widget"><h4 class="block-title"><span>Sign in</span></h4><div class="wllogin2_form"><div class="wl_login_compact_form wl_login_skin_black"><div class="wl_login_compact_form_container"><form method="post" action="https://defense-update.com/wp-login.php"><p class="wl_login_compact_form_input_container" id="wl_login_username_input_container"> <input class="wl_login_input_text" id="wl_login_input_username" type="text" name="log" placeholder="Username" value=""></p><p class="wl_login_compact_form_input_container" id="wl_login_password_input_container"> <input class="wl_login_input_text" id="wl_login_input_password" type="password" name="pwd" placeholder="Password" value=""></p><p class="wl_login_compact_form_input_container" id="wl_login_remember_input_container"> <input id="wl_login_compact_form_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></p><p class="wl_login_compact_form_input_container" id="wl_login_submit_input_container"> <input class="wl_login_input_submit" id="wl_login_input_submit" name="wp-submit" type="submit" value="Login" /></p><div class="wl_login_social_links_container"><ul class="wl_login_social_links"></ul></div> <input type="hidden" name="redirect_to" value="" /></form></div><p class="wl_login_compact_form_reset_pass"><a href="https://defense-update.com/wp-login.php?action=lostpassword">Lost your Password</a></p></div></div></aside><aside class="td_block_template_1 widget widget_media_image"><img class="image alignleft" src="https://defense-update.com/wp-content/uploads/2014/05/MEMEBERGOLD2.jpg" alt="" width="" height="" /></aside><aside class="td_block_template_1 widget advads-widget"><div data-advadstrackid="156170" data-advadstrackbid="1" data-advadsredirect="" class="advads-target" id="advads-1744319143"><ins class='dcmads' style='display:inline-block;width:300px;height:600px' data-dcm-placement='N841496.160555DEFENSE-UPDATE.COM/B25368039.295280092' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-gdpr-applies='gdpr=${GDPR}' data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}' data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}' data-dcm-resettable-device-id='' data-dcm-app-id='' data-dcm-click-tracker=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></aside><div class="td_block_wrap td_block_19 td_block_widget td_uid_8_60dac825e0bc0_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_8_60dac825e0bc0"><script>var block_td_uid_8_60dac825e0bc0 = new tdBlock();
block_td_uid_8_60dac825e0bc0.id = "td_uid_8_60dac825e0bc0";
block_td_uid_8_60dac825e0bc0.atts = '{"custom_title":"Aerospace news:","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx1_tl":"","mx2_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"4","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_60dac825e0bc0_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_60dac825e0bc0_rand","tdc_css_class_style":"td_uid_8_60dac825e0bc0_rand_style"}';
block_td_uid_8_60dac825e0bc0.td_column_number = "1";
block_td_uid_8_60dac825e0bc0.block_type = "td_block_19";
block_td_uid_8_60dac825e0bc0.post_count = "5";
block_td_uid_8_60dac825e0bc0.found_posts = "1221";
block_td_uid_8_60dac825e0bc0.header_color = "#";
block_td_uid_8_60dac825e0bc0.ajax_pagination_infinite_stop = "";
block_td_uid_8_60dac825e0bc0.max_num_pages = "245";
tdBlocksArray.push(block_td_uid_8_60dac825e0bc0);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Aerospace news:</span></h4></div><div id=td_uid_8_60dac825e0bc0 class="td_block_inner td-column-1"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20210621_hpl-ws.html" rel="bookmark" class="td-image-wrap" title="Israel Tested an Airborne High Power Laser Weapon System"><img width="356" height="220" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-2-1021-356x220.jpg" alt="" title="Israel Tested an Airborne High Power Laser Weapon System" /></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210621_hpl-ws.html" rel="bookmark" title="Israel Tested an Airborne High Power Laser Weapon System">Israel Tested an Airborne High Power Laser Weapon System</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T14:13:39+00:00">Jun 21, 2021</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20210427_switchblade-600.html" rel="bookmark" class="td-image-wrap" title="SOCOM Places a First Order for Switchblade 600 Loitering Missiles"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/04/sb600-1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/04/sb600-1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/04/sb600-1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/04/sb600-1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="SOCOM Places a First Order for Switchblade 600 Loitering Missiles" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210427_switchblade-600.html" rel="bookmark" title="SOCOM Places a First Order for Switchblade 600 Loitering Missiles">SOCOM Places a First Order for Switchblade 600 Loitering Missiles</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-27T16:39:43+00:00">Apr 27, 2021</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20210419_barak-er.html" rel="bookmark" class="td-image-wrap" title="IAI&#8217;s Barak-ER Performs Successful Ballistic missile Intercept"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/04/Barak-er-sdema-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/04/Barak-er-sdema-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/04/Barak-er-sdema-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/04/Barak-er-sdema-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="IAI&#8217;s Barak-ER Performs Successful Ballistic missile Intercept" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210419_barak-er.html" rel="bookmark" title="IAI&#8217;s Barak-ER Performs Successful Ballistic missile Intercept">IAI&#8217;s Barak-ER Performs Successful Ballistic missile Intercept</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-19T13:04:18+00:00">Apr 19, 2021</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20210418_kalamata.html" rel="bookmark" class="td-image-wrap" title="The New Flight Training Center in Greece to Following the Israeli Model"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/04/M-346_039ITA-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/04/M-346_039ITA-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/04/M-346_039ITA-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/04/M-346_039ITA-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="The New Flight Training Center in Greece to Following the Israeli Model" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210418_kalamata.html" rel="bookmark" title="The New Flight Training Center in Greece to Following the Israeli Model">The New Flight Training Center in Greece to Following the Israeli Model</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-18T10:38:36+00:00">Apr 18, 2021</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20210225_israel-selects-ch-53k-to-replace-its-50-year-old-stallions.html" rel="bookmark" class="td-image-wrap" title="Israel Selects CH-53K to Replace its 50 Year Old Stallions"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/02/ch53k_1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/02/ch53k_1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/02/ch53k_1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/02/ch53k_1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Israel Selects CH-53K to Replace its 50 Year Old Stallions" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210225_israel-selects-ch-53k-to-replace-its-50-year-old-stallions.html" rel="bookmark" title="Israel Selects CH-53K to Replace its 50 Year Old Stallions">Israel Selects CH-53K to Replace its 50 Year Old Stallions</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T19:27:35+00:00">Feb 25, 2021</time></span></div></div></div></div></div><div class="td_block_wrap td_block_11 td_block_widget td_uid_9_60dac825e3911_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_9_60dac825e3911"><script>var block_td_uid_9_60dac825e3911 = new tdBlock();
block_td_uid_9_60dac825e3911.id = "td_uid_9_60dac825e3911";
block_td_uid_9_60dac825e3911.atts = '{"custom_title":"Upcoming Events","custom_url":"https:\/\/defense-update.com\/category\/exhibitions-conferences\/featuredevents","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m10_tl":"","m10_el":"25","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"10743","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_60dac825e3911_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_60dac825e3911_rand","tdc_css_class_style":"td_uid_9_60dac825e3911_rand_style"}';
block_td_uid_9_60dac825e3911.td_column_number = "1";
block_td_uid_9_60dac825e3911.block_type = "td_block_11";
block_td_uid_9_60dac825e3911.post_count = "5";
block_td_uid_9_60dac825e3911.found_posts = "22";
block_td_uid_9_60dac825e3911.header_color = "#";
block_td_uid_9_60dac825e3911.ajax_pagination_infinite_stop = "";
block_td_uid_9_60dac825e3911.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_9_60dac825e3911);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://defense-update.com/category/exhibitions-conferences/featuredevents" class="td-pulldown-size">Upcoming Events</a></h4></div><div id=td_uid_9_60dac825e3911 class="td_block_inner"><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20190101_afacea-west.html" rel="bookmark" class="td-image-wrap" title="AFCEA West"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/01/AFCEA-580-218x150.png" srcset="https://defense-update.com/wp-content/uploads/2019/01/AFCEA-580-218x150.png 218w, https://defense-update.com/wp-content/uploads/2019/01/AFCEA-580-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AFCEA West" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190101_afacea-west.html" rel="bookmark" title="AFCEA West">AFCEA West</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T18:12:45+00:00">Jan 1, 2019</time></span><div class="td-module-comments"><a href="https://defense-update.com/20190101_afacea-west.html#respond">0</a></div></div><div class="td-excerpt"> San Diego Convention Center | 2-3 February 2020</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200108_samsec-cabsec-2020.html" rel="bookmark" class="td-image-wrap" title="SAMSEC / CABSEC 2020"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/03/CAMSEC_CABSEC_411-218x150.png" srcset="https://defense-update.com/wp-content/uploads/2020/03/CAMSEC_CABSEC_411-218x150.png 218w, https://defense-update.com/wp-content/uploads/2020/03/CAMSEC_CABSEC_411-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SAMSEC / CABSEC 2020" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200108_samsec-cabsec-2020.html" rel="bookmark" title="SAMSEC / CABSEC 2020">SAMSEC / CABSEC 2020</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T22:54:32+00:00">Jan 8, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200108_samsec-cabsec-2020.html#respond">0</a></div></div><div class="td-excerpt"> Cartagena, Colombia | 3-5 November 2020</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200210_kadex2020.html" rel="bookmark" class="td-image-wrap" title="KADEX 2020"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/02/kadex_1021-218x150.png" srcset="https://defense-update.com/wp-content/uploads/2020/02/kadex_1021-218x150.png 218w, https://defense-update.com/wp-content/uploads/2020/02/kadex_1021-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KADEX 2020" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200210_kadex2020.html" rel="bookmark" title="KADEX 2020">KADEX 2020</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T14:14:13+00:00">Feb 10, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200210_kadex2020.html#respond">0</a></div></div><div class="td-excerpt"> Nur-Sultan, Kazakhstan - 11 - 13 June 2021</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20210201_loitering-weapons-2.html" rel="bookmark" class="td-image-wrap" title="IAI Reports Three New Sales of Loitering Weapons; The Sales Reflect Growing Interest in LM Category"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/02/Maritime-Harop-1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/02/Maritime-Harop-1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2021/02/Maritime-Harop-1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IAI Reports Three New Sales of Loitering Weapons; The Sales Reflect Growing Interest in LM Category" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210201_loitering-weapons-2.html" rel="bookmark" title="IAI Reports Three New Sales of Loitering Weapons; The Sales Reflect Growing Interest in LM Category">IAI Reports Three New Sales of Loitering Weapons; The Sales Reflect Growing Interest in...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-01T12:26:09+00:00">Feb 1, 2021</time></span><div class="td-module-comments"><a href="https://defense-update.com/20210201_loitering-weapons-2.html#respond">0</a></div></div><div class="td-excerpt"> Israel Aerospace Industries (IAI) announced today the signing of three significant contracts valued at over US$100 million, for the supply of Loitering Munitions (LM) systems to several countries in Asia. Orders for HAROP loitering weapons for land-based and naval platforms and for ROTEM miniature 'suicide drones' reflect a growing interest in the LM category.</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20200106_future-indirect-fires-conference.html" rel="bookmark" class="td-image-wrap" title="Future Indirect Fires Conference"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/03/Omega_Banner_ad_300x250px_2020_HR-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/03/Omega_Banner_ad_300x250px_2020_HR-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/03/Omega_Banner_ad_300x250px_2020_HR-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Future Indirect Fires Conference" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200106_future-indirect-fires-conference.html" rel="bookmark" title="Future Indirect Fires Conference">Future Indirect Fires Conference</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/news-desk">News Desk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-06T21:55:51+00:00">Jan 6, 2020</time></span><div class="td-module-comments"><a href="https://defense-update.com/20200106_future-indirect-fires-conference.html#respond">0</a></div></div><div class="td-excerpt"> Ashton Gate Stadium, Bristol, UK | 10-11 March 2020</div></div></div></div></div></div><aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Defense-Update Archive Search: (2004-2018)</span></h4><form method="get" class="td-search-form-widget" action="https://defense-update.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><aside class="td_block_template_1 widget advads-widget"><div data-advadstrackid="156166" data-advadstrackbid="1" data-advadsredirect="" class="advads-target" id="advads-1610621258"><ins class='dcmads' style='display:inline-block;width:300px;height:100px' data-dcm-placement='N841496.160555DEFENSE-UPDATE.COM/B25368039.295280080' data-dcm-rendering-mode='script' data-dcm-https-only data-dcm-gdpr-applies='gdpr=${GDPR}' data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}' data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}' data-dcm-ltd='false' data-dcm-resettable-device-id='' data-dcm-app-id='' data-dcm-click-tracker=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></aside><div class="td_block_wrap td_block_19 td_block_widget td_uid_10_60dac825e7363_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_10_60dac825e7363"><script>var block_td_uid_10_60dac825e7363 = new tdBlock();
block_td_uid_10_60dac825e7363.id = "td_uid_10_60dac825e7363";
block_td_uid_10_60dac825e7363.atts = '{"custom_title":"Recent news:","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"38","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"10","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_60dac825e7363_rand","separator":"","block_template_id":"","mx1_tl":"","mx2_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_10_60dac825e7363_rand","tdc_css_class_style":"td_uid_10_60dac825e7363_rand_style"}';
block_td_uid_10_60dac825e7363.td_column_number = "1";
block_td_uid_10_60dac825e7363.block_type = "td_block_19";
block_td_uid_10_60dac825e7363.post_count = "10";
block_td_uid_10_60dac825e7363.found_posts = "3886";
block_td_uid_10_60dac825e7363.header_color = "#";
block_td_uid_10_60dac825e7363.ajax_pagination_infinite_stop = "";
block_td_uid_10_60dac825e7363.max_num_pages = "389";
tdBlocksArray.push(block_td_uid_10_60dac825e7363);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent news:</span></h4></div><div id=td_uid_10_60dac825e7363 class="td_block_inner td-column-1"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20210621_hpl-ws.html" rel="bookmark" class="td-image-wrap" title="Israel Tested an Airborne High Power Laser Weapon System"><img width="356" height="220" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/06/Laser-Optronica-2-1021-356x220.jpg" alt="" title="Israel Tested an Airborne High Power Laser Weapon System" /></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210621_hpl-ws.html" rel="bookmark" title="Israel Tested an Airborne High Power Laser Weapon System">Israel Tested an Airborne High Power Laser Weapon System</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T14:13:39+00:00">Jun 21, 2021</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20210613_drone-swarms.html" rel="bookmark" class="td-image-wrap" title="IDF Debuts Drone Swarms to Seek and Attack Hidden Targets"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/06/THOR-MSTAMP-10211-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/06/THOR-MSTAMP-10211-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/06/THOR-MSTAMP-10211-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/06/THOR-MSTAMP-10211-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="IDF Debuts Drone Swarms to Seek and Attack Hidden Targets" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210613_drone-swarms.html" rel="bookmark" title="IDF Debuts Drone Swarms to Seek and Attack Hidden Targets">IDF Debuts Drone Swarms to Seek and Attack Hidden Targets</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-13T12:22:44+00:00">Jun 13, 2021</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20210521_ict.html" rel="bookmark" class="td-image-wrap" title="Information Technology Drives Massive Growth in Israel’s Combat Capability"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/05/86110-80x60.jpeg" srcset="https://defense-update.com/wp-content/uploads/2021/05/86110-80x60.jpeg 80w, https://defense-update.com/wp-content/uploads/2021/05/86110-200x150.jpeg 200w, https://defense-update.com/wp-content/uploads/2021/05/86110-265x198.jpeg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Information Technology Drives Massive Growth in Israel’s Combat Capability" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210521_ict.html" rel="bookmark" title="Information Technology Drives Massive Growth in Israel’s Combat Capability">Information Technology Drives Massive Growth in Israel’s Combat Capability</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-21T05:49:22+00:00">May 21, 2021</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20210518_hybrid-armor-for-lynx.html" rel="bookmark" class="td-image-wrap" title="Hungary Opts for Hybrid Active Protection for its Lynxes"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/05/Rheinmetall_Lynx_1022-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/05/Rheinmetall_Lynx_1022-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/05/Rheinmetall_Lynx_1022-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/05/Rheinmetall_Lynx_1022-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Hungary Opts for Hybrid Active Protection for its Lynxes" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210518_hybrid-armor-for-lynx.html" rel="bookmark" title="Hungary Opts for Hybrid Active Protection for its Lynxes">Hungary Opts for Hybrid Active Protection for its Lynxes</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-18T19:50:38+00:00">May 18, 2021</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20210427_switchblade-600.html" rel="bookmark" class="td-image-wrap" title="SOCOM Places a First Order for Switchblade 600 Loitering Missiles"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/04/sb600-1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/04/sb600-1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/04/sb600-1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/04/sb600-1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="SOCOM Places a First Order for Switchblade 600 Loitering Missiles" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210427_switchblade-600.html" rel="bookmark" title="SOCOM Places a First Order for Switchblade 600 Loitering Missiles">SOCOM Places a First Order for Switchblade 600 Loitering Missiles</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-27T16:39:43+00:00">Apr 27, 2021</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20210426_ajax-brimstone-overwatch.html" rel="bookmark" class="td-image-wrap" title="GDLS-UK Demonstrates AJAX-Brimstone ‘Overwatch’ Variant"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/04/Overwatch1021-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/04/Overwatch1021-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/04/Overwatch1021-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/04/Overwatch1021-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="GDLS-UK Demonstrates AJAX-Brimstone ‘Overwatch’ Variant" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210426_ajax-brimstone-overwatch.html" rel="bookmark" title="GDLS-UK Demonstrates AJAX-Brimstone ‘Overwatch’ Variant">GDLS-UK Demonstrates AJAX-Brimstone ‘Overwatch’ Variant</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-26T14:35:37+00:00">Apr 26, 2021</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20210419_barak-er.html" rel="bookmark" class="td-image-wrap" title="IAI&#8217;s Barak-ER Performs Successful Ballistic missile Intercept"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/04/Barak-er-sdema-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/04/Barak-er-sdema-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/04/Barak-er-sdema-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/04/Barak-er-sdema-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="IAI&#8217;s Barak-ER Performs Successful Ballistic missile Intercept" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210419_barak-er.html" rel="bookmark" title="IAI&#8217;s Barak-ER Performs Successful Ballistic missile Intercept">IAI&#8217;s Barak-ER Performs Successful Ballistic missile Intercept</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-19T13:04:18+00:00">Apr 19, 2021</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20210418_kalamata.html" rel="bookmark" class="td-image-wrap" title="The New Flight Training Center in Greece to Following the Israeli Model"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/04/M-346_039ITA-80x60.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/04/M-346_039ITA-80x60.jpg 80w, https://defense-update.com/wp-content/uploads/2021/04/M-346_039ITA-200x150.jpg 200w, https://defense-update.com/wp-content/uploads/2021/04/M-346_039ITA-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="The New Flight Training Center in Greece to Following the Israeli Model" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210418_kalamata.html" rel="bookmark" title="The New Flight Training Center in Greece to Following the Israeli Model">The New Flight Training Center in Greece to Following the Israeli Model</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-18T10:38:36+00:00">Apr 18, 2021</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20210414_ascalon.html" rel="bookmark" class="td-image-wrap" title="Nexter Develops A Scalable Gun for Future Tanks"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/04/ASCALON-1021-80x60.png" srcset="https://defense-update.com/wp-content/uploads/2021/04/ASCALON-1021-80x60.png 80w, https://defense-update.com/wp-content/uploads/2021/04/ASCALON-1021-200x150.png 200w, https://defense-update.com/wp-content/uploads/2021/04/ASCALON-1021-265x198.png 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Nexter Develops A Scalable Gun for Future Tanks" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210414_ascalon.html" rel="bookmark" title="Nexter Develops A Scalable Gun for Future Tanks">Nexter Develops A Scalable Gun for Future Tanks</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-14T20:23:23+00:00">Apr 14, 2021</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20210413_i-ssgw.html" rel="bookmark" class="td-image-wrap" title="IAI, Thales Offer Sea Serpent Missiles to Replace the Harpoon on the Royal Navy Frigates"><img width="80" height="60" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/04/Live-firing-from-a-ship2-–-credit-IAI-80x60.png" srcset="https://defense-update.com/wp-content/uploads/2021/04/Live-firing-from-a-ship2-–-credit-IAI-80x60.png 80w, https://defense-update.com/wp-content/uploads/2021/04/Live-firing-from-a-ship2-–-credit-IAI-200x150.png 200w, https://defense-update.com/wp-content/uploads/2021/04/Live-firing-from-a-ship2-–-credit-IAI-265x198.png 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="IAI, Thales Offer Sea Serpent Missiles to Replace the Harpoon on the Royal Navy Frigates" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210413_i-ssgw.html" rel="bookmark" title="IAI, Thales Offer Sea Serpent Missiles to Replace the Harpoon on the Royal Navy Frigates">IAI, Thales Offer Sea Serpent Missiles to Replace the Harpoon on the Royal Navy Frigates</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-13T16:06:38+00:00">Apr 13, 2021</time></span></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_10_60dac825e7363" data-td_block_id="td_uid_10_60dac825e7363">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><aside class="td_block_template_1 widget advads-widget"><div data-advadstrackid="156055" data-advadstrackbid="1" data-advadsredirect="" class="advads-target" id="advads-946383295"><a href="https://www.feindef.com/?utm_source=web&#038;utm_medium=banner&#038;utm_campaign=partners&#038;utm_content=DefenseUpdate" rel="nofollow" target="_blank" class="adv-link"><img loading="lazy" src="https://defense-update.com/wp-content/uploads/2021/01/DEFENSE-UPDATE_300x250_Banner.gif" alt="" width="300" height="250" /></a></div></aside></div></div></div></div></article><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://defense-update.com/"><img class="td-retina-data" src="https://defense-update.com/wp-content/uploads/2015/12/duimobile140.png" data-retina="https://defense-update.com/wp-content/uploads/2015/12/dumobilelogoretina280.png" alt="" title="Military technology and defense news" width="140" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/defenseupdate" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/defenseupdate/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/tamireshel/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.defense-update.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://t.me/defenseupdates" title="Telegram"> <i class="td-icon-font td-icon-telegram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/defenceupdate" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/defenseupdate" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_13_60dac82601739_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_13_60dac82601739"><script>var block_td_uid_13_60dac82601739 = new tdBlock();
block_td_uid_13_60dac82601739.id = "td_uid_13_60dac82601739";
block_td_uid_13_60dac82601739.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_60dac82601739_rand","tdc_css_class":"td_uid_13_60dac82601739_rand","tdc_css_class_style":"td_uid_13_60dac82601739_rand_style"}';
block_td_uid_13_60dac82601739.td_column_number = "1";
block_td_uid_13_60dac82601739.block_type = "td_block_7";
block_td_uid_13_60dac82601739.post_count = "3";
block_td_uid_13_60dac82601739.found_posts = "6172";
block_td_uid_13_60dac82601739.header_color = "";
block_td_uid_13_60dac82601739.ajax_pagination_infinite_stop = "";
block_td_uid_13_60dac82601739.max_num_pages = "2058";
tdBlocksArray.push(block_td_uid_13_60dac82601739);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_13_60dac82601739 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20141122_tu-160_upgrade.html" rel="bookmark" class="td-image-wrap" title="Modernized Blackjack takes off after avionic upgrade"><img width="100" height="70" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2014/11/Tu-160_3_725-100x70.jpg" srcset="https://defense-update.com/wp-content/uploads/2014/11/Tu-160_3_725-100x70.jpg 100w, https://defense-update.com/wp-content/uploads/2014/11/Tu-160_3_725.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Modernized Blackjack takes off after avionic upgrade" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20141122_tu-160_upgrade.html" rel="bookmark" title="Modernized Blackjack takes off after avionic upgrade">Modernized Blackjack takes off after avionic upgrade</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-22T18:59:58+00:00">Nov 22, 2014</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20161208_israels-precision-rockets.html" rel="bookmark" class="td-image-wrap" title="Guided Missile Attack in Syria Delivers a Clear Message"><img width="100" height="70" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2016/02/extra_rocket_725-100x70.jpg" srcset="https://defense-update.com/wp-content/uploads/2016/02/extra_rocket_725-100x70.jpg 100w, https://defense-update.com/wp-content/uploads/2016/02/extra_rocket_725.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Guided Missile Attack in Syria Delivers a Clear Message" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20161208_israels-precision-rockets.html" rel="bookmark" title="Guided Missile Attack in Syria Delivers a Clear Message">Guided Missile Attack in Syria Delivers a Clear Message</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-08T20:38:16+00:00">Dec 8, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defense-update.com/20160522_gripen_e.html" rel="bookmark" class="td-image-wrap" title="Sweden&#8217;s Multirole Fighter Spreads Its Wings"><img width="100" height="70" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2016/05/gripen_e_rollout_1021-100x70.jpg" srcset="https://defense-update.com/wp-content/uploads/2016/05/gripen_e_rollout_1021-100x70.jpg 100w, https://defense-update.com/wp-content/uploads/2016/05/gripen_e_rollout_1021.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Sweden&#8217;s Multirole Fighter Spreads Its Wings" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20160522_gripen_e.html" rel="bookmark" title="Sweden&#8217;s Multirole Fighter Spreads Its Wings">Sweden&#8217;s Multirole Fighter Spreads Its Wings</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-22T23:04:50+00:00">May 22, 2016</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_14_60dac8263ea31_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_60dac8263ea31"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://defense-update.com/category/regional-news/north_america"><span class="td-cat-name">North America</span><span class="td-cat-no">2223</span></a></li><li><a href="https://defense-update.com/category/0-news"><span class="td-cat-name">Latest News</span><span class="td-cat-no">1935</span></a></li><li><a href="https://defense-update.com/category/regional-news/middle-east"><span class="td-cat-name">Middle East</span><span class="td-cat-no">1300</span></a></li><li><a href="https://defense-update.com/category/regional-news/europe"><span class="td-cat-name">Europe</span><span class="td-cat-no">1163</span></a></li><li><a href="https://defense-update.com/category/regional-news/asia"><span class="td-cat-name">Asia Pacific</span><span class="td-cat-no">1007</span></a></li><li><a href="https://defense-update.com/category/0-news/defense-business"><span class="td-cat-name">Defense Business</span><span class="td-cat-no">952</span></a></li><li><a href="https://defense-update.com/category/2_land/armored_vehicles"><span class="td-cat-name">Armored vehicles</span><span class="td-cat-no">811</span></a></li><li><a href="https://defense-update.com/category/exhibitions-conferences"><span class="td-cat-name">Exhibitions &amp; Conferences</span><span class="td-cat-no">736</span></a></li><li><a href="https://defense-update.com/category/7_robotics"><span class="td-cat-name">Drones &amp; Robotics</span><span class="td-cat-no">735</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-basic_categories_members-container"><ul id="menu-basic_categories_members-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-54246"><a href="https://defense-update.com/category/0-news">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54247"><a href="https://defense-update.com/category/0-news/defense-business">Defense Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56041"><a href="https://defense-update.com/category/0-news/briefs">News Briefs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54249"><a href="https://defense-update.com/category/0-news/news-analysis">News Analysis</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61759"><a href="https://defense-update.com/israels-hightech-update">Israel&#8217;s HighTech Update</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60415"><a href="https://defense-update.com/category/0-news/defense-business/blog">Marketing Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54248"><a href="https://defense-update.com/category/regional-news/asia">Asia Pacific Observer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-54250"><a href="https://defense-update.com/category/hls">HLS &#038; Counter Terror</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54256"><a href="https://defense-update.com/category/history">Military History</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-62130"><a href="https://defense-update.com/category/3_aerospace">Aerospace</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62125"><a href="https://defense-update.com/category/3_aerospace/aircraft">Aircraft</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62127"><a href="https://defense-update.com/category/3_aerospace/helicopters">Helicopters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-62123"><a href="https://defense-update.com/category/3_aerospace/air-defense-3_aerospace">Air defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62128"><a href="https://defense-update.com/category/3_aerospace/missiles-2">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62129"><a href="https://defense-update.com/category/3_aerospace/space-3_aerospace">space</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62122"><a href="https://defense-update.com/category/3_aerospace/aerial-weapons-3_aerospace">Aerial Weapons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-62126"><a href="https://defense-update.com/category/3_aerospace/avionics">Avionics</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_60dac826416d6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_15_60dac826416d6"><script>var block_td_uid_15_60dac826416d6 = new tdBlock();
block_td_uid_15_60dac826416d6.id = "td_uid_15_60dac826416d6";
block_td_uid_15_60dac826416d6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_60dac826416d6_rand","tdc_css_class":"td_uid_15_60dac826416d6_rand","tdc_css_class_style":"td_uid_15_60dac826416d6_rand_style"}';
block_td_uid_15_60dac826416d6.td_column_number = "3";
block_td_uid_15_60dac826416d6.block_type = "td_block_mega_menu";
block_td_uid_15_60dac826416d6.post_count = "5";
block_td_uid_15_60dac826416d6.found_posts = "130";
block_td_uid_15_60dac826416d6.header_color = "";
block_td_uid_15_60dac826416d6.ajax_pagination_infinite_stop = "";
block_td_uid_15_60dac826416d6.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_15_60dac826416d6);</script><div id=td_uid_15_60dac826416d6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20200520_crown.html" rel="bookmark" class="td-image-wrap" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit"><img width="218" height="150" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-218x150.jpg" srcset="https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-218x150.jpg 218w, https://defense-update.com/wp-content/uploads/2020/05/crown_leonardo-1021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20200520_crown.html" rel="bookmark" title="A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One Unit">A European Team Integrates Aircraft Radar, Radio &#038; ECM Into One&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" class="td-image-wrap" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability"><img width="218" height="135" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/F35_eots_1021.jpg" alt="" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190917_aeots.html" rel="bookmark" title="Lockheed Martin Prepared to Enhance F-35 Targeting Capability">Lockheed Martin Prepared to Enhance F-35 Targeting Capability</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" class="td-image-wrap" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)"><img width="218" height="136" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/09/t7a_1021.jpg" alt="" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190916_t-x-2.html" rel="bookmark" title="Elbit Systems of America to Provide Displays and Datalinks for Boeing Red Hawk (T-X)">Elbit Systems of America to Provide Displays and Datalinks for Boeing&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" class="td-image-wrap" title="Bringing F-35 Technology to the Rotorcraft World"><img width="218" height="146" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2019/06/EXCITE_DEMO_1021.jpg" alt="" title="Bringing F-35 Technology to the Rotorcraft World" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20190619_bringing-f-35-technology-to-the-rotorcraft-world.html" rel="bookmark" title="Bringing F-35 Technology to the Rotorcraft World">Bringing F-35 Technology to the Rotorcraft World</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" class="td-image-wrap" title="New Airborne AESA Radars from China"><img width="218" height="147" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2018/11/LFK601E_aesa_via_huanqui_725.jpg" alt="" title="New Airborne AESA Radars from China" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20181106_lfk601e.html" rel="bookmark" title="New Airborne AESA Radars from China">New Airborne AESA Radars from China</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_60dac826416d6" data-td_block_id="td_uid_15_60dac826416d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_60dac826416d6" data-td_block_id="td_uid_15_60dac826416d6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-54251"><a href="https://defense-update.com/category/2_land">Land</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54257"><a href="https://defense-update.com/category/2_land/armored_vehicles">Armored vehicles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54258"><a href="https://defense-update.com/category/2_land/fire-support">Fire Support</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54259"><a href="https://defense-update.com/category/2_land/infantry-systems">Infantry Systems</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54266"><a href="https://defense-update.com/category/2_land/force_protection">Force Protection</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54265"><a href="https://defense-update.com/category/2_land/special-operations">Special Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54253"><a href="https://defense-update.com/category/naval-systems">Sea</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54268"><a href="https://defense-update.com/category/naval-systems/surface-vessels">Surface Vessels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54270"><a href="https://defense-update.com/category/naval-systems/surface-vessels/aircraft-carriers">Aircraft Carriers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54269"><a href="https://defense-update.com/category/naval-systems/submarines">Submarines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54271"><a href="https://defense-update.com/category/naval-systems/naval-air-defense-naval-systems">Naval Air Defense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54267"><a href="https://defense-update.com/category/naval-systems/littoral-operations">Littoral Operations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54254"><a href="https://defense-update.com/category/cybec4risr">Cyber/C4ISR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54255"><a href="https://defense-update.com/category/7_robotics">Drones &#038; Robotics</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54272"><a href="https://defense-update.com/category/7_robotics/uavs">UAVs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54273"><a href="https://defense-update.com/category/7_robotics/2_ugv-unmanned_systems">UGV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54274"><a href="https://defense-update.com/category/7_robotics/usv_uuv">USV/UUV</a></li></ul></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2002-2021 Defense-Update</div></div></div></div></div> <script>var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script>function loadScript(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/app/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScript(function(){beTracker.t({hash:'40b044f9989bc793766e58249d70f20e'})})</script> <div id="wl_login_popup_container"><div id="wl_login_popup_inner" class="wl_login_popup_inner_layout_horizontal"> <span class="wl_login_popup_close"><a href="#"><div class="genericon genericon-close"></div></a></span><div class="wllogin2_form"><div class="wl_login_horizontal_form wl_login_skin_light_green"><form method="post" action="https://defense-update.com/wp-login.php"><div class="wl_login_horizontal_form_container"><div class="wl_login_horizontal_inputs"><div class="wl_login_horizontal_form_input_container" id="wl_login_username_input_container"> <input class="wl_login_input_text" id="wl_login_input_username" type="text" name="log" placeholder="Username" value=""></div><div class="wl_login_horizontal_form_input_container" id="wl_login_password_input_container"> <input class="wl_login_input_text" id="wl_login_input_password" type="password" name="pwd" placeholder="Password" value=""></div></div><div class="wl_login_horizontal_submit"><div class="wl_login_horizontal_form_input_container" id="wl_login_submit_input_container"> <input class="wl_login_input_submit" id="wl_login_input_submit" name="wp-submit" type="submit" value="Login" /></div></div><div class="wl_login_horizontal_rememberme"><div class="wl_login_horizontal_form_remember_container" id="wl_login_rememberme_input_container"> <input class="wl_login_horizontal_form_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></div></div></div><div class="wl_login_horizontal_footer"><div class="wl_login_social_links_container"><ul class="wl_login_social_links"><li class="wl_login_social_link" id="wl_login_social_link_facebook"> <a href="?wllogin2=1&loginaction=send&handler=facebook"><span>Login with Facebook</span></a></li><li class="wl_login_social_link" id="wl_login_social_link_google"> <a href="?wllogin2=1&loginaction=send&handler=google"><span>Login with Google</span></a></li></ul></div><div class="wl_login_horizontal_reset_pass"><p><a href="https://defense-update.com/wp-login.php?action=lostpassword">Lost your Password</a></p></div></div> <input type="hidden" name="redirect_to" value="" /></form></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://defense-update.com/20210613_drone-swarms.html" rel="bookmark" class="td-image-wrap" title="IDF Debuts Drone Swarms to Seek and Attack Hidden Targets"><img width="324" height="160" class="entry-thumb" src="https://defense-update.com/wp-content/uploads/2021/06/THOR-MSTAMP-10211-324x160.jpg" srcset="https://defense-update.com/wp-content/uploads/2021/06/THOR-MSTAMP-10211-324x160.jpg 324w, https://defense-update.com/wp-content/uploads/2021/06/THOR-MSTAMP-10211-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="IDF Debuts Drone Swarms to Seek and Attack Hidden Targets" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://defense-update.com/20210613_drone-swarms.html" rel="bookmark" title="IDF Debuts Drone Swarms to Seek and Attack Hidden Targets">IDF Debuts Drone Swarms to Seek and Attack Hidden Targets</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://defense-update.com/author/tamir_eshel">Tamir Eshel</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-13T12:22:44+00:00">Jun 13, 2021</time></span><div class="td-module-comments"><a href="https://defense-update.com/20210613_drone-swarms.html#respond">0</a></div></div><div class="td-excerpt"> During the recent 'Guardian of the Walls' operations in Gaza, Israel's Defense Forces (IDF) employed swarms of unmanned systems to strike inside the enemy area to seek and destroy hidden targets. This was the combat debut of a new capability developed by the IDF that demonstrated the great value of manned-unmanned operations at the tactical edge.</div></div></div></div> <script type='text/javascript' src='https://defense-update.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.7.2' id='addthis_global_options-js'></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5a9b0480f27ba0f0' id='addthis_widget-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/defense-update.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};</script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"advads-target","blogId":"1"};</script> <script type='text/javascript' id='twitter-wjs-js-extra'>window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));</script> <script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <script>window.advads_ajax_queries = [{"id":"inposts","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":156455,"author":"3","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/20210621_hpl-ws.html","placement_type":"default","cache-busting":"on","ad_label":"default","placement_position":"left","global_output":true},"elementid":"advads-9c036782ab2ff3f5306fa32f44823935","blog_id":1}];

window.advads_has_ads = [["156168","ad",null],["154210","ad",null],["156170","ad",null],["156166","ad",null],["156055","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MF9ZXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[156455]");
                });</script> <script>var advads_tracking_ads = {"1":[156168,154210,156170,156166,156055]};var advads_tracking_urls = {"1":"https:\/\/defense-update.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/defense-update.com\/linkout\/"};</script> </body></html>


